Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  23 1047
Hei,
Nå i de siste 7 dagene har jeg jobbet på spreng med en nettside, og når jeg skulle laste opp og alt fungerte kom dette, du kan besøke siden her.
Visst du besøkte siden, vil du se at den ikke fungerer men besøker du denne vil du se at det fungerer. Den første linken blir videresendt til en folder som ikke eksisterer (!)
jeg har leta over hele servern, finner den ikke.

Så skjekka jeg vidresender siden på kontrollpanelet, den var blank (!). Da er jeg vel Jev*** fast for å si det på nordnorsk.

er det noen her som har hatt samme probleme, eller kan hjelpe meg?
nso
the baker
nso's Avatar
Administrator
En folder som ikke eksisterer? Det er mappen som ligger over Sjohaugbygg.no-mappen. Den heter sikkert www eller public_html. Tipper dette er noe du skal ta kontakt med hosten din om.
legg filene til websiden din én katalog lenger opp, så kommer du rett inn på den
Trådstarter
53 1
Sitat av nso Vis innlegg
En folder som ikke eksisterer? Det er mappen som ligger over Sjohaugbygg.no-mappen. Den heter sikkert www eller public_html. Tipper dette er noe du skal ta kontakt med hosten din om.
Vis hele sitatet...
Det har jeg gjort og fikk ikke noe gått svar der for å si det slik.
Du må inn på ftp, flytte filene fra mappa sjohaugbygg.no til den mappa som shohaugbygg.no/ ligger i.
Vil forresten si at jeg mener at dette designet ser ganske uproffesjonelt ut.

Ta bilde av FTP rot din
Ville vurdert å ikke bruke Comic Sans-fonten i banneret Synes også det var litt rart å ha et stort banner midt på tvers av siden der, men det får vel være en vurderingssak.

Vil også anbefale å få til litt mer kontrast på linkene i menyen. Kan være vanskelig å lese.

OT: Det er som de andre sier, innholdet i mappen sjohaugbygg.no må flyttes til nivået over denne mappen...
Sitat av Aninne Vis innlegg
Det har jeg gjort og fikk ikke noe gått svar der for å si det slik.
Vis hele sitatet...
Kanskje på tide å bytte host i såfall? Hvem bruker du?

Ang. problemet ditt, så på screenshotsa dine. Hva skjer om du legger det i public_htm mappa og ikke public_html mappa? Jeg kan ikke se noe .smileys mappe i public_html mappa som du har tatt bilde av, noe som gjør at jeg mistenker du er inne i helt feil mappe.
Trådstarter
53 1
Sitat av Gisse Vis innlegg
Kanskje på tide å bytte host i såfall? Hvem bruker du?

Ang. problemet ditt, så på screenshotsa dine. Hva skjer om du legger det i public_htm mappa og ikke public_html mappa? Jeg kan ikke se noe .smileys mappe i public_html mappa som du har tatt bilde av, noe som gjør at jeg mistenker du er inne i helt feil mappe.
Vis hele sitatet...
Den skal ligge i public_html mappa, der lo den gamle nettside, å da fungerte det :P men det er jo feil med siden, når du går på www.sjohaugbygg.no blir du vidresendt til en folder som ikke eksisterer
Du har både public_htm og public_html. Se til at du bruker riktg mappe og legger index-filen der
Trådstarter
53 1
dobbelt skjekka det der

Sitat av PiGmeNt- Vis innlegg
Ville vurdert å ikke bruke Comic Sans-fonten i banneret Synes også det var litt rart å ha et stort banner midt på tvers av siden der, men det får vel være en vurderingssak.

Vil også anbefale å få til litt mer kontrast på linkene i menyen. Kan være vanskelig å lese.

OT: Det er som de andre sier, innholdet i mappen sjohaugbygg.no må flyttes til nivået over denne mappen...
Vis hele sitatet...

Okei, takk for tips, du vet ikke hvordan jeg kan bruke .flv til bannern istede for .gif er veldig uproft..
Sitat av Aninne Vis innlegg
Den skal ligge i public_html mappa, der lo den gamle nettside, å da fungerte det :P men det er jo feil med siden, når du går på www.sjohaugbygg.no blir du vidresendt til en folder som ikke eksisterer
Vis hele sitatet...
Hvis dette er tilfellet så er det jo ikke en ting i verden nFF kan gjøre for deg annet enn å si at du må snakke med hosten din. Det kan f.eks hende de har bytta server for deg uten å ha mappa opp riktig FTP område? Hva bruker du public_ftp mappa til?

Når du har logga deg inn med ftp, finner du noen som helst mappe som inneholder akkurat det som dukker opp når du går inn på http://www.sjohaugbygg.no/ ? Hvis ikke, snakk med host, da er det mest sannsynelig de som har gjort noe i konfigurasjonen.
Trådstarter
53 1
Sitat av Gisse Vis innlegg
Hvis dette er tilfellet så er det jo ikke en ting i verden nFF kan gjøre for deg annet enn å si at du må snakke med hosten din. Det kan f.eks hende de har bytta server for deg uten å ha mappa opp riktig FTP område? Hva bruker du public_ftp mappa til?

Når du har logga deg inn med ftp, finner du noen som helst mappe som inneholder akkurat det som dukker opp når du går inn på http://www.sjohaugbygg.no/ ? Hvis ikke, snakk med host, da er det mest sannsynelig de som har gjort noe i konfigurasjonen.
Vis hele sitatet...
Hosten har jo ikke tlf, så er jo veldig vanskelig å forklare problemet, hoster btw hos host1.no
Host1.no er vel driftet av noen som er medlemmer her på forumet, såvidt jeg har forstått og jeg har bare hørt positive ting om brukerstøtten deres. Send en mail til eller lag en supportticket her: https://host1.no/client/supporttickets.php og forklar problemet ditt så detaljert som mulig. Ofte er det slik at jo mer info du inkluderer, jo enklere er det for support å hjelpe til.
Sitat av Aninne Vis innlegg
Hosten har jo ikke tlf, så er jo veldig vanskelig å forklare problemet, hoster btw hos host1.no
Vis hele sitatet...
Logg inn på host1.no, der kan du be om hjelp. Forklar godt hva som er problemet så bruker det å komme gode svar.

Edit: Litt for sen der
Prøv å legg index.html fila i "/" (root)
Ingenting galt med host1.
Hvilken server er du på? Cora eller dina? JEg er på dina, og det funker knirkefritt. På cora også btw.
Valgfri brukertittel?
Eplefisk's Avatar
Er du klar over at .gif filen du bruker som video er 23565.38 KB eller 23MB stor?
designet... gjør meg... blind. Målløs
http://www.sjohaugbygg.no/ fungerer for meg i Firefox.
Sitat av onClipEvent Vis innlegg
http://www.sjohaugbygg.no/ fungerer for meg i Firefox.
Vis hele sitatet...
duh, vi har jo klart å rette opp i problemet nå da
Åja, jeg har ikke fulgt med godt nok My bad..
Unnskyld språket, men den sida der ser virkelig helt jævelig ut nå. Ikke bare stygg, men direkte useriøs, såpass at jeg tror dere kan miste potensielle kunder pga det.

Mitt beste råd er å droppe ALT av de bakgrunnene du har lagt inn nå og bare kjøre svart og hvitt inntil du får hjelp fra noen som kan det. Ja, det vil koste litt, men tenk på hvor lite ekstra jobber for firmaet som skal til for at det skal lønne seg. Hvor mye tar de for en typisk jobb? 15-20.000 kanskje, eller mer? Vips, får man inn EN ekstra jobb fordi siden ser seriøs ut i stedet for å se ut som et sirkus på en dårlig syretripp, så vil det ha lønt seg, og siden har "nedbetalt seg selv".

Det er selvsagt bra at du prøver å hjelpe faren din, men en nettside for et firma MÅ gi tillit, ellers vil den være direkte skadelig for firmaet, og derfor er denne typen sider totalt feil sted for å lære grunnleggende webdesign! Sånn som det er nå tilsvarer det omtrent at man skulle svare firmatelefonen med masse sprøyt/tull og tøys hver gang noen ringer, og det regner jeg med at du skjønner at ikke er noe lurt.
The bush kangaroo
Sk!ppy's Avatar
Jeg kan lage en ordentlig side for TS. send pm så skal du få prisoverslag.
Moderer