Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  4 1360
Hei! Har nettopp fått fiber fra Tafjord/Get, og vil bruke epostadressen jeg hadde hos Telenor. Prøver å sette opp Gets smtp-server i Outlook 2010, men får ulike feilmeldinger. Har snakket med kundeservice hos både Telenor og Get, og ingen av dem hadde peiling.

Gets instruksjoner ser sånn ut:

"Server (SMTP): smtp.getmail.no
Port for utgående e-post: 587
Huk av for sikker godkjenning (SSL)
Brukernavn og passord (viktig)"

Jeg gjør følgende:





Og får dette resultatet når kontoinnstillingene testes:


Prøver igjen uten å velge SSL-kryptering:


Og får dette resultatet:


Har prøvd en rekke andre kombinasjoner også, som å huke av for "Serveren for utgående e-post (SMTP) krever godkjenning" under "Server for utgående e-post"-fanen (bilde nr 2), og får da samme feilmelding som i fjerde bilde.

Jeg kan sende epost via online.no, men det er så mye greiere å bruke Outlook. Håper noen kan hjelpe!
Jugde Dredd
meitemark's Avatar
DonorAdministrator
Passordet du har hos online.no funker ikke på SMTP hos getmail, så du må ha et epostprogram som skiller kontoinnstillinger mellom mottak og send, noe jeg ikke tror Outlook gjør. Du må også ha brukernavn og passord for å kunne bruke getmail sin SMTP.

https://www.get.no/v3/kundeservice/b...mail/endringer
Bruk passord og brukernavn du har hos getmail på utgående e-post.

Men skal nevnes at har du online.no e-post som du tenker å bruke videre så må e-post sendes via serveren til Telenor, ellers feiler spf og mottager vil merke som spam el avvise e-post.

Så i så tilfelle må du heller bruke smtp.online.no som utgående videre også men med authentisering.

Kundeservice hos dei fleste bredbåndsleveradører forstår ikke hvorfor hvordan e-post virker, uheldig vis.
Sist endret av rfa; 14. desember 2019 kl. 00:05. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Sitat av rfa Vis innlegg
Kundeservice hos dei fleste bredbåndsleveradører forstår ikke hvorfor hvordan e-post virker, uheldig vis.
Vis hele sitatet...
Kundeservice hos de fleste selskaper består av studenter som jobber deltid og noen få faste ansatte som ikke får seg jobb andre steder.
Selv på teknisk kundeservice så har jobbintervjuene mer fokus på mersalg enn faktisk kundeservice og teknisk tyngde.

I beste fall treffer du på en student som studerer et teknisk fag og som ikke har blitt headhuntet til en bedre jobb allerede..
Trådstarter
2 0
Takk for hjelpen! Fikk det til til slutt, virker det som, men ikke ved å bruke de anbefalte innstillingene til Get:

- Satte smtp.getmail.no som utgående server
- Under fanen "Server for utgående e-post" (andre bildet) huket jeg av for "Serveren [...] krever godkjenning", og la inn brukernavnet og passordet til getmail-kontoen. Huket ikke av for "Krev sikker godkjenning av passord (SPA)".
- Under fanen "Avansert" la jeg inn port 587, men valgte IKKE kryptert tilkobling. Hvis jeg gjør det funker det ikke.

Usikker på om dette er optimalt, siden det ikke blir med SSL-kryptering, men det er det eneste jeg har prøvd som fungerer. Nå kan jeg sende fra online.no-adressen min via serveren til Get, og da er jeg vel i mål. Det tar veldig lang tid å sende til gmail-adresser (26 minutter til min egen gmail-adresse!), men det er sikkert et helt annet tema...