Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  4 638
Hei!
Hoveddisken min er en Samsung 850 EVO 500gb.
Kjørte en performance test på den i Samsung Magician og fikk følgende resultater:

http://i.imgur.com/HzSw7Ub.png

La merke til at Random Write er veldig lavt. Er det normalt? Disken er 1 år gammel.
"Egenærklært komputergeni"
Freddy_fred5's Avatar
Per ifølge andre tråder virker det som om Samsung Magician er litt tullete, prøv å bruke AS SSD Benchmark mens RAPID er på, og vær sikker på at disken er koblet i en Sata III (6Gbps) port.
Trådstarter
Sitat av Freddy_fred5 Vis innlegg
Per ifølge andre tråder virker det som om Samsung Magician er litt tullete, prøv å bruke AS SSD Benchmark mens RAPID er på, og vær sikker på at disken er koblet i en Sata III (6Gbps) port.
Vis hele sitatet...
Takk for hjelpen! Plugget den inn i en Sata III og enablet Rapid.

Da fikk jeg dette i Samsung Magician :

http://i.imgur.com/KHgCEqa.png

Og dette i AS SSD Benchmark:

http://i.imgur.com/4qresRo.png

Er det et dårlig tegn at det står '234497 K - BAD' ?

Hva er forresten ulempen ved å ha Rapid disablet?
"Egenærklært komputergeni"
Freddy_fred5's Avatar
Sitat av rbk321 Vis innlegg
Er det et dårlig tegn at det står '234497 K - BAD' ?

Hva er forresten ulempen ved å ha Rapid disablet?
Vis hele sitatet...
Dette tilsier at partisjonen ikke er "aligned", du kan lese hva det har å si (samt hvordan du fikser det) her.

RAPID fungerer som en cache for SSDen, slik at saker og ting potensielt laster litt raskere, du kan fint prøve å skru det av, men jeg la bare merke til at det var det en del på nettet anbefalte for å få IOPS-en til normale verdier. Du kan lese litt mer om RAPID her.
Trådstarter
Sitat av Freddy_fred5 Vis innlegg
Dette tilsier at partisjonen ikke er "aligned", du kan lese hva det har å si (samt hvordan du fikser det) her.

RAPID fungerer som en cache for SSDen, slik at saker og ting potensielt laster litt raskere, du kan fint prøve å skru det av, men jeg la bare merke til at det var det en del på nettet anbefalte for å få IOPS-en til normale verdier. Du kan lese litt mer om RAPID her.
Vis hele sitatet...
Takk igjen, og tilgi meg for å være litt lat med googling idag..
Moderer