Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  1 2481
Hei.

Jeg Ønsker å bruke en eldre pc som mediacenter, og har installert Linux Mint på den. Den kjører Kodi helt fint, men jeg får "flimring" i bilde når jeg ser film. Jeg går utifra at dette er fordi driveren til skjermkortet ikke er oppdatert.

Jeg forsøker nå å installere driveren gjennom Terminal, jeg får ikke fullført installasjonen fordi jeg mangler: Prerequisets elns.

The following packages must be
installed in order for the AMD Catalyst driver for Linux
to install and work optimally:

XFree86-Mesa-libGL
libstdc++
libgcc
XFree86-libs
fontconfig
freetype
zlib
gcc

Når jeg forsøker å installere disse pakkene, så finner den ikke de fleste av pakkene. Hva gjør jeg?

Beklager for en litt rotete tråd, men håper dere forstår problemstillingen og kan hjelpe.
Distroen du kjører har garantert pakket driverene, om så i et non-free repository.

F.eks. fglrx-driver i så og si alle Debian-varianter. Hvis det er veldig gammelt skjermkort kan det være du må se etter en legacy fglrx driver. Bare les dokumentasjonen og se hvilke kort som er støttet.
Moderer