Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vært snill å vurder å slå på annonsevisning, eller å abonnere på en reklamefri utgave av nettstedet.
  3 211
Registrer deg for å skrive svar Trådrulett
feb. 2011
135  39
Hei, Lurer på på om noen kan hjelpe meg med å diagnotisere hva som er feil

Pcn kødder jævlig og jeg mistenker sterkt at det er CPU som begynner gå i dass.

Problemet er at pcn kun starter noenganger, alt starter av hardware men ingenting skjer. VGA lyser rødt på MB heletiden når den ikke starter. Men jeg har prøvd å bytte PSU, 3 forskjellige skjermkort og bytte ut ledningene til skermkortet. Jeg har også prøvd bytte skjermkortet til en annen slot. prøvde starte integrated graphics men fortsatt samme problem.

Når pcn først starter så er CPU styggvarm, idle på 45-53c og når jeg spilte cs igår kom den helt opp i 80+. Har også store "freeze" problemer ved eksempel når jeg skal åpne bags,interact med npc eller andre players bruker abilities på WoW så fryser spillet 1sekund.

Kjølepasta har jeg prødv å bytte 3 ganger de siste to ukene og kjøleren er en hyper evo, den sitter dønn fast.

Jeg har slått ned voltage på cpu til 1.250 da den pleide bruke 1.3+ noe jeg synes er høyt for en 3.5ghz stock 3770k

Kjørte prime95 og da la temperaturen seg på opp til 75c. Nå har jeg fjernet ene siden på kabinettet og har wow oppe samt firefox og høyeste temp er 69c mens den ligger somregel rundt 55-65 atm.

Laveste temperatur etter at pc ble startet er 35c derretter flyr den fort opp til 40-50 selv om jeg ikke gjør en dritt.


Komplett åpnet en retur for CPU da de var enige at den oppførte seg rart. men så leser jeg folk sier "enten så virker den eller så funker den ikke i det heletatt og at det er hovedkortet" Mens noen sier noe annet og sier de har hatt lignende problemer med CPU.


Noen med kunnksap som kan gi sin mening?
Limited edition
Moff's Avatar
feb. 2006
775  309
Det første som slår meg når jeg leser "alt starter av hardware men ingenting skjer" er at det dreier seg om en RAM-feil. Har du forsøkt å shuffle RAM-brikkene? Hvis den starter av og til, så gjør det jobben litt vanskeligere, men jeg ville prøvd å fjerne alle unntatt én brikke, og starte maskinen. Hvis ting funker som normalt så slår du av, legger til en brikke, starter og sjekker på nytt. Gjenta prosessen til du finner ut hvilken brikke det er som kødder.

Dette skal normalt sett ikke ha noe med temperatur på CPU å gjøre, men eldre i7-prosessorer er kjent for å bli ganske varme. Uprovoserte spikes kan komme av bakgrunnsprosesser du ikke har kontroll over. Brukte du et skikkelig middel for å fjerne gammel pasta før du la på ny, og hvordan har du spredd den utover? Kan du ha gjort noe feil her som fører til at varmen ikke slipper gjennom?
sep. 2008
305  161
Jeg har vært borti noe liknende tidligere, men jeg var da klar over hva problemet kunne være. Kjøleren min hadde et løst feste slik at den ikke hadde skikkelig kontakt med CPU'en. Jeg regner med at dette ikke er problemet da du allerede har byttet kjølepasta flere ganger (som var det jeg trodde ville være problemet til å begynne med).

Har du prøvd å bytte tilbake til stock cooler, bare for å sørge for at det ikke er noe galt med kjøleren?
feb. 2011
135  39
Takk for svar

Jeg glemte en viktig detalj, Jeg har fått artifacting med 3!! forskjellige skjermkort. Alle 100% like og de skjer kun i WoW login/char screen. Noe som fikk meg til å tenke "her må det være cpu som står for problemene" Det skjer ikke at mitt gamle 670 som aldri har gjort det før skal begynne nå og i tillegg to splitter nye kort (1070 og titan x)

Jeg har prøvd med en ram brikke og bruke de forskjellige og i forskjellige slots. Prøvde også annen hdd men hjalp ikke det heller. Det som er rart er at VGA lyset lyser rødt ( det bak GPU ) som indikerer at det skal være noe ved det, Noe som gir null mening. for jeg har prøvd forskjellige gpu og bytte ledninger til gpu samt byttet ut corsair ax860 plat med en splitter ny en, så vidt jeg veit skal den være ganske god.

Så jeg kommer stadig tilbake til at problemet må være relatert til cpu eller hovedkort, Og med tanke på hvordan cpu går så varm og har høyt forbruk selv nå etter jeg akkurat formaterte og har minimalt med prosseser gir ingen mening.

Samtidig så begynner jeg lure på om det er MB siden vga lyset lyser, cpu og ram blinker en gang, som er meningen.


Så hva ville dere satt pengene deres på? I værste fall kunne jeg sent inn begge to. Uansett så får jeg bare pengene tilbake ettersom de ikke har 1155 lenger på komplett.
Registrer deg for å skrive svar
Moderer