Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vært snill å vurder å slå på annonsevisning, eller å abonnere på en reklamefri utgave av nettstedet.
  9 605
Registrer deg for å skrive svar Trådrulett
okt. 2011
127  1
Hei, jeg har nylig installert Manjaro XFCE på laptopen min Lenovo idepad Y700. Det aller meste fungerte "out of the box", men får ingen lyd gjennom Hdmi kabelen når jeg kobler til en enhet( lyden kommer eller fra høytallerene på laptopen). Leste litt om det problemet, å så at man kunne lage et script får at det automatisk skulle gi lyd ut av Hdmi utgangen. Er det annen metode? vil helst gått inn et program hvor jeg kunne bestemme hvilke lydenhet? Er det noen som har en ide på hvordan jeg kan løse problemet?
Svanemerket
caperno's Avatar
mai 2010
Kanskje dette fikser det:

Detecting HDMI at plugin

I’ve found that that the HDMI sound output is only detected automatically, when the sound system is forced to load a specific module after the HDMI plug has been plugged in. For this purpose, make a backup of its configuration file first:

…$ sudo cp --interactive /etc/pulse/default.pa /etc/pulse/default.pa.bak

The module we add doesn’t do what its name suggests, i.e. to switch to HDMI sound automatically, but it lets the new sound output get detected at least, so that disper can switch to it by itself:

…$ sudo echo load-module module-switch-on-connect >> /etc/pulse/default.pa

You must log out from your graphic session and re-login in order for the above setting to become effective. If you have problems with switching the sound, it’s advisable to install pavucontrol, the Pulsaudio Volume Control which you can check the process with.
Vis hele sitatet...
- Kilde
okt. 2011
127  1
Jeg har prøvde det, men skjedde ingenting. Noen andre som har et bedre forslag?
nov. 2010
115  31
Hei
Du skriver ikke noe om hvilket OS du bruker, men om det er Windows kan du forsøke å høyreklikke nede på høytalersymbolet ved klokka, (helt nede i høyre hjørne).
Her velger du "Avspillingsenheter", evt "Audio devices". Her bør du se HDMI-enheten når kabelen er tilkoblet. Klikk på denne og velg som standard.
Svanemerket
caperno's Avatar
mai 2010
Sitat av gnomen123 Vis innlegg
Jeg har prøvde det, men skjedde ingenting. Noen andre som har et bedre forslag?
Vis hele sitatet...
Vær så god
okt. 2011
127  1
Sitat av anVa Vis innlegg
Hei
Du skriver ikke noe om hvilket OS du bruker, men om det er Windows kan du forsøke å høyreklikke nede på høytalersymbolet ved klokka, (helt nede i høyre hjørne).
Her velger du "Avspillingsenheter", evt "Audio devices". Her bør du se HDMI-enheten når kabelen er tilkoblet. Klikk på denne og velg som standard.
Vis hele sitatet...
Jeg benytter Manjaro som OS. Jeg bruker Pulse Volum kontroll. Er det noen som veit hvor jeg kan endre min avspillingssenhet?
Watching you
vidarlo's Avatar
nFF Crew
nov. 2005
Sitat av gnomen123 Vis innlegg
Jeg benytter Manjaro som OS. Jeg bruker Pulse Volum kontroll. Er det noen som veit hvor jeg kan endre min avspillingssenhet?
Vis hele sitatet...
pavucontrol - pulse audio volume contorl

Skru av alt anna enn HDMI.
okt. 2011
127  1
Er det noen av disse jeg skal skal bruke istenfor Analog Stero Duplex?

http://bildr.no/view/L01aOUZo
Watching you
vidarlo's Avatar
nFF Crew
nov. 2005
Nummer tre i lista står jo som HDMI og ikkje unplugged, så det bør vere håp om at den fungerer.
okt. 2011
127  1
Tusen takk vidarlo, fungerer som en drøm.
Registrer deg for å skrive svar
Moderer