Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  7 1227
Turtelleren i båten min har sluttet å fungere. Den får strøm, så jeg tenker at enten er instrumentet gåent eller så er det noe galt med forbindelsen fra dynamoen(hvor den får signalet sitt fra). Har lett litt rundt på forum og kom over denne uttalelsen
"The signal to the tacho comes from the W terminal via wire 10 in the diagram

It is a direct connection to one of the stator coils. Ie it is unrectified AC.

Sometimes it is a tapping off the coil to deliver only 8 volts I beleive."

Betyr dette at alle dynamoer egentlig produserer vekselspenning, men at den som står på motorer har en innebygd likeretter? Da burde jeg vel isåfall skru instrumentet over på vekselspenning for å finne rette ledninga
Alle dynamoer er i utgangspunktet AC ja, de har en innebygged likeretter ja.
Det er litt forskjellige virkemåter for forskjellige "turtellere".
Noen har magnetføler med giver på en roterende del, noen har elektrisk kontakt mot en fordeler mens andre igjen måler svigninger i AC delen i dynamo for eksempel.
Dynamo med W uttak er beregnet for turteller.
Hvis Turteller har virket tidligre og bare sluttet å virke så kan du feilsøke på W terminalen.
Har du voltmeter, så kan du måle bak på turtelleren om du har vekselspenning på pulsinngangen (W fra dynamoen) Det skal være en liten vekselspenning (AC), varierende med turtall. Ca 7-8 volt i et 12 volt anlegg.
Hvis spenningen er konstant uansett turtall så er det feil på dynamoen.
Noen turtellere har 2-3 ledninger, 1 signalkabel fra W på dynamo, 1 fra lyssystemet for innebygget lys og noen har 1 for jording i tillegg.

Har vært borti turtellere med 1 pluss fra tenning og 1 signalkabel fra W på dynamo, turteller jordes da gjennom W på dynamoen men dette er ikke veldig vanlig..
Sitat av Greenthumb Vis innlegg
Betyr dette at alle dynamoer egentlig produserer vekselspenning, men at den som står på motorer har en innebygd likeretter? Da burde jeg vel isåfall skru instrumentet over på vekselspenning for å finne rette ledninga
Vis hele sitatet...
Ja, alle dynamoer produserer vekselspenning, som likerettes før den går til spenningsstabilisatoren.
Slik ser oppbyggingen til en dynamo ut:




Sitat av SpecialWeirdo10 Vis innlegg
Det er litt forskjellige virkemåter for forskjellige "turtellere".
Noen har magnetføler med giver på en roterende del, noen har elektrisk kontakt mot en fordeler mens andre igjen måler svigninger i AC delen i dynamo for eksempel.
Vis hele sitatet...
Syns ikke det var så veldig mange virkemåter her, felles for dem alle er at genererer pulser. Og turtelleren teller antall pulser, hvordan pulsene genereres varierer jo litt.
Sitat av 0xFF Vis innlegg
Syns ikke det var så veldig mange virkemåter her, felles for dem alle er at genererer pulser. Og turtelleren teller antall pulser, hvordan pulsene genereres varierer jo litt.
Vis hele sitatet...
Selvfølgelig har du rett, det skulle heller stått;
Det er litt forskjellige input måter for forskjellige "turtellere".
Vis hele sitatet...
I TS sitt tilfelle ligner det vel mere på denne;

http://baatplassen.no/bildearkiv/3/3187/dynamo_intern_minusregulert_regulatorkrets_full.gif

Trenger jo en W for turtelleren
Som du ser er W koblet til før diodene, det er derfor du får AC og varierende spenning med turtallet.
Sist endret av SpecialWeirdo10; 2. desember 2017 kl. 23:55. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Takker for fantastisk gode svar!

Viste seg det at W uttaket på dynamoen bare ga ut 0.3v
Heldigvis har jeg to dynamoer, og den andre ga ut spenning på nesten 6v. Så det var bare å flytte ledninga fra den ene til den andre så fungerte turtelleren igjen

Tro om den manglende spenningen på "W-terminalen" er et tegn på at dynamoen begynner å bli dårlig? Lader bare med 12.8v også...
Sitat av Greenthumb Vis innlegg
Takker for fantastisk gode svar!

Viste seg det at W uttaket på dynamoen bare ga ut 0.3v
Heldigvis har jeg to dynamoer, og den andre ga ut spenning på nesten 6v. Så det var bare å flytte ledninga fra den ene til den andre så fungerte turtelleren igjen

Tro om den manglende spenningen på "W-terminalen" er et tegn på at dynamoen begynner å bli dårlig? Lader bare med 12.8v også...
Vis hele sitatet...
Er dette uten last?

«W» hentes direkte fra en av de 3 fasene i dynamoen, så hvis det ikke ligger spenning mellom «W» og jord, så kan det tyde på at den aktuelle fasen, eller vinklingen/spolen er ødelagt. Hvorvidt dette vil redusere spenningen skal jeg si, da det er veldig mange år siden jeg studerte elektro og husker svært lite av kalkulasjon med 3 faser. Men lade-effekten vil værtfall reduseres, og når ladeeffekten reduseres så vil dette også påvirke spenningen under last.

EDIT: De 3 fasene likerettes jo, så klart det vil påvirke spennigen hvis 1 fase faller ut.
Sist endret av 0xFF; 9. desember 2017 kl. 22:51.
Sitat av Greenthumb Vis innlegg
Takker for fantastisk gode svar!

Viste seg det at W uttaket på dynamoen bare ga ut 0.3v
Heldigvis har jeg to dynamoer, og den andre ga ut spenning på nesten 6v. Så det var bare å flytte ledninga fra den ene til den andre så fungerte turtelleren igjen

Tro om den manglende spenningen på "W-terminalen" er et tegn på at dynamoen begynner å bli dårlig? Lader bare med 12.8v også...
Vis hele sitatet...
Manglende spenning på W uttaket indikerer en defekt dynamo. I og med att W får spenning fra stator før diodene (likeretteren) vil det alltid være spenning her når dynamo roterer og er i orden.

Att dynamoen "lader" virker noe rart, 12,8V er batterispenning og indikerer ikke lading.
Du sier du har 2 dynamoer?
Lader de hvert sitt batteri?
Sist endret av SpecialWeirdo10; 10. desember 2017 kl. 14:28.
Gyps africanus
vidarlo's Avatar
Administrator
Sitat av 0xFF Vis innlegg
Er dette uten last?

«W» hentes direkte fra en av de 3 fasene i dynamoen, så hvis det ikke ligger spenning mellom «W» og jord, så kan det tyde på at den aktuelle fasen, eller vinklingen/spolen er ødelagt.
Vis hele sitatet...
Det er meir truleg at ein eller fleire dioder er øydelagt. Viklinger er rimelig solide saker, som ikkje er utsett for stor slittasje.

Sett multimeteret på diodetest, og kopl frå og mål diode for diode. I ei retning bør du sjå 0.5-1V forward-spenning på dioden, i den andre retninga uendeleg (ofte indikert som OL). Dioder er billege, og du får antakeleg nye for brøkdelen av det ny alternator koster.