Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  2 727
Hallo,

Jeg driver og utforsker Linux til dags, og bestemte meg for å gjøre dette via virtualisering. Jeg bruker da VMWare siden VirtualBox ikke funket særlig bra (masse lags). Jeg ønsker å kjøre Linux fullscreen, men problemet er at jeg ikke har mulighet til å se batterinivået. I VirtualBox hadde jeg muligheten til å se batteriikonet på menylinjen, men ikke i VMWare. Windows gir meg heller ingen advarsler om lavt batterinivå når jeg kjører fullscreen-mode.

Nå fant jeg ut om commanden acpi. Jeg installerte denne men jeg får ikke kjørt denne. Et eksempel på hva som skjer når jeg prøver noe fra acpi:

Kode

user@username: ~ $ acpi -b 
user@username: ~ $
Hvorfor virker ikke acpi? Noe mer jeg må gjøre for å få det til å funke?
Sist endret av ElensarX; 10. februar 2013 kl. 23:54.
Tom for megabytes
AtXbYeA's Avatar
Lag på VirtualBox? Jeg kjører tilogmed 3dapps og Flash i min Windows vb-vm uten problem.

Har du husket å legge inn Guest additions?
Jeg hadde veldig mye "lag spikes" når jeg kjørte Ubuntu via Virtualbox tidligere, men alt ser ganske fint ut nå etter jeg la til guest additions. Acpi funker også.

Hvorfor virker ikke acpi i VMWare? Jeg har lagt til guest additions..
Sist endret av ElensarX; 11. februar 2013 kl. 12:00.