Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  6 1571
Jeg føler at etter hver gang jeg har kjørt alt av updates osv ender pcen opp mye tregere enn den var til og starte med.. Dette gjelder forsåvidt fra pc til pc, og ikke kun denne pcen..

Men denne gangen følte jeg det skjedde hovedsaklig etter jeg brukte "Additional Drivers" i kontrollpanelet for å prøve å finne bedre driver..

Nå har jeg prøvd alle driverne utenom Beta driveren som kommer listet opp(Legger ved screenshot av de man kan velge mellom), men siden skjermkortet er "Gforce 6600"(Altså et gammelt et trenger jeg ikke noen rask nvidia driver, bare en driver som gjør at cpuen ikke kræsjer hver gang jeg prøver å gjøre noe)

Legger også ved screenshot av " System Monitor > Resources "

Her ser dere på det ene bildet der jeg peker med musa hvordan den hopper kun når jeg tar screenshot: ( http://bildr.no/thumb/1345720.jpeg ), og ellers hvor ustabil den er bare i standby: ( http://bildr.no/thumb/1345721.jpeg )

Tilogmed når jeg åpner startmenyen i unity og går igjennom programmer så hakker det seg igjennom alt( http://bildr.no/view/1345723 ), for en time siden og fra jeg installerte ubuntu på nytt så gikk alt smooth.. What to do? (Takknemmelig for all hjelp!)
Jeg skjønner ikke helt, er problemet mens du installerer nye drivere eller hele tiden? Jeg kan ikke helt se hvordan skjermkortdrivere skulle påvirke CPU-bruken, så det er enten at du gjør noe som krever mye av CPUen din (typisk installering) eller at du har noe i bakgrunnen som bare står og durer. Sjekk prosessolisten din (f.eks. i top) og se hva som bruker mye CPU tid.
villniss, har du i det heletatt lest artikkelen?

OP; hvilket output gir "top" i terminalen?
▼ ... over en måned senere ... ▼
Hadde samme problem og skiftet til LMDE Mint... Nå er alt lynrask ;-)
Sitat av 123maui4567 Vis innlegg
Hadde samme problem og skiftet til LMDE Mint... Nå er alt lynrask ;-)
Vis hele sitatet...
Ikke overrasket. Debian rocker.
gnufordragelig
immolo's Avatar
Høres kjent ut.

Jeg fikk to ubrukelige Ubuntu 12.04-systemer som kjørte på Nvidia-kort til å bli meget brukbare ved å...

1. Bruke Gnome i stedet for Unity (dette hjalp mye)
2. Sette lightdm-gtk-greeter som login-skjerm i stedet for unity-greeter (se /etc/lightdm/lightdm.conf)
3. Fjerne et par unødvendige ppa'er.
4. Installere nyere drivere for skjermkortet mitt enn det Canonical hadde (dette punktet hjalp kanskje mest). Google skjermkortet ditt, "ubuntu" og "PPA".
5. Deaktivere unødvendige Upstart-daemons (utviklingsservere som bare brukes i blant, fjerne display manager som ikke er i bruk, o.l.)
Sist endret av immolo; 24. januar 2013 kl. 22:44.