Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  6 537
Hei. Har en USB-kabel, som ikke kan gi Raspberry Pi 3 nok strøm.
Det kommer opp et bilde med lyn-symbol, øverst høyre hjørne. Så starter den om og om igjen. Men så har jeg en annen kabel som fungerer bra.

Er det ikke en standard for USB-kabler?
Hva er forskjellen?
Det skal svært lite spenningsfall til før rpi begynner å syte om lav spenning.
Kan jo være kabelen er av lav kvalitet eller har feil på ledere eller kontakt.
Forskjellen er dimensjonen på lederne i kabelen for jord og +5V. Normalt er dette trykket på kabelen som f.eks 24 AWG, som bør være det mest vanlige. Lavere AWG tilsier større dimensjon, og dermed mindre motstand. Og så spiller lengden på kablen inn så klart. Men finnes USB kabler med mye tynnere ledere også. Finn evt en kabel som er 22 AWG eller 20 AWG for power lederne, og bruk så kort kabel du kan.
Freakshow001
Husemann's Avatar
For en del år siden ladet jeg telefonen med pc'en, da jeg plutselig ikke hadde lader. Det var nesten helt ubrukelig.

Har også vært borti at kablene til lading ikke virka så bra, etter ei stund. Gjerne pga gnagde hull på ledning, som følge av mye bruk.
ओम नमो नारायण
Dodecha's Avatar
Crew
Se på adapteren om hvor mange Ampere den leverer. Det er forskjell på ladere desverre, har ingenting med USB standarden å gjøre.

Mer om emnet: https://www.wired.com/2014/07/wtf-my...harged-slowly/
Sitat av Dodecha Vis innlegg
Se på adapteren om hvor mange Ampere den leverer. Det er forskjell på ladere desverre, har ingenting med USB standarden å gjøre.

Mer om emnet: https://www.wired.com/2014/07/wtf-my...harged-slowly/
Vis hele sitatet...
Dette er det korrekte svaret.
Om jeg husker rett krever RPI ca. 2A.
Antall Ampere laderen din leverer er skrevet på baksiden. Om den er oppgitt i effekt kan du regne ut amperen med P=U*I omgjort til I=P/U der I er ampere. P er effekten (watt), og U er volten (5V i dette caset)
Sitat av FreeMyKiwi Vis innlegg
Dette er det korrekte svaret.
Om jeg husker rett krever RPI ca. 2A.
Antall Ampere laderen din leverer er skrevet på baksiden. Om den er oppgitt i effekt kan du regne ut amperen med P=U*I omgjort til I=P/U der I er ampere. P er effekten (watt), og U er volten (5V i dette caset)
Vis hele sitatet...
Min erfaring er at lynsymbolet indikerer for lav spenning, ikke strøm.
Og på mine rpier kan dette symbolet komme på adaptere som støtter 3A mens adaptere som leverer 2.4A ikke viser det samme symbolet. Det beste resultatet får jeg med adaptere som gir 5.3v og 2+ A.