Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  2188 689330
Noen grunner da til at bildet kan være dårligere? Tror du bildet kan bli dårligere hvis backbone er overbelastet eller det er noe støy eller lignende? Flere melder det samme som meg. Kan selvsagt være tilfeldig.
Ser du live tv eller opptak?
Opptak har dårligere bitrate
Ser du live tv eller opptak?
Opptak har dårligere bitrate
Hvor lange fiberforlengere selges? Tenkte å kjøre fiber rett til serverrommet så trenger ca 25m ferdigmat vet fiber.

Også hvit i alle dager på edgeroutet can jeg sette opp lokal dns slik f eks server.lan resolver? Ptt resolver ingen hostname og er irriterende

Tredje ting er det mulig å rute egen lokal dns mot lokal port på docker. Feks nå er det server.lan:1234 og jeg ønsker hadde.lab:1234 på samme server
Gyps africanus
vidarlo's Avatar
Administrator
Sitat av alekslyse Vis innlegg
Hvor lange fiberforlengere selges? Tenkte å kjøre fiber rett til serverrommet så trenger ca 25m ferdigmat vet fiber.

Også hvit i alle dager på edgeroutet can jeg sette opp lokal dns slik f eks server.lan resolver? Ptt resolver ingen hostname og er irriterende

Tredje ting er det mulig å rute egen lokal dns mot lokal port på docker. Feks nå er det server.lan:1234 og jeg ønsker hadde.lab:1234 på samme server
Vis hele sitatet...
Du får kjøpt fiberpatch i nær dei lengdene du vil. Sjekk f.eks. FS.com. 25m er hyllevare.

Du kan ikkje settje opp DNS mot porter nei. DNS er navn til IP. I så fall må du ha fleire IPer, med ein IP for maskina, og ein IP for docker-applikasjonen.
Sitat av vidarlo Vis innlegg
Du får kjøpt fiberpatch i nær dei lengdene du vil. Sjekk f.eks. FS.com. 25m er hyllevare.

Du kan ikkje settje opp DNS mot porter nei. DNS er navn til IP. I så fall må du ha fleire IPer, med ein IP for maskina, og ein IP for docker-applikasjonen.
Vis hele sitatet...
Altibox patchet fiberen utenfor huset mitt i en boks da de måtte forlenge den før den gikk gjennom veggen. Får virkelig håpe de plugget den sammen med en plugg jeg kan bytte ut. Ellers pleier altibox patche / skjøte kabler hvis jeg legger det klart?

Nå fikk jeg local DNS til å fungere med edgerouteren (servernavn -> ipv4, servernavn.lan -> ipv4, servernavn.local -> ipv6)

Nå var det siste da; Hvordan få IPV6 til å fungere via altibox - vanskelig?
Sitat av alekslyse Vis innlegg
Altibox patchet fiberen utenfor huset mitt i en boks da de måtte forlenge den før den gikk gjennom veggen. Får virkelig håpe de plugget den sammen med en plugg jeg kan bytte ut. Ellers pleier altibox patche / skjøte kabler hvis jeg legger det klart?

Nå fikk jeg local DNS til å fungere med edgerouteren (servernavn -> ipv4, servernavn.lan -> ipv4, servernavn.local -> ipv6)

Nå var det siste da; Hvordan få IPV6 til å fungere via altibox - vanskelig?
Vis hele sitatet...

Altibox støtter dessverre ikke native IPv6, så du må sette opp en tunnel.

Her er en grei guide:
https://community.ubnt.com/t5/EdgeRo...p/td-p/2052351
Sist endret av Daniel H; 23. juli 2018 kl. 23:52.
Jeg har nylig fått installert Altibox sentral og kablet forbindelse til Huawei Q22 dekoder. Jeg har fått tildelt fast ip adresse. Jeg har en Small Business Server 2011 som kjører Exchange Server for epost. Serveren er tilkoplet Internett med adsl abonnement som utgår denne mnd. Tanken er å sette sentralen i bridge mode og kople serverens Fortinet brannmur til hjemmesentralen. Hva er anbefalte metode for dette? Er det mulig å aktivere DMZ host uten å sette sentralen i bridge mode? Da ville jeg i så fall kunne beholde trådløs funksjonalitet i nettet slik det er nå. Det går ikke klart fram av beskrivelsen på hjemmesiden hvordan oppsettet av nettverksinnstillinger fungerer.
Tenkte gå over til å kjøre bridge eller uten hjemmecentral fra altibox. Hva er fordelen med å fjerne boksen helt jamført med å kjøre i bridge modus?

Må jeg kjøre vlan i mitt lokal nett for å kjøre tv til q22 boksene?
Har managed switcher så kan sette opp vlan. Er dog ikke sikker på hvilke IGMP snooping setting jeg trenger.
(Har netgear GS108T og Zyxel GS1900 switcher.)

Har og kjøpt en Edgerouter POE-5som jeg tenkte bruke.
Fordi man uten problemer får hjemmesentralen til altibox til å krasje selv i brigde mode.

Hvis du har den nye tv løsningen trenger du ikke vlan på lokalnettet ditt.
Har du den gamle tv løsningen trenger du vlan på lokalnettet ditt.

Ligger guider på dette i denne tråden om hvordan det gjøres.
Hei! Jeg er super frustrert og har forsøkt alt som går an å kjøpe fra altibox via komplett mtp routere da jeg har problemer med nettverk i huset mitt. Siste forsøk var altibox + med 3 stykker. Nå har jeg kjøpt 4 stk noder med linksys velop og får ikke dette til (jeg er ikke ekspert). Har forsøkt å sette router i bro med lan3 på fmg sentralen og tilbake igjen. Får ikke ting til å bli stabilt og dårlig Internett selv med 500/500 håper det er noen som kan hjelpe. Mvh Aksel
Sitat av guleman Vis innlegg
Fordi man uten problemer får hjemmesentralen til altibox til å krasje selv i brigde mode.

Hvis du har den nye tv løsningen trenger du ikke vlan på lokalnettet ditt.
Har du den gamle tv løsningen trenger du vlan på lokalnettet ditt.

Ligger guider på dette i denne tråden om hvordan det gjøres.
Vis hele sitatet...
Jeg prøvde å gjøre en setup idag men fikk ingen ip på vlan 102.

Må jeg starte med altibox fmg i bridge mode innen jeg begynner med å sette opp ny router?

HAr prøvd med mac cloning og (brukte mac addressen som står på selve fmg)
Sitat av Copypus Vis innlegg
Jeg har nylig fått installert Altibox sentral og kablet forbindelse til Huawei Q22 dekoder. Jeg har fått tildelt fast ip adresse. Jeg har en Small Business Server 2011 som kjører Exchange Server for epost. Serveren er tilkoplet Internett med adsl abonnement som utgår denne mnd. Tanken er å sette sentralen i bridge mode og kople serverens Fortinet brannmur til hjemmesentralen. Hva er anbefalte metode for dette? Er det mulig å aktivere DMZ host uten å sette sentralen i bridge mode? Da ville jeg i så fall kunne beholde trådløs funksjonalitet i nettet slik det er nå. Det går ikke klart fram av beskrivelsen på hjemmesiden hvordan oppsettet av nettverksinnstillinger fungerer.
Vis hele sitatet...
Jeg fikk ikke til å sette routeren min i dmz. Vet ikke riktig årsaken. Muligens en begrensning i min routers funksjoner. Satte i stedet opp port forwarding, og det fungerte greit. Jeg kjører nå SBS2011 med full funksjonalitet inklusive Exchange Server i eget LAN og bibeholder full funksjonalitet med trådløst nettverk i Altibox nettverket. Routeren greier opp til 100 Mbps så den er en begrensning som jeg får rette på etter hvert, men jeg har nå mye raskere Internett i mitt lokalnett en de 12 Mbps jeg hadde med adsl.
Sitat av irvmic Vis innlegg
Jeg prøvde å gjøre en setup idag men fikk ingen ip på vlan 102.

Må jeg starte med altibox fmg i bridge mode innen jeg begynner med å sette opp ny router?

HAr prøvd med mac cloning og (brukte mac addressen som står på selve fmg)
Vis hele sitatet...
Tror du må forklare litt bedre, skjønte ikke helt hva du mener, og hvilket utstyr du bruker.
Har du den nye eller gamle tv løsningen?
Legg gjerne også ut config, det hjelper mye.
Sitat av guleman Vis innlegg


Tror du må forklare litt bedre, skjønte ikke helt hva du mener, og hvilket utstyr du bruker.
Har du den nye eller gamle tv løsningen?
Legg gjerne også ut config, det hjelper mye.
Vis hele sitatet...
Jeg har en Edgerouter POE-4.

Har ny tv løsning med q22.

Ønsker å kjøre internet på vanlig vlan1 i mitt lokal lan. Kjør dhcp på min linux server så trenger ikke dhcp server funksjonalitet.

WAN ønsker jeg på eth0.

Har ikke konfigen jeg prøvde med her nå.
HAde vært greit med en veldigt enkel konfig. Den enda jeg fant som virket komplett hade en veldig masse vlan på lan siden.
Vet om at jeg trenger vlan 101 og vlan 102 på wan siden.

vlan 101 gav meg en ip addresse. vlan 102 gav meg ingen ip addresse når jeg førsøker hente en. Provade med refresh og.
Brukte zyxel ac2812 routern sin mac når jeg førsøkte koble opp da man er vel bunden til sin mac addresse.
Lurer på hvordan man sender en hel config till en edgerouter? så man ikke behøver gjøre en og en konfig rad via gui i configtree
last ned putty så logger du med med ssh.
Burde ikke nedanstående konfig ha virket?
Kobler min edgerouter poe-4 med eth0 mot mediakonvertern (HET-3012). Kobler mitt lan på eth1.

Kan nå edgerouter fra mitt lan men får ikke noen ip addresse fra Altibox.

firewall {
all-ping enable
broadcast-ping disable
ipv6-receive-redirects disable
ipv6-src-route disable
ip-src-route disable
log-martians enable
name WAN_IN {
default-action drop
description "WAN to internal"
rule 10 {
action accept
description "Allow established/related"
state {
established enable
related enable
}
}
rule 20 {
action drop
description "Drop invalid state"
state {
invalid enable
}
}
}
name WAN_LOCAL {
default-action drop
description "WAN to router"
rule 10 {
action accept
description "Allow established/related"
state {
established enable
related enable
}
}
rule 20 {
action drop
description "Drop invalid state"
state {
invalid enable
}
}
}
receive-redirects disable
send-redirects enable
source-validation disable
syn-cookies enable
}
interfaces {
bridge br0 {
address 192.168.200.1/24
aging 300
bridged-conntrack disable
description "Local Bridge"
hello-time 2
max-age 20
priority 32768
promiscuous enable
stp false
}
ethernet eth0 {
duplex auto
mac 5C:xx:xx:xx:3F:F8
poe {
output off
}
speed auto
vif 102 {
address dhcp
description Internet
firewall {
in {
name WAN_IN
}
local {
name WAN_LOCAL
}
}
mac 5C:xx:xx:xx:3F:F8
}
}
ethernet eth1 {
bridge-group {
bridge br0
}
description "Local Bridge"
duplex auto
poe {
output off
}
speed auto
}
ethernet eth2 {
description "Local Bridge"
duplex auto
poe {
output off
}
speed auto
}
ethernet eth3 {
description "Local Bridge"
duplex auto
poe {
output off
}
speed auto
}
ethernet eth4 {
description "Local Bridge"
duplex auto
poe {
output off
}
speed auto
}
loopback lo {
}
switch switch0 {
bridge-group {
bridge br0
}
description "Local Bridge"
mtu 1500
switch-port {
interface eth2 {
}
interface eth3 {
}
interface eth4 {
}
vlan-aware disable
}
}
}
service {
dns {
forwarding {
cache-size 150
listen-on br0
}
}
gui {
http-port 80
https-port 443
older-ciphers enable
}
nat {
rule 5010 {
description "masquerade for WAN"
outbound-interface eth0.102
type masquerade
}
}
ssh {
port 22
protocol-version v2
}
}
system {
host-name ubnt
login {
user xxxx {
authentication {
encrypted-password xxxxx
}
level admin
}
}
ntp {
server 0.ubnt.pool.ntp.org {
}
server 1.ubnt.pool.ntp.org {
}
server 2.ubnt.pool.ntp.org {
}
server 3.ubnt.pool.ntp.org {
}
}
syslog {
global {
facility all {
level notice
}
facility protocols {
level debug
}
}
}
time-zone UTC
}
Vis hele sitatet...
Hei alle.
Får ikke til bromodus med egen router lengre.
Det hele startet med at jeg over flere år har benyttet smoothwall til dette, og det har fungert utmerket. For 3 mnd siden, ble nettverket tullete og internett kunne ikke nåes, så jeg gikk bort fra denne og slo av bromodus på FMG'n. Alt fungerer fint slik.
I det siste har jeg prøvd å få på egen router igjen, Unifi USG 3P og en Linksys LRT224. Begge disse har folk, slik jeg har lest, fått til å fungere med helt vanilla oppsett... men ikke hos meg.
USG fungerer utmerket bak FMG sitt lokalnett (192.168.10.X) men ikke om jeg setter den opp i bromodus og lar USG (eller Linksys'n) håndtere direkte. (Ja, bruker port 3 på FMG og får ekstern IP på WAN).
Firmware er oppdatert på begge, og USG'n er i tillegg administrert via Unifi kontrollpanel (sammen med et par AP'er fra samme produsent).
Så... hvorfor fungerer USG og Linksys'n utmerket bak lokalnettet til FMG'n men ikke når den er i bromodus ? (Har separate nett for tv og lan)
Hei,

Tror og håper dette er et kjapt og enkelt spørsmål å svare på for dere andre mer tekniske enn meg
Bor nå i et gammelt hus, der hjemmesentralen er i 1 etasje (kjeller). Nyeste hjemmesentral til Altibox og den fungerer utmerket i 1 og 2 etasje. Men oppe i 3 er det dårlig. Det går en kabel opp fra hjemmesentral og til dekoder i 2 etasje.
Jeg kunne tenkt meg å satt opp en ruter her (2 etasje), og brukt portene på ruteren til å gitt dekoderen en kabel, og forhåpentligvis fått sterkere signal i 3 etasje fra ruteren.
Prøvde denne, men tv fikk ikke signal, er det egen inngang på sentralen til TV? Har ikke installert ruteren så håper det er kun det som må gjøres, men står ingenting om tv punkt i installasjonsmanualen.
Hei,

Jeg har kjørt med egen løsning siden altibox kom men sin nye løsning. Har en Mikrotik CCR1009-7G-1C-1S+PC som fiberen terminerer i. Ut fra denne bli internnettet sendt videre til alle steder hvor jeg har enheter som trenger kablet nett. I endepunktene har jeg cisco sg200 som igmp snooping er enablet på. I den siste tiden har jeg opplevd en del hakking. Bildet begynner å hakke, og til slutt forsvinner det. Dette oppstår gjerne i en periode over 20 minutt. Etter dette fungerer alt igjen som det skal. Kan nevne at hoved tven som dette skjer på er direkte koblet til mikrotiken og går ikke via noen andre switcher. Noen som har vært borti dette før. Kjører også kun med en dekoder tilkoblet.

traceroute
Sitat av traceroute Vis innlegg
I den siste tiden har jeg opplevd en del hakking. Bildet begynner å hakke, og til slutt forsvinner det. Dette oppstår gjerne i en periode over 20 minutt. Etter dette fungerer alt igjen som det skal.
Vis hele sitatet...
Hadde også problemer med hakking på min RB3011, men fungerer fint nå. Sjekk IGMP og FastForward-settinger på Bridge, samt om du har noen "Fasttrack" i Firewall.
Hei,
Har sjekket IGMP og fastforward, dette er ikke huket av så den skal være i orden. Fasttrack i firewall er disablet. Noen flere tips?

traceroute
Sitat av traceroute Vis innlegg
Hei,
Har sjekket IGMP og fastforward, dette er ikke huket av så den skal være i orden. Fasttrack i firewall er disablet. Noen flere tips?

traceroute
Vis hele sitatet...
Jeg har IGMP på og Fastforward av.
Jeg har de samme innstillingene som deg. IGPM Snooping på, og fastforward av.

traceroute

Jeg har de samme innstillingene som deg. IGPM Snooping på, og fastforward av.

traceroute
Sist endret av traceroute; 8. august 2018 kl. 13:13. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Jeg fikk hjelp her tidligere i tråden til å sette opp nett med Fiberkonverter og Asus AC66U, dette har fungert problemfritt.

Inntil for noen dager siden, så kunne ikke Asus'en nå internett lengre, TV'en derimot fungerte da...
Så inntil videre har jeg plugga i FMG'en for å få opp nettet.

Er det bare og prøve og legge inn igjen på nytt slik som jeg gjorde tidligere tru?
▼ ... noen uker senere ... ▼
Allsidig fiolinmaker
Piriformis's Avatar
1 0
Lurer på om noen vet svaret på følgende :-)
Har i flere år ikke hatt INTERN tilgang til mine egne domener som ligger på en webserver INNENFOR hjemmesentralen til Altibox. EKSTERNT fungerer alt helt fint, så dettte må bero på en sperre som er satt i brannmur eller tilsvarende, av litt uviss grunn. Det viktigste er selvsagt at alt virker der ute i den store verden - men irriterende at jeg må over på 4G på mobil for å kunne kontrollere oppdateringer jeg gjør fra hjemmekontoret. Har idag en helt ny ZyXEL FMG-boks, og faktum var at tilgangen var åpen én dag eller to etter at installatøren hadde montert det nye fibermodemet. Men så, akk og ve; Adam var ikke lenge i paradis. Anyone?
Hei,
jeg satte for et par måneder siden opp Nye Altibox (i bridge mode), med litt hjemmesnekret nettverk der TV fra altibox går på eget VLAN (7), mens internet går via pfSense på annet VLAN (5). Dette virker, men etter ca 1-2 timer, så stopper livestream, og jeg må skifte kanal for å få livestream til å funke igjen. (jeg kan forsåvidt evt vente litt, så begynner den igjen etter 30-60 sekunder).

Dette er litt irriterende og jeg vil gjerne finne ut av det.

Annet:
  • Dette er ikke et problem med timeshift eller opptak.
  • Problemet er identisk for begge tunerene mine.
  • Problemet har vært identisk om jeg kun har en av switchene mellom TV og Altibox.
  • Problemet eksisterer ikke dersom jeg kabler direkte fra tuner til TV utgang på Altibox'en.
  • Bruker VLAN ID 7 til TV.
  • Jeg kjører Netgear og TP-Link managed switcher

Har en million instillinger for IGMP snoopingen på NetGear switchen, så kan være noe her som er feil. Har:
  • IGMP Snooping Status enabled
  • Validate IGMP IP header Enabled
  • Block unknown multicast Address Disabled
  • IGMP Snooping enablet på de relevante interfacene
  • IGMP Snooping enablet på VLAN id 7
  • Admin mode enablet på de relevante portene
  • Fast Leave Admin Mode disablet på samtlige porter
  • Multicast Router enablet for VLAN 7 på relevante porter

TP-Link switchene har kun instilling for IGMP snooping enabled, viser enabled for VLAN ID 7 or repsektive porter



Er det noen som har noen tips? Foretrekker å se om jeg kan få nåværende oppsett til å virke fremfor å erstatte Altibox med pfSense'n


Hei.

Jeg har følgende utfordring.

Zyxel P2812 i bridge modus fra Altibox, Som router har jeg ASUS AC88U, den fordeler nettet kablet til en AC87U og en annen router hos mine leieboere.

Problemer er følgende: Jeg har kun en kabel til min AC87U som står i min kjellerstue. Hadde tenkt å installere en Huawei Q22 i samme stue. Hvordan kan jeg få tvsignalene fra Hjemmesentralen til kjellerstuen?

Jeg må jo nødvendigvis bruke begge ASUS ruterne for å bringe signalet ned til kjellerstuen. Men hvilke instillinger kreves hos begge routerne?
Problemet er vel enkelt forklart , du får vel ikkje Huawei Q22 uten at du samtidig bytter hjemmesentral til FMG . Dermed må du inn med ein switch som støtter IGMP snooping før Q22 og Asus router kan kobles i denne .
Har ikke byttet hjemmesentral, 2 av 3 dekodere fungerer utmerket uten bytte. Begge Asus routerne støtter IGMP snooping.
da får du som jeg skreiv sette inn ein switch som støtter igmp snooping foran asusboksen din i kjellerstuen din , for plugger du inn huawei boksen på den kabelen som kommer ned dit virker vel den boksen også tenker jeg
▼ ... over en uke senere ... ▼
Har googlet rundt og lest forumtråder opp og ned, og tror jeg har funnet en god løsning for hjemmenettverket. Men fint om jeg kan få en bekreftelse fra proffene!

Tomannsbolig over tre etasjer. Har altibox 500/500 fiber inn i teknisk rom i kjelleren (rør gjennom veggen til en liten boks, fiberkabel derfra inn i FMG). Har lagt cat6 derfra til alle tre etasjene, så har tre kontakter i teknisk rom og én kontakt i hver etasje. Trenger tv (q22) og internett i kjeller og 1. etasje, og kun internett i 2. etasje.

Ettersom jeg har lagt kabel til alle etasjene har jeg forstått at det er bedre å gå for et pro-system som Ubiquiti enn forbrukermesh.

Ser derfor for meg følgende hjemmenettverk:

- USG Pro 4 (fjerner FMG, forstår det slik at dette ikke har noe å si for selve Altiboxtilbudet?)

- Cloud Key og de tre cat6 kablene inn i USG Pro 4

- Switch 8-60W i enden av cat6 i hver etasje (kan jeg bytte ut denne med en billigere fra et annet merke?)

- Tre Ap AC Pro inn i switchene for wifi i hver etasje (eller holder det med AP AC Lite?)

- Så kobler jeg alle gadgets som trenger internett inn i switchene

Forstår at jeg må sette opp vlan for å lede tv og internettsignalene til riktige porter i switchene, er dette komplisert?

Vil dette fungere? Andre løsninger jeg heller burde prøve?

Noen som har tips om hvor jeg burde kjøpe alt dette? Fra utlandet kanskje?
Sist endret av roger45; 2 uker siden kl. 23:49. Grunn: dobbelpost
Dette vil helt sikkert fungere, men kan gjøres billigere.
Jeg har følgende oppsett som fungerer utmerket:

Bort med FMG, fiberconverter til en pc med pfSense
Billige switcher fra tp-link rundt om i huset.
2 stk Ubiquiti ap-ac Pro
1 stk altibox q22
Sitat av janolov Vis innlegg
Dette vil helt sikkert fungere, men kan gjøres billigere.
Jeg har følgende oppsett som fungerer utmerket:

Bort med FMG, fiberconverter til en pc med pfSense
Billige switcher fra tp-link rundt om i huset.
2 stk Ubiquiti ap-ac Pro
1 stk altibox q22
Vis hele sitatet...
Takk for svar, men forutsetter ikke dette setupet at pc'en med pfSense er påslått og online 24/7?

Og hvordan konfigurerer du AP-AC Pro'ene i dette setupet, med pfSense?


Må du sette opp vlan på switchene for å splitte tv og internett? eller har du bare én cat6 fra pc'en og rett inn i q22?
En trenger en pc som står på 24/7 til pfSense ja.
Alt oppsett med vlan ligger på pfSense.
En kabel fra pc til switch. Switchene er dumme og har ingen oppsett.
Q22 og alle andre dippedutter inn i en og samme switch.
Config til AP-AC vil jeg tro også kan kjøres fra samme pc som pfSense kjører, jeg har en pc som står med plexserver og litt andre ting jeg bruker, denne trenger ikke stå på 24/7 for at AP-AC skal virke
Sitat av roger45 Vis innlegg
Har googlet rundt og lest forumtråder opp og ned, og tror jeg har funnet en god løsning for hjemmenettverket. Men fint om jeg kan få en bekreftelse fra proffene!

Tomannsbolig over tre etasjer. Har altibox 500/500 fiber inn i teknisk rom i kjelleren (rør gjennom veggen til en liten boks, fiberkabel derfra inn i FMG). Har lagt cat6 derfra til alle tre etasjene, så har tre kontakter i teknisk rom og én kontakt i hver etasje. Trenger tv (q22) og internett i kjeller og 1. etasje, og kun internett i 2. etasje.

Ettersom jeg har lagt kabel til alle etasjene har jeg forstått at det er bedre å gå for et pro-system som Ubiquiti enn forbrukermesh.

Ser derfor for meg følgende hjemmenettverk:

- USG Pro 4 (fjerner FMG, forstår det slik at dette ikke har noe å si for selve Altiboxtilbudet?)

- Cloud Key og de tre cat6 kablene inn i USG Pro 4

- Switch 8-60W i enden av cat6 i hver etasje (kan jeg bytte ut denne med en billigere fra et annet merke?)

- Tre Ap AC Pro inn i switchene for wifi i hver etasje (eller holder det med AP AC Lite?)

- Så kobler jeg alle gadgets som trenger internett inn i switchene

Forstår at jeg må sette opp vlan for å lede tv og internettsignalene til riktige porter i switchene, er dette komplisert?

Vil dette fungere? Andre løsninger jeg heller burde prøve?

Noen som har tips om hvor jeg burde kjøpe alt dette? Fra utlandet kanskje?
Vis hele sitatet...
Ville nok heller gått for en Edgerouter 4 framfor en USG Pro 4, da det er en del enklere å gjøre mer avansert oppsett på den (som må til for å fjerne FMG helt).
Går fint å gjøre det med USG Pro 4 også altså, men mer knot.

Du må ha en switch etter routeren også. Trenger ikke noe så fancy som en Unifi 8-60w, må bare ha en enklere managed switch som støtter igmp.

Cloud Key er ikke nødvendig om du ikke vil logge trafikk og ha kontakt med aksesspunktene hele tiden. Du kan installere unifi på en hvilken som helst pc hjemme og lokke det når du er ferdig med instillinger. Så bare starte opp programmet når du skal oppdatere AP'ene.

Du trenger ikke å sette opp vlan mellom router og switch når du har den nye tv løsningen til altibox. Tv signalene går over igmp over internett signalene.

Se her for oppsett av edgerouter med nye tv løsningen:
https://freak.no/forum/showthread.ph...05#post3429405
Sitat av guleman Vis innlegg
Ville nok heller gått for en Edgerouter 4 framfor en USG Pro 4, da det er en del enklere å gjøre mer avansert oppsett på den (som må til for å fjerne FMG helt).
Går fint å gjøre det med USG Pro 4 også altså, men mer knot.
Vis hele sitatet...
hmmmm, hadde vel egentlig bestemt meg for å kjøre Unifi på alle boksene i nettverket…

Men vil du si det er mye enklere å konfigurere nettverket hvis jeg beholder FMGen? Jeg kan vel forsåvidt sette FMGen i bridge mode og kjøre USG Pro 4 etter den?

Så kan jeg fjerne FMGen etterhvert når jeg får trent meg litt på dette… ;-)
Sitat av roger45 Vis innlegg
hmmmm, hadde vel egentlig bestemt meg for å kjøre Unifi på alle boksene i nettverket…

Men vil du si det er mye enklere å konfigurere nettverket hvis jeg beholder FMGen? Jeg kan vel forsåvidt sette FMGen i bridge mode og kjøre USG Pro 4 etter den?

Så kan jeg fjerne FMGen etterhvert når jeg får trent meg litt på dette… ;-)
Vis hele sitatet...
Usikker, kjører ikke den løsningen selv.