Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  6 2296
Hei alle,

Jeg har nylig begynt å lage musikk gjennom Logic Pro X på macen min. Fikk tak i en MIDI kontroller som kobles til via usb, men kan ikke spille noe på den eller finne den på macen. Det lyser i den så den er jo tydeligvis tilkoblet. Er ganske fersk på både mac og musikkproduksjon, så skjønner ikke problemet. Hadde en teori om at det kunne være fordi jeg manglet et eksternt lydkort, men tenker jeg burde være i stand til å finne kontrolleren på macen uansett, eller?

Kan det være noe galt med kabelen også? Når jeg plugger det til min Asus får jeg feilmelding om USB-enheten. Kan dette fikses enkelt? Prøvde å avinstallere drivere, men det var ikke til hjelp...
Det skal være mulig å bruke uten eget lydkort (enten vi snakker internt lydkort eller eksternt).
Det er viktig å vite at uten lydkort egnet for musikkproduksjon, vil alt som blir spilt på keyboard ha en merkbar latency. Det vil si en forsinkelse fra du trykker ned tangenter/knapper, som vil gjøre det vanskeligere å bruke enheten.
Det er for all del helt mulig å bruke den med latency, men det blir merkbart vanskeligere å spille piano osv når det er slik.

Jeg har desverre liten kjennskap til åssen mac fungerer (it just works, eh?), men det eneste av tips jeg kan gi er å prøve en annen usb-port, og så prøve en anna kabel.
Du bør også gå inn på sidene til produsenten og sjekke om du har nyeste driver (hvis det fulgte med cd, så er driverne på den garantert utdaterte).

Kan hende usbporten på selve enheten er ødelagt. Har selv et gammelt keyboard som vi byttet ut en ødelagt usb-port på, men det hjalp ikke. Enheten vises bare som ukjent enhet, og kan ikke brukes...

Kan du nevne hvilken kontroller det er snakk om? Mest av nysgjerrighet egentlig, men det kan hende det blir enklere å hjelpe deg om vi vet...
enheten er en akai mpk mini mk2, så virkelig frem til å prøve den. Men frykter nå at det er selve produktet som er ødelagt
Du må inn i innstillingene på Logic.

Det er slik med abelton og flstudio også, skal du bruke midi enheter må du inn på midi innstillingene for aktivere/godkjenne enheten du skal bruke samt at den bruker riktig porter, og at du bruker riktig inputs og outputs.
"ओम नमो नारायण"
Dodecha's Avatar
nFF Crew
Obligatorisk spørsmål: Har du vært igjennom instruksene for å installere enheten?

Hvilken feilmelding er det du får i asus pc'en?

EDIT: Denne kan vel også være til hjelp: troubleshooting akai midi devices on mac
"Kjenner ikke igjen USB-enhet.
Den siste enheten som ble koblet til dennde datamaskinen hadde en feil og Windows kjenner den ikke igjen", det er feilmeldingen Asus gir.

Er klar over at jeg må inn i Logic og "leke" med innstillingene, problemet er at enheten er ikke til å finne noen steder på macen. Om jeg plugger inn iPhonen min og midi kontrolleren samtidig i Macen, går på systemrapport og deretter på USB fanen så finner jeg iPhonen men ikke noen annen enhet. Har derfor mistanker om at kabelen er dårlig ettersom den kan overføre strøm, men ingen informasjon. Kan forøvrig ikke se enheten på Asusen heller, selv om den her også får strøm.

Kan legge til at installasjonslinken som ble lagt til av Dodecha er brukt, uten hjelp. Men burde dette ha noe å si for om produktet kan brukes i Logic?
Da er det vel ganske klart at enten kabel eller enhet ikke fungerer som den skal.
Prøv med en annen kabel og se om problemet løser seg.
Moderer