Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  6 612
Hei, trenger litt hjelp her. Min Dell Dimension 9200 restarter av seg selv under oppstart. Den durer og går og kommer nesten i gang, før den skrur seg av og starter på nytt. Er det noen der ute som vet hva som er galt, eventuelt hva som kan gjøres? Har allerede fått tips om at det kan være harddisken som er gåen, noen tanker rundt dette?
Nå fant jeg en annen kar som ser ut til å ha det samme problemet som deg. Og for han så var det en Windows feil som gjorde dette. Har du skrudd av pc-en manuelt med å holde inne svenskeknappen? Dette kan skade din Windows innstallasjon.

Personlig har jeg hatt samme uhellet noen ganger, og det er like lite moro hver gang. Når man skrur av maskinen manuelt så kan man nemlig være uheldig å gjøre dette akkurat i det Windows skriver til viktige filer som brukes i oppstarten, og disse kan da bli skadet. Dette resulterer igjen at maskinen ikke vil starte opp som normalt.

De gode nyhetene er at harddisken normalt sett ikke tar skade av dette, og at du heller egentlig ikke trenger å formatere harddisken. De dårlige nyhetene er at du trolig enten må reparere Windows-installasjonen eller installere Windows på nytt. Begge deler innebærer at du må boote fra Windows-CDen. Hvis du vil installere på nytt kan du da godt gjøre dette oppå den gamle installasjonen, men pass på å ta kopier av viktige filer først. Det kan du for eksempel gjøre ved å koble harddisken til en annen datamaskin og kopiere det du trenger til en annen harddisk, eller til en annen partisjon på samme harddisk (hvis du har flere partisjoner). Et annet alternativ er jo å brenne det ut til en CD eller DVD, da får du jo en fin sikkerhetskopi også.
Vis hele sitatet...
Om det som blir nevnt her ikke fungerer så har jeg noen flere spørsmål til deg:

Lager pc-en noen form for pipelyder under oppstart?
Får du noen feilmelding?
Har du åpnet pc-en og byttet hardware/eller endret på noe?

Hjelp til feilsøking
En med samme problem som deg og med en mulig løsning
Yppersteprest
EddieTheHead's Avatar
Trådstarter
Nei, PC'en lager ingen pipelyder, ei heller får jeg noen feilmelding. Jeg har ikke åpnet den.
Kan også legge til at vifta har gått som bare det de siste ukene.
Sist endret av EddieTheHead; 3. april 2012 kl. 18:33.
Ung og vanskelig
83leo's Avatar
Det kan muligens være et problem relatert til varme. Hvordan ser det ut mtp. støv ol. der inne? Mulighet til å gå inn i BIOS for å se hva tempen ligger på?
Sitat av EddieTheHead Vis innlegg
Nei, PC'en lager ingen pipelyder, ei heller får jeg noen feilmelding. Jeg har ikke åpnet den.
Kan også legge til at vifta har gått som bare det de siste ukene.
Vis hele sitatet...
Hav er det du har prøvd å langt da?

Det du sier om viftene der tyder på at det kan være noe varme relatert, men hadde vært kjekt å fått vite hvilke løsninger du har prøvd først. Så lipper vi og sitter her og lete etter løsninger som ikke vil fungerer.
Yppersteprest
EddieTheHead's Avatar
Trådstarter
Så langt har jeg prøvd å reinstallere Windows.
Prøv å boote linux fra usb/live cd og se om det går. Jeg ville også sjekket at ram'en sitter ordentlig i(du får ikke feilmelding i windows, men de fleste linux-systmer). Når du er i et linux-os prøv å "force" windows til å ta systemgjennopretning, skjedde det samme på skole-pcen etter at jeg hadde surret rundt med SAM og SYSTEM filene. Slettet bar "config" mappa i system32 og den tok systemgjenopretting.