Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  7 4372
Meget vag tittel, men dette er dessverre et vagt problem, og jeg sliter veldig med å feilsøke eller finne noen løsning.

Jeg tror det hele startet da et spill frøys, og jeg måtte starte maskinen på nytt ved å holde knappen. Når jeg startet maskinen opp igjen, nektet audio interfacet mitt å fungere, og jeg måtte fjerne driverene helt og installere på nytt. I tillegg begynte wifi-adapteren å tulle, og også her måtte driverene installeres på nytt. Og til slutt, et par dager senere, hadde maskinen plutselig skrudd seg av mens jeg fant en kopp kaffe, og SSDen med Windows ble ikke registrert noen sted. Jeg tok litt på SATA-kablene og kikka litt rundt inni kabinettet, men det virka ikke som noe var løst. Alikevel ordna det seg plutselig etter det, selv om flere omstarter før det ikke løste problemet.

Etter alle disse merkelige hendelsene har jeg altså hatt problemer med at systemet er ustabilt. Det virker veldig som feil på minne, men memtest86 fant ingen feil på standard run. Det er vanskelig å se noe klart mønster, men det kan virke som om ting skjærer seg når minnet går over 50-60% fullt. Da begynner program å kræsje, tabs i Chrome kan få feilmeldinger. Noen ganger blir det sånn at om jeg har ett eller to programmer oppe som bruker en del minne, så vil ikke andre program starte før jeg lukker et annet.

I System Reliability Monitor går det stort sett i APPCRASH-events, der det er nesten 50/50 KERNELBASE.dll eller StackHash som er synderen. Noen få viser til andre .dll-filer, og en entry viser ikke engang programmet som kræsjet, men heter heller "bad_module_info". Denne er også en APPCRASH, som viser til StackHash_2926. En annen viser til BEX64 istedenfor APPCRASH, med ucrtbase.dll som fault module.

Jeg har søkt mye på alle disse feilene som dukker opp, men problemet er at selv om jeg finner flere som har én av de, finner jeg ingen som får alt dette her på likt. Løsningene jeg finner til hver enkelt feil løser dessverre ikke mitt problem. Jeg har kjørt memtest86, sjekka alle disker, kjørt sfc repair, kjørt alle stability-tester i OCCT. Jeg trodde jeg hadde funnet problemet da jeg prøvde en clean uninstall av Nvidia-drivere, og forsåvidt virker systemet mer stabilt i noen dager når jeg gjør det, men etter hvert begynner ting å kræsje igjen. Merkelig nok fikk jeg ikke linpack-testen i OCCT til å kjøre første gang, men det ordna seg når jeg installerte Nvidia-driveren på nytt.

Det virker jo som ting kræsjer grunnet Data Execution Prevention, som kanskje kan tyde på feil på minnet? Men som sagt finner memtest86 ingen feil. Jeg har en følelse av at noe skjedde når jeg måtte starte maskinen på nytt, selv om jeg aldri har opplevd at en omstart ved å holde knappen inne har ødelagt ting. Siden flere USB-enheter begynte å tulle etterpå så har jeg tenkt på om det kan være noe med hovedkortet. Litt av søkingen min har vist lignende problemer ved feil på skjermkort. Dessverre får jeg ikke til å trigge feilen ved å teste komponentene, og begynner å gå tom for idéer. Derfor håper jeg sårt at noen her inne har vært borti noe lignende, eller har forslag på ting jeg kan prøve eller andre steder jeg kan spørre. Jeg prøvde å lage en tråd på reddit, men ble blankt oversett. :/
Sitat av drewjuice Vis innlegg
Meget vag tittel, men dette er dessverre et vagt problem, og jeg sliter veldig med å feilsøke eller finne noen løsning.

Jeg tror det hele startet da et spill frøys, og jeg måtte starte maskinen på nytt ved å holde knappen. Når jeg startet maskinen opp igjen, nektet audio interfacet mitt å fungere, og jeg måtte fjerne driverene helt og installere på nytt. I tillegg begynte wifi-adapteren å tulle, og også her måtte driverene installeres på nytt. Og til slutt, et par dager senere, hadde maskinen plutselig skrudd seg av mens jeg fant en kopp kaffe, og SSDen med Windows ble ikke registrert noen sted. Jeg tok litt på SATA-kablene og kikka litt rundt inni kabinettet, men det virka ikke som noe var løst. Alikevel ordna det seg plutselig etter det, selv om flere omstarter før det ikke løste problemet.

Etter alle disse merkelige hendelsene har jeg altså hatt problemer med at systemet er ustabilt. Det virker veldig som feil på minne, men memtest86 fant ingen feil på standard run. Det er vanskelig å se noe klart mønster, men det kan virke som om ting skjærer seg når minnet går over 50-60% fullt. Da begynner program å kræsje, tabs i Chrome kan få feilmeldinger. Noen ganger blir det sånn at om jeg har ett eller to programmer oppe som bruker en del minne, så vil ikke andre program starte før jeg lukker et annet.

I System Reliability Monitor går det stort sett i APPCRASH-events, der det er nesten 50/50 KERNELBASE.dll eller StackHash som er synderen. Noen få viser til andre .dll-filer, og en entry viser ikke engang programmet som kræsjet, men heter heller "bad_module_info". Denne er også en APPCRASH, som viser til StackHash_2926. En annen viser til BEX64 istedenfor APPCRASH, med ucrtbase.dll som fault module.

Jeg har søkt mye på alle disse feilene som dukker opp, men problemet er at selv om jeg finner flere som har én av de, finner jeg ingen som får alt dette her på likt. Løsningene jeg finner til hver enkelt feil løser dessverre ikke mitt problem. Jeg har kjørt memtest86, sjekka alle disker, kjørt sfc repair, kjørt alle stability-tester i OCCT. Jeg trodde jeg hadde funnet problemet da jeg prøvde en clean uninstall av Nvidia-drivere, og forsåvidt virker systemet mer stabilt i noen dager når jeg gjør det, men etter hvert begynner ting å kræsje igjen. Merkelig nok fikk jeg ikke linpack-testen i OCCT til å kjøre første gang, men det ordna seg når jeg installerte Nvidia-driveren på nytt.

Det virker jo som ting kræsjer grunnet Data Execution Prevention, som kanskje kan tyde på feil på minnet? Men som sagt finner memtest86 ingen feil. Jeg har en følelse av at noe skjedde når jeg måtte starte maskinen på nytt, selv om jeg aldri har opplevd at en omstart ved å holde knappen inne har ødelagt ting. Siden flere USB-enheter begynte å tulle etterpå så har jeg tenkt på om det kan være noe med hovedkortet. Litt av søkingen min har vist lignende problemer ved feil på skjermkort. Dessverre får jeg ikke til å trigge feilen ved å teste komponentene, og begynner å gå tom for idéer. Derfor håper jeg sårt at noen her inne har vært borti noe lignende, eller har forslag på ting jeg kan prøve eller andre steder jeg kan spørre. Jeg prøvde å lage en tråd på reddit, men ble blankt oversett. :/
Vis hele sitatet...

Hadde prøvd først og reseate minnet. Enkelt og greit ta de ut og inn. Da vil maskinen trene opp minnet på nytt (veldig grovt forklart)

Hvis ikke det hjelper. Har du prøvd en BIOS Resett?
Jeg hadde no lignende dill en gang. I mitt tilfelle var det en av to ram-brikker som var dårlig. Fant ut av det med å ta ut en og en ram-brikke - også "stresse" maskinen med spill/masse browser-vinduer osv. - Fant da ut at krasjing og dill skjedde KUN med den ene ram brikka. Så den måtte jo byttes da.
Skal teste begge deler! Har opplevd dårlig RAM før (til og med helt nye brikker!), og det var ganske likt som dette problemet, men da fikk jeg feil i memtest86 ganske kjapt.
er ikke kjent med memtest86 - men hadde jo kanskje vært interresant å prøve en og en ram brikke - med memtest - helst mange ganger(?) . for å se om det viser no feil.
Sitat av Limbomusic Vis innlegg
er ikke kjent med memtest86 - men hadde jo kanskje vært interresant å prøve en og en ram brikke - med memtest - helst mange ganger(?) . for å se om det viser no feil.
Vis hele sitatet...
Godt poeng - ikke sikkert alle feil fanges opp ved å bare kjøre standard run én gang. Setter av morgendagen til å teste litt Håper nesten på å finne feil på minnet, da det er innenfor garanti en stund til!
Har nå prøvd én og én minnebrikke, og i tillegg skrudd på XMP - som hadde vært av hele veien. Trodde faktisk XMP var løsningen, men den gang ei. Back to the drawing board, med andre ord. Noen som har noen kloke tanker?
▼ ... noen uker senere ... ▼
Sitat av drewjuice Vis innlegg
Har nå prøvd én og én minnebrikke, og i tillegg skrudd på XMP - som hadde vært av hele veien. Trodde faktisk XMP var løsningen, men den gang ei. Back to the drawing board, med andre ord. Noen som har noen kloke tanker?
Vis hele sitatet...
Jeg bruker amd og asus men er ikke XMP bare en overclocking av minne?