Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vært snill å vurder å slå på annonsevisning, eller å abonnere på en reklamefri utgave av nettstedet.
  1576 464875
Registrer deg for å skrive svar Trådrulett
juli 2017
3
Er det noen med gammel hjemmesentral (uten NATing av TV Lan) og gammel TV plattform som har fått IGMP Proxy til å fungere?

Jeg har CPL7 (som jeg aldri har brukt), og holder nå på å sette opp pfsense slik at alt er klart til montøren kommer og flytter meg til gigabitnode og monterer opp FMG sentralen (som jeg skrur ned igjen så snart han har gått)

Problemet er at jeg ikke får de gamle motorola STBene til å fungere med IGMP proxy, NRK kanalene vises men TV portalen er utilgjengelig.
Jeg har lagt inn MAC addressen til CPL7 hjemmesentralen på IPTV Wan interfacet i pfsense, uten dette fikk den ikke IP.
IGMP Proxy er konfigurert med 172.21.0.0/16, 81.166.0.0/16, 84.234.0.0/16, 239.193.0.0/16 og 239.192.0.0/16 som upstream og routingtabellen er konfigurert ihht jockek sin post. Jeg har også lagt inn "Allow packets with IP options to pass" på firewallreglene for både IPTV Wan interfacet og på IPTV Lan interfacet.

Er det noe som må endres i konfigurasjonen hos Altibox før dette oppsettet vil fungere? Som sagt har STBene fått IP direkte fra altibox sin DHCP server frem til nå.
atg
mars 2010
32  10
@simen: du kan også prøve å legge en manuell route, slik at trafikk som kommer fra ditt lan til 172.21.0.0/16 går ut via vlan101

Ellers kan det jo være at det skjer noe automagisk når FMG sentralen blir koblet opp og at de gamle TV dekoderene da begynner å fungerer i ditt nåværende oppsett?
juli 2017
3
Sitat av atg Vis innlegg
@simen: du kan også prøve å legge en manuell route, slik at trafikk som kommer fra ditt lan til 172.21.0.0/16 går ut via vlan101

Ellers kan det jo være at det skjer noe automagisk når FMG sentralen blir koblet opp og at de gamle TV dekoderene da begynner å fungerer i ditt nåværende oppsett?
Vis hele sitatet...
Som nevnt i posten min har jeg allerede satt opp statisk rute til alle subnettene som jockek har funnet ut at skulle gå mot vlan101, 172.21.0.0/16 er inkludert i denne listen Jeg tipper nok at det må være noe som må endres hos altibox før det vil fungere med NATing... Vi får vente å se, montøren kommer trolig i løpet av uka.

Jeg lurte bare på om det var andre som hatt fått det til med gammel hjemmesentral?
jan. 2017
83  9
@simen: Jeg tror bestemt det blir gjort større endringer sentralt når man flyttes over på ny node, så det er neppe mye poeng å jobbe så hardt med dette enda. Jeg kjører mine gamle dekodere med IGMP proxy i egen løsning nå, men jeg prøvde aldri det mens jeg hadde min gamle hjemmesentral (CPL3, som ikke var så mye mer enn en VLAN-switch).
aug. 2017
23  1
Sitat av janolov Vis innlegg
Litt OT.. Men får dere andre som har den nye dekoderen digitallyd via hdmi?
Det fungerer ikke hos meg
Vis hele sitatet...
Hva mener du med digitallyd? Dolby Digital? Har du vært under instillingene for lyd og bilde og endret lyden fra "Stereo" til "Dolby Digital (surround)?
juli 2017
34
Sitat av BillyIdle Vis innlegg
Hva mener du med digitallyd? Dolby Digital? Har du vært under instillingene for lyd og bilde og endret lyden fra "Stereo" til "Dolby Digital (surround)?
Vis hele sitatet...
Ja har vært der. Hdmi sender ikke dolby digital. Kom med en gang jeg koplet opp en optisk kabel.
aug. 2017
7
@mroek : Flashet Asusen med LEDE og ser fremgang her! Er langt i fra ferdig men jeg fikk gjort det meste som atg har forklart på side 28. Hvor langt har du kommet med det?
jan. 2017
83  9
Sitat av AfterInfinity Vis innlegg
@mroek : Flashet Asusen med LEDE og ser fremgang her! Er langt i fra ferdig men jeg fikk gjort det meste som atg har forklart på side 28. Hvor langt har du kommet med det?
Vis hele sitatet...
Jeg kjører med den gamle dekoderløsningen (en PVR og en vanlig dekoder, alt fungerer), men jeg er temmelig sikker på at jeg har alt klart for å plugge inn nye dekodere nå. Jeg skal prøve å få tak i nye dekodere i morgen, tenker jeg.

LEDE kan jeg rimelig godt etterhvert, så bare å spørre om du lurer på noe.
aug. 2017
7
Skal holde på litt til med Asus ruteren men er ganske sikker jeg ikke er flink nok å få det til.
Har da bestemt meg til å kjøpe en Mikrotik hEX med SFP eller EdgeRouter X SFP og følge dette:
# Last ned siste version av routerOS til Mikrotik router. En egen plugin\pakke (Multicast routing)
# må installeres da denne ikke er installert som standard. Hvis denne ikke blir installert, vil ikke IGMP # Proxy bli tilgjengelig på routeren.
# Jeg har brukt sfp og fiber modul direkte mot Altibox, men også en vanlig Ethernet port kan brukes # uten media konverter. Du må sette # mac-adressen på denne porten som går mot Altibox til å være # lik som på din Hjemmesentral\FMG, hvis ikke vil du ikke motta ip-adresse # fra Altibox i VLAN101 og # tv vil derfor ikke virke:
set [ find default-name=sfp1 ] mac-address=xx:xx:xx:xx:xx:xx

# Konfigurer vlanene som skal gå mot Altibox fra routeren din
/interface vlan
add comment=Phone interface=sfp1 name=vlan100 vlan-id=100
add comment=IPTV interface=sfp1 name=vlan101 vlan-id=101
add comment=Internet interface=sfp1 name=vlan102 vlan-id=102

# lag et bridge for IPTV(med mac-add på din FMG hjemmesentral) og tilfør denne bridgen mot vlan101(TV)
/interface bridge
add admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no fast-forward=no name=IPTV-Bridge

/interface bridge port
add bridge=IPTV-Bridge hw=no interface=vlan101

# Sett opp dhcp client, for å få IP mot internett og IPTV
/ip dhcp-client
add comment=Internett disabled=no interface=vlan102
add add-default-route=no comment=IPTV dhcp-options=\
"clientid,hostname" disabled=no interface=\
IPTV-Bridge

# Kjør lokal DNS server på din Mikrotik router
/ip dns
set allow-remote-requests=yes

# Tillat IGMP og UDP trafikk
/ip firewall filter
add action=accept chain=input protocol=igmp
add action=accept chain=input protocol=udp
add action=accept chain=forward protocol=udp
add action=drop chain=input dst-port=53 in-interface=vlan102 protocol=udp

# Sørg for at trafikk mot 172.21.0.0/16 går ut via vlan101
/ip firewall mangle
add action=mark-routing chain=prerouting dst-address=172.21.0.0/16 \ new-routing-mark=IPTV-Mark passthrough=yes src-address=0.0.0.0/0


# Sørg for at trafikk lokalnettet ditt kan aksessere både vlan101+102
/ip firewall nat
add action=masquerade chain=srcnat out-interface=vlan102 to-addresses=0.0.0.0
add action=masquerade chain=srcnat out-interface=IPTV-Bridge

# Merk trafikken så den går mot rett nettverkt(internettt
/ip route
add distance=1 gateway=<her-må-du-sette-inn-gateway-ip-til-altibox-iptv> routing-mark=IPTV-Mark

# Opprett et route merke
/ip route rule
add routing-mark=IPTV-Mark table=IPTV-Mark

# Kjøre IGMP Proxy, så dekoderen får tilgang til Multicast trafikken(TV)
/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=IPTV-Bridge upstream=yes
add interface=LAN
Vis hele sitatet...
Edit:
LEDE kan jeg rimelig godt etterhvert, så bare å spørre om du lurer på noe.
Vis hele sitatet...
Tusen takk
aug. 2017
7
Skal holde på litt til med Asus ruteren men er ganske sikker jeg ikke er flink nok å få det til.
Har da bestemt meg til å kjøpe en Mikrotik hEX med SFP eller EdgeRouter X SFP og følge dette:
# Last ned siste version av routerOS til Mikrotik router. En egen plugin\pakke (Multicast routing)
# må installeres da denne ikke er installert som standard. Hvis denne ikke blir installert, vil ikke IGMP # Proxy bli tilgjengelig på routeren.
# Jeg har brukt sfp og fiber modul direkte mot Altibox, men også en vanlig Ethernet port kan brukes # uten media konverter. Du må sette # mac-adressen på denne porten som går mot Altibox til å være # lik som på din Hjemmesentral\FMG, hvis ikke vil du ikke motta ip-adresse # fra Altibox i VLAN101 og # tv vil derfor ikke virke:
set [ find default-name=sfp1 ] mac-address=xx:xx:xx:xx:xx:xx

# Konfigurer vlanene som skal gå mot Altibox fra routeren din
/interface vlan
add comment=Phone interface=sfp1 name=vlan100 vlan-id=100
add comment=IPTV interface=sfp1 name=vlan101 vlan-id=101
add comment=Internet interface=sfp1 name=vlan102 vlan-id=102

# lag et bridge for IPTV(med mac-add på din FMG hjemmesentral) og tilfør denne bridgen mot vlan101(TV)
/interface bridge
add admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no fast-forward=no name=IPTV-Bridge

/interface bridge port
add bridge=IPTV-Bridge hw=no interface=vlan101

# Sett opp dhcp client, for å få IP mot internett og IPTV
/ip dhcp-client
add comment=Internett disabled=no interface=vlan102
add add-default-route=no comment=IPTV dhcp-options=\
"clientid,hostname" disabled=no interface=\
IPTV-Bridge

# Kjør lokal DNS server på din Mikrotik router
/ip dns
set allow-remote-requests=yes

# Tillat IGMP og UDP trafikk
/ip firewall filter
add action=accept chain=input protocol=igmp
add action=accept chain=input protocol=udp
add action=accept chain=forward protocol=udp
add action=drop chain=input dst-port=53 in-interface=vlan102 protocol=udp

# Sørg for at trafikk mot 172.21.0.0/16 går ut via vlan101
/ip firewall mangle
add action=mark-routing chain=prerouting dst-address=172.21.0.0/16 \ new-routing-mark=IPTV-Mark passthrough=yes src-address=0.0.0.0/0


# Sørg for at trafikk lokalnettet ditt kan aksessere både vlan101+102
/ip firewall nat
add action=masquerade chain=srcnat out-interface=vlan102 to-addresses=0.0.0.0
add action=masquerade chain=srcnat out-interface=IPTV-Bridge

# Merk trafikken så den går mot rett nettverkt(internettt
/ip route
add distance=1 gateway=<her-må-du-sette-inn-gateway-ip-til-altibox-iptv> routing-mark=IPTV-Mark

# Opprett et route merke
/ip route rule
add routing-mark=IPTV-Mark table=IPTV-Mark

# Kjøre IGMP Proxy, så dekoderen får tilgang til Multicast trafikken(TV)
/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=IPTV-Bridge upstream=yes
add interface=LAN
Vis hele sitatet...
jan. 2017
83  9
Sitat av AfterInfinity Vis innlegg
Skal holde på litt til med Asus ruteren men er ganske sikker jeg ikke er flink nok å få det til.
Har da bestemt meg til å kjøpe en Mikrotik hEX med SFP eller EdgeRouter X SFP og følge dette:
Vis hele sitatet...
Det er ikke noe enklere å sette opp Mikrotik enn Asus med LEDE, men det er selvfølgelig mulig at Asusen ikke har nok krutt til å dra det hele. Hvordan ser oppsettet ditt ut nå? Har du Asusen koblet rett i en mediekonverter, eller har du fremdeles hjemmesentralen inne i loopen?
atg
mars 2010
32  10
Sitat av AfterInfinity Vis innlegg
Skal holde på litt til med Asus ruteren men er ganske sikker jeg ikke er flink nok å få det til.
Har da bestemt meg til å kjøpe en Mikrotik hEX med SFP eller EdgeRouter X SFP og følge dette:
Vis hele sitatet...
Bare vær obs på Mikrotik hEX ikke har SFP port, bare 5 Ethernet porter, så da må du ha media konverter. Neste steg opp som er anbefalt med SFP med Mikrotik er RB3011
aug. 2017
13
Sitat av mroek Vis innlegg
@jockek: Jeg er litt nysgjerrig på hvordan du gikk frem for å finne ut hvordan routingen i FMG er satt opp. Brukte du et program for å probe på noe vis?
Vis hele sitatet...
Ikke noe mer komplisert enn at jeg koblet meg bak FMG-en med en vanlig klient og gjorde traceroute (siden både STB og klienter deler samme nettet, så vil jo vanlige klienter følge de samme rutene som STB-ene). Gjorde det bare manuelt, hvor jeg typisk startet med .1 i fjerde oktett, og bare jobbet meg oppover basert på typiske subnett-størrelser.

Dette vil selvsagt ikke avdekke enkelte /32-er innimellom, slik det allerede var noen av (basert på pakkedumper), så derfor var planen å mekke et script som tar de aggregerte subnettene (basert på whois-data hos RIPE), og deretter tester hver enkelt adresse i alle nettene.
jan. 2017
83  9
Sitat av jockek Vis innlegg
Ikke noe mer komplisert enn at jeg koblet meg bak FMG-en med en vanlig klient og gjorde traceroute (siden både STB og klienter deler samme nettet, så vil jo vanlige klienter følge de samme rutene som STB-ene). Gjorde det bare manuelt, hvor jeg typisk startet med .1 i fjerde oktett, og bare jobbet meg oppover basert på typiske subnett-størrelser.

Dette vil selvsagt ikke avdekke enkelte /32-er innimellom, slik det allerede var noen av (basert på pakkedumper), så derfor var planen å mekke et script som tar de aggregerte subnettene (basert på whois-data hos RIPE), og deretter tester hver enkelt adresse i alle nettene.
Vis hele sitatet...
Akkurat. Ja, da vil det jo være litt enklere med et script eller en egen programvare (sikkert noen som allerede har laget slikt).

Det som er er vel så interessant er hvilken trafikk de åpner for andre veien, altså serverinitiert trafikk mot en gitt kunde/dekoder.

Jeg har nå satt opp mine gamle dekodere i eget nett (en PVR og en ikke-PVR), og jeg fant ut at det ikke gikk an å styre opptak på PVRen via TVoveralt-appen, fordi serveren tar kontakt med PVRen direkte når du åpner appen for å gjøre noe. Jeg kjørte pakkedump, og fant ut at serveren brukte UDP port 1600 til dette, så når jeg forwardet denne til PVRen så fungerte det (UDP port 1024 fikk også trafikk, så jeg tok med den også, men tror det var den første som gjorde susen).

Hvordan de løser dette når det er flere PVRer vet jeg ikke, men de kan jo ha egne applikasjoner kjørende i hjemmesentralen som fikser det.

Men anyway, det er jo den nye TV-løsningen som er interessant her, og der er det ikke sikkert de har serverinitiert trafikk, kan jo tenkes at dekoderen alltid holder en kommunikasjon åpen til serveren.
juni 2002
684  241
Heisann. Er litt vel mye informasjon å gå gjennom her så jeg spør heller. Hva slags fiberkonverter må jeg ha for å kutte ut FMGen ?
Er en fiberkabel som går fra FMGen til en liten hvit boks som den oransje fiberen utenfra går inn i.
Har en checkpoint u40 router med pfsense jeg skal bruke som router, men den har ikke sfp/gbic så må ha en converter.
Og har noen fått til nye tv løsningen med fiberconverter og pfsense ? ikke at det er superviktig, for tv en nedprioritert, men hadde vært greit om det er mulig iaf
juni 2002
684  241
Heisann. Er litt vel mye informasjon å gå gjennom her så jeg spør heller. Hva slags fiberkonverter må jeg ha for å kutte ut FMGen ?
Er en fiberkabel som går fra FMGen til en liten hvit boks som den oransje fiberen utenfra går inn i.
Har en checkpoint u40 router med pfsense jeg skal bruke som router, men den har ikke sfp/gbic så må ha en converter.
Og har noen fått til nye tv løsningen med fiberconverter og pfsense ? ikke at det er superviktig, for tv en nedprioritert, men hadde vært greit om det er mulig iaf
juli 2017
34
Sitat av technot Vis innlegg
Heisann. Er litt vel mye informasjon å gå gjennom her så jeg spør heller. Hva slags fiberkonverter må jeg ha for å kutte ut FMGen ?
Er en fiberkabel som går fra FMGen til en liten hvit boks som den oransje fiberen utenfra går inn i.
Har en checkpoint u40 router med pfsense jeg skal bruke som router, men den har ikke sfp/gbic så må ha en converter.
Og har noen fått til nye tv løsningen med fiberconverter og pfsense ? ikke at det er superviktig, for tv en nedprioritert, men hadde vært greit om det er mulig iaf
Vis hele sitatet...
Alt står lenger opp i tråden. Men kort fortalt. JA, det virker med nye tv løsningen og pfsense.

Mediaconverter som. Virker er f.eks Tp-link MC220L
nov. 2016
39
Sitat av mroek Vis innlegg
Men anyway, det er jo den nye TV-løsningen som er interessant her, og der er det ikke sikkert de har serverinitiert trafikk, kan jo tenkes at dekoderen alltid holder en kommunikasjon åpen til serveren.
Vis hele sitatet...
I den nye løsningen er dekoderne igrunnen ikke noe dekoder i ordets rette forstand. Det er tynne klienter. Opptak gjøres på serverne til Altibox, så det initieres fra klientsiden. Alle opptak kan sees fra alle dekodere, og alle enheter som har appen. Det er også ny app, den gamle "TV overalt" appen er erstattet. Jeg testet nå fra jobbnettet mitt, og kan styre alt, opptak/programarkiv etc.

Altibox har også sagt at det kommer app til Apple TV etterhvert. Man kan da bruke den istedet for en dekoder fra Altibox. Jeg er derfor usikker på om man med det nye systemet trenger å route noe mer trafikk enn det jeg har tatt i bruk. Alt ser ihvertfall ut til å virke så langt.
jan. 2017
83  9
Sitat av KydeX Vis innlegg
I den nye løsningen er dekoderne igrunnen ikke noe dekoder i ordets rette forstand. Det er tynne klienter. Opptak gjøres på serverne til Altibox, så det initieres fra klientsiden. Alle opptak kan sees fra alle dekodere, og alle enheter som har appen. Det er også ny app, den gamle "TV overalt" appen er erstattet. Jeg testet nå fra jobbnettet mitt, og kan styre alt, opptak/programarkiv etc.

Altibox har også sagt at det kommer app til Apple TV etterhvert. Man kan da bruke den istedet for en dekoder fra Altibox. Jeg er derfor usikker på om man med det nye systemet trenger å route noe mer trafikk enn det jeg har tatt i bruk. Alt ser ihvertfall ut til å virke så langt.
Vis hele sitatet...
Dekoderene er fremdeles dekodere, selv om de nå er såkalt tynne klienter. Og selv om de er klienter, så betyr ikke det nødvendigvis at ikke serveren initierer trafikk mot dem. Nettverksmessig er det enklere og bedre at klienten selv initierer trafikk, men det betyr at en kommunikasjonskanal må holdes konstant åpen dersom det skal skje ting mot dekoderen fra utsiden. Det kan f.eks være aktuelt om de ønsker å pushe oppdateringer til dekoderen. Da må det enten være slik at dekoderen lytter (og nettverket mellom er satt opp til å route den trafikken riktig), eller at dekoderen har en konstant åpen kanal (starter fra dekoderen), eller at dekoderen kjører en form for heartbeats til serveren, og serveren kan respondere på ulike måter om den ønsker at dekoderen skal foreta seg noe (som å laste ned en oppdatering).

Hvordan dette faktisk er løst vet vi ikke, men forhåpentligvis er det slik at det er dekoderen selv som alltid tar initiativet, siden det er enklere for oss som skal ha kontroll på alt selv. Om Altibox løser det med en egen applikasjon i hjemmesentralen så er det ugunstig for oss.
nov. 2016
39
Ok, der var jeg tydeligvis litt for påståelig :-) Uansett, opptak blir ihvertfall lagret i den såkalte skyen, og kan styres fra app, uavhengig av dekoder.
jan. 2017
83  9
Sitat av KydeX Vis innlegg
Ok, der var jeg tydeligvis litt for påståelig :-) Uansett, opptak blir ihvertfall lagret i den såkalte skyen, og kan styres fra app, uavhengig av dekoder.
Vis hele sitatet...
Det hersker det ingen tvil om, nei. :-)
juli 2017
6
Sitat av vas Vis innlegg
Jeg har EdgeRouter Lite, og det funker fint med den nye TV-løsningen. IGMP-proxy stjeler minimalt med CPU-ressurser på ruteren.

Takker for mye god informasjon i denne tråden :-)
Vis hele sitatet...
Jeg hadde blitt veldig takknemlig hvis du hadde delt ditt edgerouter oppsett
jan. 2017
83  9
Har fått nye dekodere i hus nå, og skal koble dem opp i ettermiddag, og forhåpentligvis er alt oppsettet klappet og klart i min ende slik at alt bare virker from the getgo. :-)

Jeg ser på esken (og merkelappen på dekoderen) at hver dekoder faktisk har to MAC-adresser. Det var litt snodig, lurer på hva det skal være godt for. Jeg antar den vil benytte den første av de to når den skal få seg en IP, men det vet jeg jo ikke før jeg har koblet opp.
juni 2002
684  241
Sitat av janolov Vis innlegg
Alt står lenger opp i tråden. Men kort fortalt. JA, det virker med nye tv løsningen og pfsense.

Mediaconverter som. Virker er f.eks Tp-link MC220L
Vis hele sitatet...
Takk, ja jeg har skumlest litt og finner nok ut av hva jeg må gjøre med å lese litt nøyere.


Er det fortsatt den sfpen som er nevnt i første posten av tråden som gjelder?
"Singel fiber (tx og rx i samme fiber)Tx: 1310nm RX:1550nm.
sfbd-155e2j1r er model nr p sfp(mini gbic)"

Må jo kjøpe sfp til tp-link mc220l`en ser jeg
nov. 2016
39
Sitat av mroek Vis innlegg
Har fått nye dekodere i hus nå, og skal koble dem opp i ettermiddag, og forhåpentligvis er alt oppsettet klappet og klart i min ende slik at alt bare virker from the getgo. :-)

Jeg ser på esken (og merkelappen på dekoderen) at hver dekoder faktisk har to MAC-adresser. Det var litt snodig, lurer på hva det skal være godt for. Jeg antar den vil benytte den første av de to når den skal få seg en IP, men det vet jeg jo ikke før jeg har koblet opp.
Vis hele sitatet...
Jeg tror det er trådløs chip i boksen, men at Altibox har disablet det i firmware.
juli 2017
34
Sitat av technot Vis innlegg
Takk, ja jeg har skumlest litt og finner nok ut av hva jeg må gjøre med å lese litt nøyere.


Er det fortsatt den sfpen som er nevnt i første posten av tråden som gjelder?
"Singel fiber (tx og rx i samme fiber)Tx: 1310nm RX:1550nm.
sfbd-155e2j1r er model nr p sfp(mini gbic)"

Må jo kjøpe sfp til tp-link mc220l`en ser jeg
Vis hele sitatet...
Jeg kjøpte mc220 og : TL-SM321B på multicom
aug. 2017
13
Sitat av mroek Vis innlegg
[…]FMG sender option 43 til klientene i DHCP, som er en såkalt "Vendor-option", altså informasjon som de står fritt til selv å bestemme. Og med den gamle TV-løsningen var det dette FMG sender ut:

Kode

0a103232342e322e32302e343a3232323232
Om vi ser bort fra de to første bytene (som er kontrollkarakterer) så står det altså en adresse+port der:

Kode

224.2.20.4:22222
Vis hele sitatet...
Jeg fikler litt med dette nå, da jeg har en Motorola STB som jeg enda ikke har koblet direkte i FMG-en. Jeg har to, og den jeg allerede har på nett, pakkedumpet jeg på, og det ser ut som det brukes forskjellige servere (enten "random", og/eller basert på hvilken region/partner som STB-en tilhører, og/eller hvilken STB modell/produsent det er);

Kode

0a113232342e322e32302e31373a3232323232
Som da blir;

Kode

224.2.20.17:22222
DHCP-opsjonen for den nye TV-løsningen/Huawei mistenker jeg nok blir lik over hele Altibox-nettet (om det er forskjeller, så tipper jeg det i så fall blir på portnivå, da FQDN-et ser ut til å være ganske generisk).

Jeg har for øvrig ganske snart fiks-ferdig copy-paste konfigurasjon til EdgeRouter/EdgeOS/Unifi Security Gateway (USG). Jeg må bare luke ut de siste firewall-filtrene, samt DHCP-opsjoner. Håper på at dette er klart i løpet av morgendagen.
Registrer deg for å skrive svar
Moderer