Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
Vis resultater av avstemningen: Er det håp?
Ja 10 45,45%
Nei 12 54,55%
Stemmegivere: 22. Du kan ikke stemme på denne avstemningen
  19 660
Jeg har spinket og spart i noen måneder nå til å kjøpe ny PC.

Q9450 prosessor
8800 GTX skjermkort
4GB 1066 ram
vannkjøling
1200 watts psu
GA-X48-DQ6 hovedkort og skjerm.

Det hele fungerte klokkefint i noen timer, til jeg slo den av.
Da jeg skulle slå på igjen skjedde *ingenting*. Altså det blinker i et øyeblikk på hovedkortet og diverse vifter sparker igang, men så dør den og slutter å svare intill strømmen er koblet av. Ingen piping, ingen blinking, ingenting.

Når jeg slår på blinker den, og så skjer det ikke noe mer. Og må koble av strømmen for å få noe videre respons.

Kjører nå med hovedkort utenfor kabinettet med bare PSU, GPU, CPU or ram og samme problemet. Prøvd med bare HK + PSU og samme respons. Ingen synlige feil på kortet og alle skjøter i vannkjølingen var intakte, altså ikke vann på avveie.

Er det bare å gi opp og kjøpe nytt hk/sende i retur som defekt vare til PCUstyr.no eller er det noen nerder som har noen gode tips?

Og ja har prøvd med annen PSU.

Mvh=)
Sist endret av konsept; 30. mai 2008 kl. 14:31. Grunn: Lagt til informasjon.
Tom for megabytes
AtXbYeA's Avatar
Prøvd å cleare CMOS ?

Eventuelt reseate CPU \ RAM ?
hadde samme problemet, men det fiksa jeg ved å ha en god kompis =)

vi feilsøkte ved å bytte en og en komponent, og kom ganske fort fram til at det var psu'en som hadde gått bikken...

så hvis du har mulighet er det bare å prøve å skifte en og en ting =)
Trådstarter
29 4
Japp. Skulle nevt det.

Okei! takker for raske svar.

Skal til brodern og prøve litt ut med hans komponenter for å bytte ut systematisk.
Sist endret av konsept; 30. mai 2008 kl. 14:30.
få høre hvordan det gikk etterpå da =)
Trådstarter
29 4
Har ikke alt for store forhåpninger, jeg sitter nå på min gamle pc. Prøvde med PSUen til denne pcen på det nye hovedkortet med samme problem. Men skal mikse og trikse litt hos brodern så melder jeg ifra når jeg kommer frem til noe!

Får til informasjon ingen svar fra support fra hverken pcustyr.no eller gigabyte (produsenten).
Min første tanke var at du sprenger en sikring, men det ville for det første ikke skje med en 1200W PSU (som forøvrig er ganske drøyt overkill, btw), og for det andre ville disker, vifter og slikt starte opp såvdidt først. Så det er det nok ikke, men det skader ikke å sjekke. Husk at den du tester med må være sterk nok til å drive PC-en, i ditt tilfelle rundt 600W.

Det kan også være at du har en jordfeil - dette er sjeldent, men noen PSU-er og komponenter har små produksjonsfeil som gjør at jordkoblinga i strømmen ledes i kabinettet fremfor i strømledningen (brodern hadde en PSU med jordfeil, da ville PC-en bare starte dersom han var borti kabinettet, og slo seg av med en gang han slapp). Dette er vanskelig å teste, og eneste løsning er å få nye komponenter.

Sjekk at ingenting er kortsluttet - ledninger som er borti hverandre u/isolasjon, komponenter som er i kontakt, at hovedkortet sitter riktig på spacerne sine, osv.

Når noe går galt så tidlig (altså før noe BIOS laster og alt mulig) ville jeg sagt hovedkortfeil, da skjermkort, RAM osv ikke skal ha noen innvirkning enda. Prøv likevel systematisk utskifting av delene for å se hva du finner ut.

Sjekk også at vannkjølingssystemet ditt er 100% tett, at det ikke er noen form for kondens på slangene eller lekkasjer, og at vannet strømmer som det skal.
Sist endret av Kråketær; 30. mai 2008 kl. 16:15.
Trådstarter
29 4
Har jordingsfeil noe å si når jeg har tatt hovedkortet ut av kabinettet?
Har gått over hele kortet nøye, finner ingen bøyde pins eller synlige feil.
er som sagt ingen kondens og alt er tørt og fint. Jeg syntes det er så merkelig at kortet skal dø bare sånn helt uten videre etter en restart!?. Hadde ikke rørt noe inni kabinettet, bare slo av, og skulle starte igjen.. Jaja. Skal dra til brodern nu, og om ikke annet skjer der sender jeg i retur. Jævla kjipt. Gleda meg som en unge til å få igang ny PC etter å ha sittet med samme gamle slitern siden konfirmasjonen:P..
Dilledanten sier : Hvis sikring i psu var gått hadde ingenting startet opp, ikke engang "såvidt". Men kan og nevne at jeg har sett flere helt døde psuèr enn sikringer som er gått i disse..
Trådstarter
29 4
Jaja, PSU funker fett på min gamle pc og gamle PSU gir samme resultat som nye på nytt hovedkort så mener å tro at det sjekker ut PSU fra listen over mulige feilkilder. Dette resulterer også i at eneste fellesnevner er hovedkort. Tror rett og slett jeg gir opp på stedet og sender til retur ellernoe jeg, er ingenting jeg får gjort til eller fra på et hovedkort ribbet for alle komponenter egentlig. Så var det det da, skal jeg kjøpe nytt hk og selge det jeg får fungerende tilbake, i og med at en eventuel gjenomgang fra support vil ta flere uker eller måneder?.. hmm..
pidget: alle PSU-er bygd siden steinalderen har automatsikringer, som slår seg på igjen enten om strømmen kobles fra, eller bare om de slås av. Dermed vil sikringen være på hver gang han slår på PC-en, for så å ryke. Passer scenarioet fint, men er altså lite som tyder på at det er problemet. Jeg har selv vært borti flere PSU-er hvor sikringer har røket, både av seg selv og pga. meg (bør dog nevnes at dette har vært billige dritt-PSU-er)

konsept: test alle komponentene dine i en annen maskin for å sjekke at det ikke er dem det er noe galt med. Dersom det ikke er det, send en mail til butikken du kjøpte hovedkortet fra, si at det er noe galt med kortet, og at du vil heve kjøpet. Samtidig legger du inn en bestilling på nytt HK.
Kråketær : Jepp jeg er i steinaldern. De psuèr jeg har støvsugd i det siste inneholdt hver en egen glassikring. Og om automater(sikringer) slår seg auto på bare etter kort tid, ja da søker jeg mer visdom om dette temaet, blant de mer innvidde.. ( Har ikke mulighet/tid/rom akse å forklare meg nå )
pidget: de har en vanlig glassrørsikring, men denne er som en ekstra sikkerhet i tillegg til de automatiske sikringene.
Sitat av Wikipedia
So-called "self-resetting" fuses use a thermoplastic conductive element known as a Polymeric Positive Temperature Coefficient (or PPTC) thermistor that impedes the circuit during an overcurrent condition (through increasing the device resistance). The PPTC thermistor is self-resetting in that when the overcurrent condition is removed, the device will revert back to low resistance, allowing the circuit to operate normally again. These devices are often used in aerospace/nuclear applications where replacement is difficult.
Vis hele sitatet...
Sist endret av Kråketær; 30. mai 2008 kl. 19:39.
Digital nomade
trippy's Avatar
bare lurer på ett spørsmål i samme slengen,

Blir alle komponentene i pc'en kværka hvis man ikke har brukt spacere? eller er det bare hovedkort og PSU?
Sist endret av trippy; 30. mai 2008 kl. 20:03.
Trippy: det er vanskelig å si. Mest sannsynlig er det bare den delen som blir kortsluttet (hovedkortet) som blir ødlagt, i tillegg til at en sikring i PSU ryker, men det kan også være at høye spenninger kommer seg inn i komponenter hvor de ikke hører hjemme, og dermed ødelegger disse også. Ingen måte å vite dette på annet enn å teste komponentene.
Trådstarter
29 4
Skjønner ingenting! Prøvde kortet på min brors PSU og alt fungerte.. Men har 2 stk hjemme som det ikke fungerte på.. pønske pønske.. Sikkert bare jeg som har kjempeloka, får dra hjem og trikse litt til.
Men mitt dyrebare hovedkort lever!.. jessda.
Sist endret av konsept; 30. mai 2008 kl. 20:37. Grunn: Skriveleif
<?php echo 'VIF'; ?>
datagutten's Avatar
Donor
Første gang jeg bygde pc hadde jeg ikke hørt om spacere. Jeg la hovedkortet rett nedpå, men det fungerte når jeg tok det ut igjen og testet det.
Sist endret av datagutten; 30. mai 2008 kl. 21:27.
Sitat av Kråketær
pidget: de har en vanlig glassrørsikring, men denne er som en ekstra sikkerhet i tillegg til de automatiske sikringene.
Vis hele sitatet...
Nok en gang , ikke for å være standhaftig, men er det en termosikring alà kaffetrakter du tenker på? De fungerer ihvertfall ikke i 50% av norges kaffetraktere, meg bekjent.
Og ja nå er det Litt for Sent for kilder--
pidget: det er godt mulig de funker dårlig i kaffetraktere, men de funker finfint i PSU-er. Og ja, jeg snakker av mange gangers erfaring, da jeg i flere år kjørte tre kraftig modifiserte PC-er på drittbillige NorthQ-strømforsyninger som nok ikke leverte mer enn 60% av det de skulle. Sikringer røk der omtrent hver gang jeg skulle gjøre noe med maskina, men det var aldri noe større problem enn å trekke ut kontakten, vente til jeg hørte et lite "klikk" (nesten med en gang), og sette den i igjen. Prøv å kortslutte to poler på PSU-en din selv (eller f.eks. trekk ut strømmen til en DVD-ROM mens PC-en er på), så får du se hvordan det virker.

For sent for kilder? Hæ?

konsept: hvor kraftig var den andre PSU-en du prøvde på? Kan være at den var for svak, mens den du prøvde på nå var kraftig nok. Hvis det viser seg å stemme ville jeg sagt produksjonsfeil på 1200W-ern din.
For sent for kilder? Hæ?
Var for seint, jeg var ikke istand til å sjekke kilder på bla. det med kaffetraktere. Nå kjenner jeg at dette ikke er så viktig for meg som igår..