Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  9 573
Hei! Kjøpt ny PC og bygde selv, men sliter med og få bilde på skjermen.
Hvis jeg plugger kabelen i hovedkortet når skjermkortet står i pcn, fungerer det ikke, heller ikke når jeg plugger i skjermkortet.
Men hvis jeg plugger i hovedkortet når skjermkortet er demontert fra pcn så får jeg kommet meg i bios.

Hva kan problemet være?
Sitat av jaffarbigbag Vis innlegg
Hei! Kjøpt ny PC og bygde selv, men sliter med og få bilde på skjermen.
Hvis jeg plugger kabelen i hovedkortet når skjermkortet står i pcn, fungerer det ikke, heller ikke når jeg plugger i skjermkortet.
Men hvis jeg plugger i hovedkortet når skjermkortet er demontert fra pcn så får jeg kommet meg i bios.

Hva kan problemet være?
Vis hele sitatet...
Har du husket å kjøre strøm til skjermkortet?
Hadde samme problem med min nye pc tidligere i år, fikk ikke input på skjermen når jeg bootet pc'n. Prøvde etterhvert å boote med kun 1 RAM brikke.. da fikk jeg installert windows og drivere og etter det funket det med resten av RAM'n
Sitat av Herren med hatt Vis innlegg
Har du husket å kjøre strøm til skjermkortet?
Vis hele sitatet...
Jepp! Skjermkortet får strøm da viftene & lyset på kortet fungerer.

Sitat av fuckdapopo Vis innlegg
Hadde samme problem med min nye pc tidligere i år, fikk ikke input på skjermen når jeg bootet pc'n. Prøvde etterhvert å boote med kun 1 RAM brikke.. da fikk jeg installert windows og drivere og etter det funket det med resten av RAM'n
Vis hele sitatet...
Okei, skal teste det ut 😁 Måtte du update BIOS elrns?
Sist endret av jaffarbigbag; 3 uker siden kl. 21:24. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
@jaffarbigbag Et problem jeg har hatt med pcen er at den ikke hadde drivere til grafikkkortet og dermed ikke viste bildet på skjermen. Jeg løste det ved å koble ut grafikkortet, slå på pcen så viste det bildet. Så installerte jeg de nødvendige driverne for blant annet grafikkkortet.
Sitat av Rudmann Vis innlegg
@jaffarbigbag Et problem jeg har hatt med pcen er at den ikke hadde drivere til grafikkkortet og dermed ikke viste bildet på skjermen. Jeg løste det ved å koble ut grafikkortet, slå på pcen så viste det bildet. Så installerte jeg de nødvendige driverne for blant annet grafikkkortet.
Vis hele sitatet...
Håper og tror det er noe slikt som skal til.
Skal teste og installere windows med skjermen kobla i hovedkortet idag, installere drivere osv og sjekke om jeg får opp kortet i device manager.
Limited edition
Moff's Avatar
Hvis dette ikke løser problemet, har du mulighet til å poste et bilde som viser innsiden av maskinen, slik at vi tydelig kan se hvor de relevante kablene er plugget i? Det er mange detaljer som kan være problemet, og mye av det kan nok avdekkes hvis vi bare får et glimt av situasjonen. Det er da spesielt interessant å se strømkablene på skjermkortet. Det kan også være greit å opplyse om hvilke deler det er du har (særlig hovedkort, skjermkort og strømforsyning).
Sitat av Moff Vis innlegg
Hvis dette ikke løser problemet, har du mulighet til å poste et bilde som viser innsiden av maskinen, slik at vi tydelig kan se hvor de relevante kablene er plugget i? Det er mange detaljer som kan være problemet, og mye av det kan nok avdekkes hvis vi bare får et glimt av situasjonen. Det er da spesielt interessant å se strømkablene på skjermkortet. Det kan også være greit å opplyse om hvilke deler det er du har (særlig hovedkort, skjermkort og strømforsyning).
Vis hele sitatet...
Skal fikse bilde etterpå.
HK: Asus z490f
Skjermkort: Asus Rog Strix 2080 Super OC
Strømforsyning: Asus Thor 1200w
Cpu: Intel i9 10900k
Ram: HyperX RGB 32gb 3600mhz

Vil tro det ikke er noe feil med strømmen til gpu da viftene går og det lyser i rgb’n.

Sitat av jaffarbigbag Vis innlegg
Skal fikse bilde etterpå.
HK: Asus z490f
Skjermkort: Asus Rog Strix 2080 Super OC
Strømforsyning: Asus Thor 1200w
Cpu: Intel i9 10900k
Ram: HyperX RGB 32gb 3600mhz

Vil tro det ikke er noe feil med strømmen til gpu da viftene går og det lyser i rgb’n.
Vis hele sitatet...
https://ibb.co/b3V15dC
https://ibb.co/mb52zfR
https://ibb.co/ZfYWqxs

Problemet er løst!
Sist endret av jaffarbigbag; 3 uker siden kl. 19:46. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Alge faen!
Alge's Avatar
Sitat av jaffarbigbag Vis innlegg
Problemet er løst!
Vis hele sitatet...
Hva viste seg å være problemet?
Sitat av Alge Vis innlegg
Hva viste seg å være problemet?
Vis hele sitatet...
Måtte flashe bios (oppdatere til nyeste versjon med minnepenn)
Installer windows med skjermkabelen kobla til hovedkortet, og så installere drivere til hovedkortet, skjermkortet osv.
Da kom skjermkortet opp i device manager og jeg kunne enable det der ifra. Så kobla jeg bare kabelen i skjermkortet etter og ha slått av pcn.