Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  7 499
Nå er det andre gang dette har skjedd med meg.
Ville bare ha en fin og simpel multiboot fungsjon på mac-en der jeg kunne velge mellom Windows, Mac eller Linux.

Så jeg installerte Multibeast og restarte PC-en. Prøvde å boote til Linux, og det virka. Men så skulle jeg boote inn i Mac igjen, så sto det stille. Eller ikke stille, men det loopet.
startup lyden kom om og om igjen og sluttet ikke før Av knappen var holdt inne.

Ingen kommandoer virker (CMD + R, Option/ALT etc..)

Ringte Apple support som hjalp med feilsøkingen og de kom fram til at hovedkortet måtte byttes...
Hovedkortet måtte byttes? Hvorfor er dette blitt er hardware problem nå? er BOOT-en innebygd i harddisken?

Siden Mac-en var kjøpt på finn.no, ville dette bli for dyrt å fikse og bestemte meg for å bare kjøpe en ny på tilbud. På dette punktet, visste jeg ikke at Multibeast var årsaken til problemet.

Fikk den i går, første jeg gjorde var å legge inn Multibeast med Linux bare for og teste. Også skjer søren meg det samme igjen.
Heldigvis er det garanti på denne, men føler det gikk en del penger i dass her.

Jeg visste at Multibeast egentlig er for Hackingtoch, men trodde det ikke skulle være noe problem for macbook. Fant ut av dette etterpå: install-multibeast-in-macbook-air-and-now-will-not-start

Om ikke jeg får dette fikset (kan teste på den gamle macbooken), vil garantien ordne opp i dette?
Høres ut som at dette egentlig IKKE er et hardwareproblem på tross av at Apple Support påstår det, og at problemet løses ved å wipe disken (og multibeast) totalt via en boot-cd eller lignende. Forøvrig finnes det jo masse løsningsforslag på den forumtråden du lenket til der, så det er vel bare å gå i gang.
Den gamle mac-en fikk jeg PIPPIN til å se på. De prøvde så å boote fra en annen disk, som ga samme resultat. Det var ikke så enkelt.
Om det er i hovedkortet det stopper i, er det problematisk

Men kan sikkert prøve å boote fra USB som de sier, men vet ikke hvordan mac reagerer til ingen SSD, og én usb?
Helt fint.
Det er ikke ett hardware problem, det er du som har brikka den og egentlig ikke har en dritt du skulle ha sagt mtp garanti. Er en grunn til at det står hack og ikke mac.
Hvorfor ikke bare bruke bootcamp som faktisk er støttet...
https://www.laptopmag.com/articles/d...ndows-os-x-mac

Test ut triksene i den tråden, men det er ikke sikkert det er så enkelt å fikse opp i.
Sitat av SinHazzard Vis innlegg
Det er ikke ett hardware problem, det er du som har brikka den og egentlig ikke har en dritt du skulle ha sagt mtp garanti. Er en grunn til at det står hack og ikke mac.
Hvorfor ikke bare bruke bootcamp som faktisk er støttet...
https://www.laptopmag.com/articles/d...ndows-os-x-mac

Test ut triksene i den tråden, men det er ikke sikkert det er så enkelt å fikse opp i.
Vis hele sitatet...
Det er støttet ja, men trodde det kun var for Mac/Windows når jeg ville ha Mac/Linux.

Dette vil heller ikke fikse problemet ettersom jeg ikke kan boote fra noe. Tok ut disken på den gamle Macbooken i går, og satt inn én minnepenn. Ingen ting skjedde.

CMD + R
SHIFT
OPTION
SHIFT + CTRL + OPTION + R + P

prøvde også mange andre som jeg ikke husker når jeg snakket med Apple Support
En minnepenn med hva? Skal maskinen boote fra en tom minnepenn?

Jeg tipper dette programmet du har installert har fjernet boot records fra disken evt laget nye som er korrupte, slik at du trenger et installasjonsmedie for OSX.

https://support.apple.com/en-us/HT201372

Disken som sto i maskinen bør nok slettes totalt før dette gjøres for å være sikker på at boot records etc er borte, ellers kan problemet gjenoppstå etter installasjon.

Har forøvrig vanskelig for å tro at noen av macene er ødelagt, det er nok bare innholdet på diskene som er kludret til. En total wipe av diskene + clean install fra installasjonsmedie burde nok få alt opp å kjøre igjen.
▼ ... over en uke senere ... ▼
Typewar's Avatar
Trådstarter
19 3
Update
Tok Mac-en over til der jeg kjøpte den (Power) og sa at jeg ikke fikk startet den. De ga meg en ny.

Denne gangen la jeg inn rEFInd (som skal virke med mac ut i fra dokumentasjonen jeg leste). La på et skin, også ser det helt nydelig ut. Alt virker som det skal!

Har lest litt om noen andre som også hadde problemet jeg hadde, og de måtte enten få ny macbook, eller bytte en eller annen del jeg ikke husker navnet på

Moderer