Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  2123 599178
Sitat av Auda Vis innlegg
Hei
Tenkte å legge ved det som fungerte for meg.
Vis hele sitatet...
Ser rett ut dette. Til info så fungerer ikke denne løsningen med den nye tv løsningen hvis du skifter til denne.

Hva er poenget med å bruke altibox routeren i bridge forresten?
Er jo bare å sette inn din egen på port 3 på svitsjen. (mulig du må clone mac adressen på WAN porten)


Er også interessert i å høre hvordan ER4 & ER6 fungerer
I går skulle jeg se litt live TV fra nettleseren, og gikk som vanlig inn på tvoveralt.altibox.no. Da fikk jeg beskjed om at denne tjenesten ikke var tilgjengelig i mitt abonnement, og at jeg måtte bruke den nye beta-tjenesten tv.altibox.no.

Greit nok, da dette er knyttet opp til den nye TV-løsningen, og der de åpenbart også har en ny nettleserløsning i gang nå.

Problemet mitt er at den ikke fungerer. Det vil si, den fungerer om jeg klikker meg inn for å se et gammelt program, men live tv fungerer ikke (får bare en ventespinner som står der til evig tid). Jeg kjører eget oppsett (bruker ikke FMG), og har gjort det siden i fjor høst (uten noen problemer etter at jeg først fikk alt til å fungere), og jeg lurer litt på om ikke denne nye nettleserløsningen også er avhengig av noe spesialgreier i oppsettet for å fungere.

Har ikke prøvd å grave i det enda, så tenkte bare å spørre om det er andre her som har gjort det før meg. Og dere som har den nye TV-løsningen og eget oppsett uten hjemmesentral, kan dere forsøke tv.altibox.no og se om alt funker for dere?

Edit: Fant ut av det. Det lå inne en statisk rute til 213.167.98.0/24 over TV-VLANet, og da jeg fjernet den så gikk alt så meget bedre. Dette var en rute som lå igjen der fra da jeg først satte opp systemet mitt, og da trodde jeg at den var nødvendig for at TV-dekoderne skulle fungere. Og frem til nå har den åpenbart ikke hatt noen betydning, men den nye nettleserbaserte TV-løsningen snakker med server(e) i det nettet, og det fungerer altså ikke om den trafikken kommer inn over feil VLAN.
Sist endret av mroek; 2 uker siden kl. 11:01. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Har en EdgeRouter 4, og det fungerer supert. Fiber blir terminert inn i router og resten deles derfra. Hatt ett problem der en må starte IGMP-Proxy manuelt etter reboot, men satser på at dette blir fikset senere. En liten heads-up til dere andre også, vet ikke om dere kommer til å oppleve dette, men tror det må være en bug i EdgeOS. Når jeg lagde interface til IPTV i GUI, satt det opp, så funket det greit, men plutselig så droppet pakkene på Internett-biten, endte opp med å begynne fra scratch og gjøre alt vi CLI. Det ser ut til å ha funket.

Bruker forresten UF-SM-1G-S til fiberen.
Sist endret av Daniel H; 2 uker siden kl. 20:19. Grunn: Lagt til SFP Modul.
Sitat av Daniel H Vis innlegg
Har en EdgeRouter 4, og det fungerer supert. Fiber blir terminert inn i router og resten deles derfra. Hatt ett problem der en må starte IGMP-Proxy manuelt etter reboot, men satser på at dette blir fikset senere. En liten heads-up til dere andre også, vet ikke om dere kommer til å oppleve dette, men tror det må være en bug i EdgeOS. Når jeg lagde interface til IPTV i GUI, satt det opp, så funket det greit, men plutselig så droppet pakkene på Internett-biten, endte opp med å begynne fra scratch og gjøre alt vi CLI. Det ser ut til å ha funket.

Bruker forresten UF-SM-1G-S til fiberen.
Vis hele sitatet...

Har du den nye løsningen og i utgangspunktet FMG? Interessert i å dele mer om oppsettet ditt?
Sitat av kianus Vis innlegg
Har du den nye løsningen og i utgangspunktet FMG? Interessert i å dele mer om oppsettet ditt?
Vis hele sitatet...
Fikk fiber inn i huset for ikke lenge siden ja, så vil tro jeg har noe av det nyeste. Fikk først FMG med ny TV-løsning, og erstattet dette. Fulgte en guide noen hadde lagd til EdgeOS her på forumet, og endret det bare slik at det passet mine behov. Har satt det opp slik at fiber kommer inn via SFP-porten, og eth0 er hovednettet som er untagged. eth1 er IoT, Guest og et par andre nett som er tagget til en HP Switch. eth2 er kun et interface med TV-nettet. Bruker kun managed switcher, så alle nettverkene har sine egne VLAN, og det trunkes der det må.

Ser ut som den nye oppdateringen løste IGMP-Proxy buggen, men forsatt ikke testet fullt ut enda.

Bilde: https://imgur.com/zOGdJTb

Veldig basic rack, og veldig rotete enda. (Anbefaler det forresten til en som ikke trenger noe stort rack, koster latterlig lite, 155 kr.) Har ikke mulighet for så mye annet inne her siden det er et kontor. Har også en server-rack og en distroskap, men det står i andre rom og bygg

Rack: https://www.dustinhome.no/product/50...unted-4u-black


Hvis du ikke finner det du må confe for å få det til å funke, er det bare å rope ut
Sist endret av Daniel H; 2 uker siden kl. 21:48.
Sitat av Daniel H Vis innlegg
Fikk fiber inn i huset for ikke lenge siden ja, så vil tro jeg har noe av det nyeste. Fikk først FMG med ny TV-løsning, og erstattet dette. Fulgte en guide noen hadde lagd til EdgeOS her på forumet, og endret det bare slik at det passet mine behov. Har satt det opp slik at fiber kommer inn via SFP-porten, og eth0 er hovednettet som er untagged. eth1 er IoT, Guest og et par andre nett som er tagget til en HP Switch. eth2 er kun et interface med TV-nettet. Bruker kun managed switcher, så alle nettverkene har sine egne VLAN, og det trunkes der det må.

Ser ut som den nye oppdateringen løste IGMP-Proxy buggen, men forsatt ikke testet fullt ut enda.

Bilde: https://imgur.com/zOGdJTb

Veldig basic rack, og veldig rotete enda. (Anbefaler det forresten til en som ikke trenger noe stort rack, koster latterlig lite, 155 kr.) Har ikke mulighet for så mye annet inne her siden det er et kontor. Har også en server-rack og en distroskap, men det står i andre rom og bygg

Rack: https://www.dustinhome.no/product/50...unted-4u-black


Hvis du ikke finner det du må confe for å få det til å funke, er det bare å rope ut
Vis hele sitatet...

Hvilken fibermodul kjøpte du?
Vurderer sterkt edgerouter 4 selv.

Kan jeg gjøre det slik at jeg setter opp ruteren min i boden, sender signaler via en kabel til switch ved TV for deretter å ta ut en 3-4 porter til Internett og en port til TV?
Bruker UF-SM-1G-S som fibermodul.

Jepp, det kan du absolutt, så lenge du har en managed switch i enden med TVen.
Bruker UF-SM-1G-S som fibermodul.

Jepp, det kan du absolutt, så lenge du har en managed switch i enden med TVen.
Sitat av Daniel H Vis innlegg
Bruker UF-SM-1G-S som fibermodul.

Jepp, det kan du absolutt, så lenge du har en managed switch i enden med TVen.
Vis hele sitatet...


Da kan jeg vel i utgangspunktet bruke FMG og rett inn i en managed switch også ut i en kabel til en annen switch også plukke ut VLAN der. Smart.
Skal vel ikke være nødvendig med managed switch engang med den nye tv løsningen så lenge svitsjen støtter igmp proxy (dette gjør vel de fleste nyere svitsjer)?
Sist endret av guleman; 1 uke siden kl. 20:34.
Sitat av guleman Vis innlegg
Skal vel ikke være nødvendig med managed switch engang med den nye tv løsningen så lenge svitsjen støtter igmp proxy (dette gjør vel de fleste nyere svitsjer)?
Vis hele sitatet...
Skal ha internett også til en router, så da slipper jeg to switcher hvis jeg bruker VLAN.
Sitat av kianus Vis innlegg
Skal ha internett også til en router, så da slipper jeg to switcher hvis jeg bruker VLAN.
Vis hele sitatet...
Gamle tv løsningen gikk på forskjellig VLAN som internett signalet, men nå legger du en igmp proxy strøm over lan nettet ditt, slik at du kun bruker et vlan etter routeren.

Så bare å plugge i fiberen i edgerouteren, og sette den opp riktig så skal du få internettsignal om du plugger i en router, pc, ps4 etc. Så skal du itillegg få tv signal om du plugger i en dekoder.

Svitsjen må vel støtte igmp proxy/snooping tror jeg med, vet ikke hvordan det er med unmanged svitsjer. Kanskje noen andre vet?
Evt så kan jeg enkelt teste det en dag om det er ønskelig.
Sitat av guleman Vis innlegg
Gamle tv løsningen gikk på forskjellig VLAN som internett signalet, men nå legger du en igmp proxy strøm over lan nettet ditt, slik at du kun bruker et vlan etter routeren.

Så bare å plugge i fiberen i edgerouteren, og sette den opp riktig så skal du få internettsignal om du plugger i en router, pc, ps4 etc. Så skal du itillegg få tv signal om du plugger i en dekoder.

Svitsjen må vel støtte igmp proxy/snooping tror jeg med, vet ikke hvordan det er med unmanged svitsjer. Kanskje noen andre vet?
Evt så kan jeg enkelt teste det en dag om det er ønskelig.
Vis hele sitatet...
Jasså ja, så jeg kan da i teorien sette FMG i bromodus, koble f.eks port 1 i FMG til eth0 på edgerouter, for så å sette opp dhcp etc på edgerouter og koble til en switch på eth1 og da få alt jeg trenger ut der? Altså om jeg kobler en dekoder kommer tv-signal?
Sitat av kianus Vis innlegg
Jasså ja, så jeg kan da i teorien sette FMG i bromodus, koble f.eks port 1 i FMG til eth0 på edgerouter, for så å sette opp dhcp etc på edgerouter og koble til en switch på eth1 og da få alt jeg trenger ut der? Altså om jeg kobler en dekoder kommer tv-signal?
Vis hele sitatet...
Nei, det fungerer bare hvis du fjerner FMG helt tror jeg.
Setter du FMG i bromodus så få du vel tv signal på port 1,2 og 3 og internett på port 3 om jeg husker riktig.
Må koble fiberen rett i edgerouteren/evt via en fiberconverter
Hei! Sliter med Altibox her nå.. Ønsker å kutte hele hjemmesentralen fra Altibox og kjøre min egen PfSense rett på fiber. Men sliter da med den fordømte TV-løsningen.. Får jo internett.. Har prøvd å kommunisere med Altibox, men får jo bare svada-svar, de er jo ikke en dritt interessert i å dele ut noe som helst informasjon selv om jeg fraskriver dem alt ansvar! Blir ikke mer Altibox etter at min bindig går ut, det er pokker med ikke noe tvil om..

Men nok frusterasjon med Altibox, noen som har ett fungerernde oppsett med egen ruter som funker og som vil dele info?
Sitat av T_ac_S Vis innlegg
Hei! Sliter med Altibox her nå.. Ønsker å kutte hele hjemmesentralen fra Altibox og kjøre min egen PfSense rett på fiber. Men sliter da med den fordømte TV-løsningen.. Får jo internett.. Har prøvd å kommunisere med Altibox, men får jo bare svada-svar, de er jo ikke en dritt interessert i å dele ut noe som helst informasjon selv om jeg fraskriver dem alt ansvar! Blir ikke mer Altibox etter at min bindig går ut, det er pokker med ikke noe tvil om..

Men nok frusterasjon med Altibox, noen som har ett fungerernde oppsett med egen ruter som funker og som vil dele info?
Vis hele sitatet...
https://freak.no/forum/showpost.php?...postcount=1469

Har brukt denne som utgangspunkt. Har fungert uten problemer med ny TV-løsning.
Vi skrur opp farten og har gleden av å fortelle deg at vi har oppgradert hastigheten på abonnementet ditt. Du har frem til i dag hatt hastigheten 300/300 Mbps, og er nå oppgradert til 500/500 Mbps.

Med Altibox Fiberbredbånd fra Viken Fiber får du mer fart og større kapasitet, slik at du og dine kan surfe og strømme så mye underholdning dere bare orker - til alle døgnets tider. Du skal være trygg på å få den hastigheten din bruk krever på både små og store skjermer.

Vi håper du blir fornøyd med din nye hastighet.

God sommer!
Hilsen Altibox og Viken Fiber
Vis hele sitatet...
Har vurdert lenge å bytte router, har i dag 100mb node, vil jeg kunne bruke EdgeRouter 4 på denne eller må jeg da ha 1gb node først? Hva er erfaringen med FMG sentralen, er den stabil og grei? Har meget dårlig erfaring med CPL7 jeg har i dag.
Både CPL7 og Edgerouer 4 har 10/100/1000 Mbit porter. Det har ingenting å si hva hastighet du har på fiberen.
Jeg er vel også på en 100Mbit node (80/80). Fikk min Edgerouter 4 i dag. Har en Cisco router nå men den takler ikke den nye TV løsningen.
Både CPL7 og Edgerouer 4 har 10/100/1000 Mbit porter. Det har ingenting å si hva hastighet du har på fiberen.
Jeg er vel også på en 100Mbit node (80/80). Fikk min Edgerouter 4 i dag. Har en Cisco router nå men den takler ikke den nye TV løsningen.
Sitat av J-en Vis innlegg
Både CPL7 og Edgerouer 4 har 10/100/1000 Mbit porter. Det har ingenting å si hva hastighet du har på fiberen.
Jeg er vel også på en 100Mbit node (80/80). Fikk min Edgerouter 4 i dag. Har en Cisco router nå men den takler ikke den nye TV løsningen.
Vis hele sitatet...
Jeg tenkte på fiber siden for å kunne fjerne hele CPL7 og få fiberen rett inn i Edgerouter 4.
Sitat av ROFoto Vis innlegg
Jeg tenkte på fiber siden for å kunne fjerne hele CPL7 og få fiberen rett inn i Edgerouter 4.
Vis hele sitatet...
Å ja sånn. Jeg har som sagt 80/80 i dag og altibox sier ingenting hardware må byttes inne hos meg for å få 300/300 eller 500/500. Så da bør det samme gjelde om du bruker din egen fiber port. Men dette er det nok noen som kan mye mer om en meg.

Hei alle Edgerouter 4 eksperter!

Jeg har skaffet meg en slik router men sliter voldsomt med få satt den opp. Jeg får den til å virke som en enkel router bak switch som untagger VLAN 102, men greier ikke å kople den rett til mediaconverter. Jeg får IP på eth0.102 (og eth0.101) men får ikke internet på LAN. Prøvde også wizzard "WAN+2LAN2" og valgte "Internet connection is on VLAN" men har ikke internet på LAN.
Tips?

Hei alle Edgerouter 4 eksperter!

Jeg har skaffet meg en slik router men sliter voldsomt med få satt den opp. Jeg får den til å virke som en enkel router bak switch som untagger VLAN 102, men greier ikke å kople den rett til mediaconverter. Jeg får IP på eth0.102 (og eth0.101) men får ikke internet på LAN. Prøvde også wizzard "WAN+2LAN2" og valgte "Internet connection is on VLAN" men har ikke internet på LAN.
Tips?
Sist endret av J-en; 14 timer siden kl. 17:20. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Post gjerne configen din, mye lettere å hjelpe deg da.
OK nå virker internet hvis jeg disabler eth0.101

Her er config:

Kode

firewall {
    all-ping enable
    broadcast-ping disable
    group {
        network-group TV_WAN {
            description ""
            network 172.21.0.0/16
        }
    }
    ipv6-receive-redirects disable
    ipv6-src-route disable
    ip-src-route disable
    log-martians enable
    name WAN_IN {
        default-action drop
        description "WAN to internal"
        rule 10 {
            action accept
            description "Allow established/related"
            state {
                established enable
                related enable
            }
        }
        rule 20 {
            action drop
            description "Drop invalid state"
            log disable
            state {
                invalid enable
            }
        }
    }
    name WAN_LOCAL {
        default-action drop
        description "WAN to router"
        rule 10 {
            action accept
            description "Allow established/related"
            state {
                established enable
                related enable
            }
        }
        rule 20 {
            action drop
            description "Drop invalid state"
            log disable
            state {
                invalid enable
            }
        }
    }
    receive-redirects disable
    send-redirects enable
    source-validation disable
    syn-cookies enable
}
interfaces {
    ethernet eth0 {
        description Internet
        duplex auto
        mac xxxxxxxxxxx
        speed auto
        vif 101 {
            address dhcp
            description TV
        }
        vif 102 {
            address dhcp
            description Inet
            firewall {
                in {
                    name WAN_IN
                }
                local {
                    name WAN_LOCAL
                }
            }
        }
    }
    ethernet eth1 {
        address 192.168.2.40/24
        description Local
        duplex auto
        speed auto
    }
    ethernet eth2 {
        address 10.1.2.1/24
        description Anneks
        duplex auto
        speed auto
    }
    ethernet eth3 {
        duplex auto
        speed auto
    }
    loopback lo {
    }
}
protocols {
    static {
        route 172.21.0.0/16 {
            next-hop 10.194.x.x {
            }
        }
    }
}
service {
    dhcp-server {
        disabled false
        hostfile-update disable
        shared-network-name LAN1 {
            authoritative disable
            subnet 192.168.2.0/24 {
                default-router 192.168.2.40
                dns-server 192.168.2.40
                lease 86400
                start 192.168.2.100 {
                    stop 192.168.2.243
                }
            }
        }
        shared-network-name LAN2 {
            authoritative disable
            subnet 10.1.2.0/24 {
                default-router 10.1.2.1
                dns-server 10.1.2.1
                lease 86400
                start 10.1.2.100 {
                    stop 10.1.2.243
                }
            }
        }
        static-arp disable
        use-dnsmasq disable
    }
    dns {
        dynamic {
            interface eth0 {
                service dyndns {
                    host-name xxxxxxxxx
                    login xxxxxxxxx
                    password xxxxxxxxxxxxx
                }
                web dyndns
            }
        }
        forwarding {
            cache-size 150
            listen-on eth1
            listen-on eth2
        }
    }
    gui {
        http-port 80
        https-port 443
        older-ciphers enable
    }
    nat {
        rule 5010 {
            description "masquerade for WAN"
            log disable
            outbound-interface eth0.102
            protocol all
            type masquerade
        }
        rule 5011 {
            description "masquerade for TV_WAN"
            destination {
                group {
                    network-group TV_WAN
                }
            }
            log disable
            outbound-interface eth0.101
            protocol all
            source {
                group {
                }
            }
            type masquerade
        }
    }
    ssh {
        port 22
        protocol-version v2
    }
    unms {
        disable
    }
}
system {
    host-name ubnt
    login {
        user ubnt {
            authentication {
                encrypted-password $6$PbzL5/Xi3xxxxxxxxxxxxxxxxxx
            }
            level admin
        }
    }
    ntp {
        server 0.ubnt.pool.ntp.org {
        }
        server 1.ubnt.pool.ntp.org {
        }
        server 2.ubnt.pool.ntp.org {
        }
        server 3.ubnt.pool.ntp.org {
        }
    }
    syslog {
        global {
            facility all {
                level notice
            }
            facility protocols {
                level debug
            }
        }
    }
    time-zone Europe/Oslo
    traffic-analysis {
        dpi disable
        export disable
    }
}
Jeg har en leieboer som også skal ha TV og internet. Kan jeg da bare bruke en port på EdgeRouter4 til mitt LAN og en port til hans med TV på begge? Eller bør jeg ha 3 VLAN (mitt internet, hans internet, TV) som jeg så fordeler videre til fysiske porter i en switch?

Jeg har en leieboer som også skal ha TV og internet. Kan jeg da bare bruke en port på EdgeRouter4 til mitt LAN og en port til hans med TV på begge? Eller bør jeg ha 3 VLAN (mitt internet, hans internet, TV) som jeg så fordeler videre til fysiske porter i en switch?
Sist endret av J-en; 6 timer siden kl. 01:04. Grunn: Automatisk sammenslåing med etterfølgende innlegg.