Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  4 2047
Heisann,
jeg har satt opp en ekstra router slik at nettverket skal få lengre rekkevidde. Har satt opp med LAN-to-LAN, slik at de to routerene er "egentlig bare en", enhetene velger automatisk den som har best rekkevidde, uten å koble fra nettverket.

Det jeg gjorde var:

1. Satt opp "hovedrouteren" som vanlig
2. Satt opp router nummer 2 med samme SSID (både 2.4GHz og 5GHz) og samme passord
3. Slo av DHCP på router 2 og Gateway til 192.168.1.1 (samme som router 1)
4. Koblet de to routerene sammen med en Ethernet kabel og satt router 2 til en statisk ip-adresse 192.168.1.2 i rotuer 1.

Router 1 kjører i kanal 1, mens router 2 i kanal 6. Ethernet kabelen står i en LAN port, ikke i WAN i router 2.

Dette funket fint for min Android tlf og MacBook pro, men de andre her med iPhones og iPad har problemer med at nettet ofte slutter å fungere i et minutt eller så. I tillegg må vi noen ganger logge oss inn på routerens konfigurasjonsside for å få nett (ved første tilkobling).

Er det noen som har noen idé på hvorfor iPhonene og iPaden sliter? Og hvorfor vi noen ganger på logge på for å få nett? Begge routerene er av modellen ZyXEL VMG8924-B30A
Har du samme kryptering på begge? Wpa2 og samme algoritme? F.eks AES?

Har du skrudd av NAT på router 2?
Trådstarter
83 0
Sitat av verdand Vis innlegg
Har du samme kryptering på begge? Wpa2 og samme algoritme? F.eks AES?

Har du skrudd av NAT på router 2?
Vis hele sitatet...
Samme kryptering ja. WPA2-PSK på begge! NAT slo jeg ikke av på router 2, ser heller ikke ut som jeg har mulighet til å slå det av
Kan du sett router 2 i AP-modus (aksesspunkt)? Det skal slå av NAT og gjøre overgangen sømløs.
Hvilket merke og modell er de to?
Trådstarter
83 0
Sitat av GalFisk Vis innlegg
Kan du sett router 2 i AP-modus (aksesspunkt)? Det skal slå av NAT og gjøre overgangen sømløs.
Hvilket merke og modell er de to?
Vis hele sitatet...
Router 2 er i AP modus. Overgangen fra den ene til den andre routeren går allerede sømløst, er ingen problemer der. Problemene som oppstår på iPhonene er at de innimellom ikke får tilgang til internett i 1/2 - 1min, selv når de er koblet til nettet. (når de sitter rolig, uten å "bytte router").

Begge routerene er av https://www.telecomshop.no/shop/prod...ksess-cpe-1525 denne modellen.