Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vært snill å vurder å slå på annonsevisning, eller å abonnere på en reklamefri utgave av nettstedet.
  1543 462978
Registrer deg for å skrive svar Trådrulett
nov. 2016
36
Ja, det var problemer pga. at man får dobbel NAT. Det så ut som det løste seg da jeg installerte Merlin firmware på Asusen, men det blir uansett en halvgod løsning.

Da fikk jeg lagt inn ny firmware og lagt inn igmp snooping. Begge deler gikk lynraskt og smertefritt. Alle innstillinger ble beholdt, og TV'en var oppe og gikk på et øyeblikk. Må si jeg er meget fornøyd med Mikrotik så langt. Kryss i taket og bank i bordet, hehe.
atg
mars 2010
30  10
Sitat av mroek Vis innlegg
Observerte du at den faktisk oppdaterte seg? Kan det tenkes at noen av boksene har en nyere versjon "out of the box"? Det er jo også mulig at det finnes flere versjoner på boksene, der noen er så gamle at de ikke klarer å oppdatere seg selv uten "spesialbehandling" via FMG, mens noen kan ha en nyere versjon som er satt opp slik at den klarer å oppdatere seg uten "hjelp"?

Det er fullt mulig å tenke seg at den opsjonen jeg fant at FMG sender ut er hardkodet i nyere versjoner, og at det kun er eldre versjoner av dekoderne som trenger den for å klare å oppdatere seg.
Vis hele sitatet...
Ja, jeg observerte at den oppdaterte seg. Opprinnelig hadde den en android\huawei lignende grensesnitt(uten noe form for altibox TV).

Hvis jeg husker rett kjørte jeg en diagnose\nettverkstest på den og fikk da en feilmelding med at den ikke kunne nå TMS serveren. Men med en gang jeg la til 172.21.0.0/16 via vlan101 i routeren og restartet dekoderen oppdaterte den seg og alt startet å virke


God du er fornøyd KydeX! Hos meg har oppsettet med den nye tv løsningen virket helt smertefritt med Mikrotik siden jeg satt det opp
aug. 2017
5
Jeg vurderer denne Mikrotik CCR1009. Må bare vete til en kompiss ser hva han får kjøp den for
nov. 2016
36
Jeg landa på RB3011, den ser ut til å være plenti kraftig nok. CCR1009 er nok superbra, men den koster litt mer da.
jan. 2017
75  9
For de aller fleste er nok RB3011 mer enn god nok, og CCR1009 er overkill.

Ellers ser jeg at RB3011 faktisk har temmelig lik hardware som min Netgear R7800, samme arkitektur og samme switch-chip internt. RB3011 har mer RAM (1 GB mot 512 MB), men litt svakere CPU (IPQ8064 1.4 GHz mot IPQ8065 1.7 GHz i R7800). RB3011 har i tillegg to switch-chiper og dermed flere nettverksporter.

Til tross for at R7800 dermed burde matche RB3011 uten problemer, så har jeg likevel utfordringer med multicast når internett-forbindelsen lastes maksimalt. Det koker jo da selvfølgelig ned til softwaren. Jeg kjører open-source LEDE, mens Mikrotik skreddersyr sin egen. Jaja, får bare forske videre. En nødløsning i mellomtiden er å sette min gamle router inn som ren IPTV-router, da forsvinner jo problemet, men litt nederlag er det. Oppsiden er redundans til en viss grad...
jan. 2017
75  9
For de aller fleste er nok RB3011 mer enn god nok, og CCR1009 er overkill.

Ellers ser jeg at RB3011 faktisk har temmelig lik hardware som min Netgear R7800, samme arkitektur og samme switch-chip internt. RB3011 har mer RAM (1 GB mot 512 MB), men litt svakere CPU (IPQ8064 1.4 GHz mot IPQ8065 1.7 GHz i R7800). RB3011 har i tillegg to switch-chiper og dermed flere nettverksporter.

Til tross for at R7800 dermed burde matche RB3011 uten problemer, så har jeg likevel utfordringer med multicast når internett-forbindelsen lastes maksimalt. Det koker jo da selvfølgelig ned til softwaren. Jeg kjører open-source LEDE, mens Mikrotik skreddersyr sin egen. Jaja, får bare forske videre. En nødløsning i mellomtiden er å sette min gamle router inn som ren IPTV-router, da forsvinner jo problemet, men litt nederlag er det. Oppsiden er redundans til en viss grad...
nov. 2016
36
Jeg så i går kveld når jeg endelig fikk lagt firewall reglene rett slik at NAS'en min sin bt klient slapp skikkelig igjennom, så økte CPU-forbruket en del. Den gikk fra idle på rundt 1% til å idle på rundt 10%. Når den da lasta ned torrent på maks, samt kjørte TV og Netflix og PLEX server ut av huset (testet med mobil 4G), så var den oppe i 30-35%. Men stort mer belastning enn det kommer jeg sjelden til å ha på trafikken.
atg
mars 2010
30  10
CCR1009 er ganske overkill. Tror aldri jeg har sett CPU forbruket over 10% på noen av de jeg har satt i drift, selv med mange VPN tunneller og lange firewall tabeller og flere tusen connections. Men så er det jo kjekt å være sikret i fremtiden

@crazylegs: hvis du vurderer denne, pass på å få den passiv kjølte utgaven(CCR1009-7G-1C-1S+PC ). Jeg har begge, men viftene bråker desverre litt i den med vifter.
aug. 2017
5
Sitat av atg Vis innlegg
CCR1009 er ganske overkill. Tror aldri jeg har sett CPU forbruket over 10% på noen av de jeg har satt i drift, selv med mange VPN tunneller og lange firewall tabeller og flere tusen connections. Men så er det jo kjekt å være sikret i fremtiden

@crazylegs: hvis du vurderer denne, pass på å få den passiv kjølte utgaven(CCR1009-7G-1C-1S+PC ). Jeg har begge, men viftene bråker desverre litt i den med vifter.
Vis hele sitatet...
Takk for tips. Har ikke så mye å sei om det er vifte. For den skal stå på loftet men ein vifte mindre er ein vifte som ikke blir ødelagt
feb. 2017
8
Hei igjen! Utbyggingen har startet hos oss, og jeg fant ut at den nye og "flotte" tv-løsningen er slik at man ikke kan bridge FMGen lenger. Har en ER-L som jeg ønsker å konfigurere til dette. Noen som har gjort det samme? Får Internett, IPTV, og VOIP.
jan. 2017
75  9
Sitat av Daniel H Vis innlegg
Hei igjen! Utbyggingen har startet hos oss, og jeg fant ut at den nye og "flotte" tv-løsningen er slik at man ikke kan bridge FMGen lenger. Har en ER-L som jeg ønsker å konfigurere til dette. Noen som har gjort det samme? Får Internett, IPTV, og VOIP.
Vis hele sitatet...
Bare å bla seg bakover i de siste 3-4 sidene i denne tråden, da det for det meste er akkurat dette som er blitt diskutert. Kjenner ikke routeren du nevner, og om den er kraftig nok til den jobben.

Men hvis du har FMG, så har du antakelig ikke mediekonverter, men fiberen rett i FMG. Hvis det er tilfelle, så trenger du en router/switch med SFP (og riktig SFP-modul og fiberpatchesnor), eller så må du kjøpe en løs mediekonverter (som også må ha riktig SFP-modul og fiberpatchesnor).
feb. 2017
8
Sitat av mroek Vis innlegg
Bare å bla seg bakover i de siste 3-4 sidene i denne tråden, da det for det meste er akkurat dette som er blitt diskutert. Kjenner ikke routeren du nevner, og om den er kraftig nok til den jobben.

Men hvis du har FMG, så har du antakelig ikke mediekonverter, men fiberen rett i FMG. Hvis det er tilfelle, så trenger du en router/switch med SFP (og riktig SFP-modul og fiberpatchesnor), eller så må du kjøpe en løs mediekonverter (som også må ha riktig SFP-modul og fiberpatchesnor).
Vis hele sitatet...
Er en Ubiquiti EdgeRouter Lite Har ikke fått fiberen enda, men regner med den kommer uten mediakonverter ja. Får se tilbake på postene
des. 2012
Er det noen begrensing på hvor mange nettverk/enheter osv man kan koble på altiboks? Er snakk om flere leiligheter her og strekke kabler. Da blir det fort flere rutere osv. Ikke nødvendigvis ett og samme nettverk.
des. 2016
13
Bor i nytt hus med et lite data skap med rør til nesten alle rom. Kommer koble utstyr som skal være fast tilkoblet inn på en unmaneged switch i de rom som trenger flere ethernet porter.

Jeg har idag gamle løsningen med HET-mediakonverteren og har tenkt kjøpe inn:
-Ubiquiti Networks UniFi Switch 8-150W (har SFP, 8 porter og PoE to varianter)
-Ubiquiti Networks UniFi AP AC PRO
-Ubiquiti Networks EdgeRouter Lite

Dette blir fort veldig dyrt men har skjønt at det er best at ha en switch og kjøre TV-trafikken utenom routern og jeg trenger og flere porter.
Har også lest at ytelsen går ned på Ubiquiti ved switching (har ikke så gode kunnskaper på dette men dette skyldes switching chippet?).



Men har også vurdert Mikrotik RB3011 og denne har jo SFP og flere ethernet porter som kanskje gjør at jeg ikke trenger en switch utennom.
Ser at @KydeX kjører kun RB3011 og bruker den som en switch?

På sikt kommer jeg at ha:
-10-20 stk Wifi enheter
-3 stk data/server tilkoblet ethernet port på switch router (trenger 2-3 ethernet porter på switch/router)
-1 stk (eller 2 stk) APer (direkte fra router/switch via PoE)
-To TVer (tilkoblet unmaneged switch)
-Forsterker (tilkoblet unmaneged switch)
-Spill-Konsoll (tilkoblet unmaneged switch)
etc...

Hva foreslår dere?
atg
mars 2010
30  10
Sitat av Yalla Vis innlegg
Er det noen begrensing på hvor mange nettverk/enheter osv man kan koble på altiboks? Er snakk om flere leiligheter her og strekke kabler. Da blir det fort flere rutere osv. Ikke nødvendigvis ett og samme nettverk.
Vis hele sitatet...
Det er ikke noe begrensning i hva du ønsker å gjøre på innsiden av ditt eget nettverk med Altibox(eller en hvilket som-helst annen leverandør).

Men dersom du skal ha flere leiligheter på en linje, hadde jeg byttet ut Altibox sin hjemmesentral med en egen router og satt opp egne private lan\nettverk til hver leilighet med hver sin eget trådløst aksesspunkt.

Da kunne du også kjørt båndbredde regler på hovedrouteren, slik at dette ble fordelt likt eller ut i fra egne ønsker\regler.
jan. 2017
75  9
Sitat av Yalla Vis innlegg
Er det noen begrensing på hvor mange nettverk/enheter osv man kan koble på altiboks? Er snakk om flere leiligheter her og strekke kabler. Da blir det fort flere rutere osv. Ikke nødvendigvis ett og samme nettverk.
Vis hele sitatet...
Er det kun snakk om internett her? I så fall er det vel ingen egentlige begrensninger, men slik det høres ut vil du i alle tilfelle ha behov for egen router. Hvis du skal skjerme forskjellige boenheter fra hverandre, så trenger du også intelligente (også kalt "managed") switcher, slik at du kan dele opp i forskjellige VLAN.

Om du skal tegne et privatabo hos Altibox, og så dele dette videre på f.eks leiligheter som du leier ut, så tror jeg ikke det er innenfor mtp kontrakten din med Altibox, men det er mest opp til din egen samvittighet.

Edit: Ser atg var før meg med å svare, men det er ingen motsetning mellom våre innlegg, så jeg lar det stå.
atg
mars 2010
30  10
@Shen: Den nye TV løsningen som vi har diskutert de siste sidene forutsetter bruk av IGMP Proxy. Da må du kjøre IPTV trafikken(IGMP) gjennom routeren din og ikke rett gjennom en switch\vlan(som var mulig før).

Selv om EdgeRouter Lite skal klare IGMP proxy i teorien er det ingen som har sagt at de har fått dette til å fungere på dette forumet. IGMP Proxy vil konsumere mer av CPU'en av EdgeRouteren enn tidligere også og kan kanskje skape en flaskehals, men her må noen teste før vi vet noe mer.

Både Mikrotik RB3011 og CCR1009 kan du bruke som switch og fungerer med den nye TV løsningen, og det er disse jeg anbefaler. RB3011 løsningen blir også lavere pris sammenlignet med EdgeRouter + Switch

Det er flere andre her på forumet som har EdgeRouter, kanskje det er noen andre her som kan svare på om EdgeRouter fungerer med den nye TV løsningen\IGMP Proxy fra Altibox?
aug. 2017
22  1
Sitat av BillyIdle Vis innlegg
4) Sett opp regel i firewallen. For IPTV WAN trykk Add, og der endrer man Protocol til Any også må man trykke på Display Advanced under Extra Options og huke av for "Allow IP options".
Vis hele sitatet...
Har en liten observasjon ang. dette punktet i beskrivelsen min:

Har eksperimentert en god del på oppsettet mitt de siste dagene, og har oppdaget noe merkelig. Jeg har nå to fungerende oppsett, mitt gamle med modifikasjoner for den nye TV-løsningen og et nytt som jeg startet helt fra scratch. Det er én stor forskjell på disse to - for at IGMP-trafikken skal slippes gjennom må man ha på "Allow IP options" som beskrevet over, og i følge pfSense sin egen dukumentasjon skal dette gjøres på downstream-interfacet (altså LANet der tuneren står). Men på den ene configen min, så må det gjøres på LAN mens på den andre på IPTVWAN. Derfor vil jeg anbefale å gjøre som beskrevet over, samt sette "Allow IP options" på den allerede eksisterende LAN-regelen som er satt opp som default for å slippe gjennom all trafikk.
jan. 2017
75  9
@atg: igmpproxy i seg selv tar omtrent ikke noe CPU, den sørger jo bare for å formidle IGMP-pakkene, som ikke er krevende i det hele tatt. Men routeren i seg selv belastes jo mer når igmpproxy har formidlet gruppemedlemskap til en multicast-stream. Mulig det var det du mente også, men bare presiserte det litt.

En annen presisering er at for de som er oppgradert til nyere hjemmesentral, så kan heller ikke den gamle TV-løsningen fungere uten IGMP proxy. Dekoderne fungerer ikke rett på VLAN 101 lenger (unntatt for de som er på gammel hjemmesentral).
aug. 2017
11
Sitat av atg Vis innlegg
Det er flere andre her på forumet som har EdgeRouter, kanskje det er noen andre her som kan svare på om EdgeRouter fungerer med den nye TV løsningen\IGMP Proxy fra Altibox?
Vis hele sitatet...
Både ER og pfSense kjører vel samme greia i bunn (igmpproxy), så det bør fungere fint på ER. Jeg holder på med en USG (ikke helt i mål enda), og det er jo i praksis en ER-Lite i bunn.
aug. 2017
22  1
Sitat av BillyIdle Vis innlegg
Har en liten observasjon ang. dette punktet i beskrivelsen min:

Har eksperimentert en god del på oppsettet mitt de siste dagene, og har oppdaget noe merkelig. Jeg har nå to fungerende oppsett, mitt gamle med modifikasjoner for den nye TV-løsningen og et nytt som jeg startet helt fra scratch. Det er én stor forskjell på disse to - for at IGMP-trafikken skal slippes gjennom må man ha på "Allow IP options" som beskrevet over, og i følge pfSense sin egen dukumentasjon skal dette gjøres på downstream-interfacet (altså LANet der tuneren står). Men på den ene configen min, så må det gjøres på LAN mens på den andre på IPTVWAN. Derfor vil jeg anbefale å gjøre som beskrevet over, samt sette "Allow IP options" på den allerede eksisterende LAN-regelen som er satt opp som default for å slippe gjennom all trafikk.
Vis hele sitatet...
Da innser jeg at jeg har rotet litt, og at jeg faktisk hadde "Allow IP Options" på begge interfacene i begge configene. Punkt 4 burde være slik:

Sett opp regler i firewallen. For IPTV WAN trykk Add, og endre Protocol til Any. Trykk på Display Advanced under Extra Options og huk av for "Allow IP options". Lagre og utfør endringer. På LAN fins det en regel som har kommentaren "Default allow LAN to any rule". Endre denne, og trykk på Display Advanced under Extra Options og huk av for "Allow IP options".

Nå har jeg jo rotet det litt til, og dersom det kommer nye folk til og bruker den opprinnelige oppskriften, så vil jo ikke den fungere. Burde jeg poste en revidert oppskrift?
vas
aug. 2017
1
Sitat av atg Vis innlegg
@Shen:
Det er flere andre her på forumet som har EdgeRouter, kanskje det er noen andre her som kan svare på om EdgeRouter fungerer med den nye TV løsningen\IGMP Proxy fra Altibox?
Vis hele sitatet...
Jeg har EdgeRouter Lite, og det funker fint med den nye TV-løsningen. IGMP-proxy stjeler minimalt med CPU-ressurser på ruteren.

Takker for mye god informasjon i denne tråden :-)
feb. 2017
8
Sitat av vas Vis innlegg
Jeg har EdgeRouter Lite, og det funker fint med den nye TV-løsningen. IGMP-proxy stjeler minimalt med CPU-ressurser på ruteren.

Takker for mye god informasjon i denne tråden :-)
Vis hele sitatet...
Kunne du delt konfigen din? Sitter litt fast her
atg
mars 2010
30  10
Da har jeg laget en guide hvordan en konfigurere en Mikrotik hEX(RB750Gr3) for å fungere med Altibox for internett og TV(nye løsningen med IGMP Proxy). Oppsettet skal kunne overføres til andre type routere.

Den kan lastes ned her: https://www.dropbox.com/s/ykpty2x3adx9xcd/Altibox-Mikrotik-guide.pdf

Selve routeren kan kjøpes fra utlandet til 50dollar, obs frakt og moms\import kommer i tillegg. https://www.eurodk.com/en/products/r...outerboard-hex
aug. 2017
11
I dag fortsatte jeg videre oppsett/feilsøk. Etter mye frem-og-tilbake, analysering, testing bak både FMG og «eget» oppsett, så ble det avdekket en defekt SFP (på min side), som effektivt sørget for stort nok pakketap til at IPTV/UDP-strømmer ikke fungerte som det skulle, samt at TCP ofte fikk nok backoffs til at det gikk tregt. Testing med ny SFP så var det umiddelbart mer virk -- har ikke fått laget endelig oppsett/konfigurasjon enda, siden alt er litt i limbo-modus.

Det jeg dog har avdekket, er at FMG-en faktisk ruter masse nett via TV-VLANet, og det ganske granulært. Foreløpig har jeg bare gjort manuell gjennomgang, men tanken var å klaske sammen et script som kan gå gjennom enda grundigere.

Uansett, her er forholdsvis komplett liste med nett som FMG-en sender via TV-VLANet (mange fler nett enn det som tidligere er diskutert i denne tråden, så vidt jeg kan se). Merk f.eks. at ikke hele 109.247.118.0/24 sendes via TV-VLANet (109.247.118.64/26 går via VLAN102), samt f.eks. de to /32-ene. Med andre ord ganske spesifikt (-:
  • 109.247.114.4/32
  • 109.247.114.207/32
  • 109.247.117.0/25
  • 109.247.118.0/25
  • 109.247.118.128/27
  • 109.247.118.192/27
  • 84.234.204.0/24
  • 84.234.205.0/24
  • 84.234.250.128/25 (default gateway på TV-VLAN har ikke rute videre, men FMG-en kaster det likevel ut dit).
  • 81.166.112.0/29
  • 81.166.113.0/24
  • 172.21.0.0/16 (dette er nok en aggregering hvor Noen™ har «tatt godt i» -- siden det er RFC1918 og sikkert ikke brukes til andre ting hos Altibox, så er det ikke like «nøye» som public-adresser som over)
  • 213.167.98.0/26 (se forklaring under)

DHCP-opsjonen som @mroek kom frem til (Altibox-TMS-Server-Address:https://tmc.services.altibox.net:37020/acs), har en host som resolver til 213.167.98.12. Viser seg at et helt nett der er rutet via TV-VLANet.

Med andre ord må nok hele listen over + DHCP-opsjoner til for at alt skal fungere knirkefritt (inkludert firmware-oppdateringer til STB-ene). Jeg har ikke analysert hvor mye av tingene over som svarer på henvendelser fra VLAN101 vs. VLAN102, eller hva som skjer dersom man aggregerer nettene til større blokker (sånn at ting som hadde gått via VLAN102 på FMG-en går via VLAN101 i stedet for).

Planen er i alle fall å få rensket opp konfigurasjonen, samt bruke nettene over, i kombinasjon med DHCP-opsjoner, og så blir det nok fest.
jan. 2017
75  9
@jockek: Glimrende at du graver mer i dette! Jeg oppdaget tidligere i kveld at gamle PVR-dekodere (i hvert fall her i mitt område) er avhengig av en rute til 109.247.118.198 for at TV Overalt-appen skal kunne styre opptakene på PVRen din. Dekoderen oppretter en utgående TLS-oppkobling til denne adressen. Tipper de har gjort det slik fordi det er enklere enn å åpne for at serveren kan initiere forbindelsen.

Det er antakelig slik at den listen din inkluderer adresser/nett for både gammel og ny løsning, ikke sikkert de gidder å reprovisjonere den delen av det når folk skifter løsning.

Edit: 109.247.114.4/32 er en av de offentlige DNS'ene deres, den kan nås både fra VLAN 101 og 102.
aug. 2017
11
Sitat av mroek Vis innlegg
Det er antakelig slik at den listen din inkluderer adresser/nett for både gammel og ny løsning, ikke sikkert de gidder å reprovisjonere den delen av det når folk skifter løsning.
Vis hele sitatet...
Ja, listen min er for begge løsninger (det vil si, hybrid + ny løsning -- eldste løsning med STB-er rett i TV-VLANet er jo rett-frem), men som FMG-en uansett ruter. Det har nok en sammenheng med at du kan ha begge løsninger om-hverandre (i alle fall i teorien). Har Motorola STB nå, men Huawei-STB-er skal visstnok være på vei, så forhåpentligvis så blir det bare Virk™ uten videre konfigurasjonsbehov når den kommer.

Edit:
109.247.114.4/32 er en av de offentlige DNS'ene deres, den kan nås både fra VLAN 101 og 102.
Vis hele sitatet...
Jepp, men FMG-en ruter det via TV-VLANet by-default. Mulig de tar éne DNS-en via TV-VLAN, og den andre via VLAN102, sånn dersom VLAN102 borker, så har man fortsatt IPTV-virk (eller noe i den dur).
jan. 2017
75  9
@jockek: Jeg har fått beskjed om at begge deler samtidig ikke går. Rent teknisk tviler jeg på at det egentlig er et problem, men kunden flyttes fra den ene løsningen til den andre, og begge fungerer ikke samtidig (det er slik de har lagt det opp). En kunde klaget over dette på FB så jeg, der vedkommende hadde fått ny dekoder, og klaget over at den gamle hadde sluttet å fungere.
aug. 2017
11
Sitat av mroek Vis innlegg
@jockek: Jeg har fått beskjed om at begge deler samtidig ikke går. Rent teknisk tviler jeg på at det egentlig er et problem, men kunden flyttes fra den ene løsningen til den andre, og begge fungerer ikke samtidig (det er slik de har lagt det opp). En kunde klaget over dette på FB så jeg, der vedkommende hadde fått ny dekoder, og klaget over at den gamle hadde sluttet å fungere.
Vis hele sitatet...
OK, det kan godt være -- det virker dog ikke som at det er en nettverksteknisk begrensning, men mer en provisjoneringsgreie i bakenforliggende systemer knyttet mot kundeforholdet (hva nå enn slike systemer heter :-P )
mai 2005
19
Hei, sitter med en cisco sg300 som fiberen terminerer i, venter på den nye løsningen. Er det noen som har konfigurert opp en cisco sg300 og fått den til å virke med det nye opplegget. Hadde vært veldig snillt om noen ville delt cisco configen, hvis dere har den.
traceroute
jan. 2017
75  9
Sitat av traceroute Vis innlegg
Hei, sitter med en cisco sg300 som fiberen terminerer i, venter på den nye løsningen. Er det noen som har konfigurert opp en cisco sg300 og fått den til å virke med det nye opplegget. Hadde vært veldig snillt om noen ville delt cisco configen, hvis dere har den.
traceroute
Vis hele sitatet...
Men hva har du bak Ciscoen, og hvordan er det satt opp i dag? Er ikke noe poeng å bare dele en konfig, den vil neppe passe dine behov uansett.
des. 2016
13
@atg Takker for input!

Vi er et sameie med avtal på kun TV, så avtalen må reforhandles med Altibox men de ville ha oss over på ny løsning.

Det enda jeg ser mangler på en RB3011 for min del er PoE, skulle ønsket flere og gjerne med en annen standard da jeg ønsker kjøpe Unifi AP AC Pro.
Alternativ er vel en ekstra PoE switch.. Men da blir det igjen dyrere og ikke plass i mitt skap :-(
nov. 2016
36
@shen. Jeg bruker en PoE switch i tillegg til RB3011 for å gi strøm til Unifi. Når det er sagt, med en Unifi AP AC Pro følger det med en PoE injektor, så du klarer deg uten. RB3011 er kun såkalt passive PoE, så den greier ikke å drifte Unifi som må være i henhold til 802.11af eller at.
atg
mars 2010
30  10
Alternativt kan du bruke denne wAP AC fra Mikrotik

Den har triple chain 11ac + dual chain 11n. Har montert endel av disse både innendørs og utendørs, skal kunne bli poweret direkte på den ene ethernet porten fra RB3011.

https://mikrotik.com/product/RBwAPG-5HacT2HnD
https://i.mt.lv/routerboard/files/RB...1216162504.png
https://www.eurodk.com/en/products/r...d-wap-ac-white
atg
mars 2010
30  10
Alternativt kan du bruke denne wAP AC fra Mikrotik

Den har triple chain 11ac + dual chain 11n. Har montert endel av disse både innendørs og utendørs, skal kunne bli poweret direkte på den ene ethernet porten fra RB3011.

https://mikrotik.com/product/RBwAPG-5HacT2HnD
https://i.mt.lv/routerboard/files/RB...1216162504.png
https://www.eurodk.com/en/products/r...d-wap-ac-white
aug. 2017
11
Sitat av KydeX Vis innlegg
RB3011 er kun såkalt passive PoE, så den greier ikke å drifte Unifi som må være i henhold til 802.11af eller at.
Vis hele sitatet...
Neida, Lite og LR tar kun 24V passive, mens Pro tar 802.3af/at i tillegg til 48V passive.
nov. 2016
36
Sitat av jockek Vis innlegg
Neida, Lite og LR tar kun 24V passive, mens Pro tar 802.3af/at i tillegg til 48V passive.
Vis hele sitatet...
I stand corrected :-) Men man kan fremdeles ikke gi power til en AP AC Pro med en RB3011, da den er 24V passive.
mai 2005
19
Sitat av mroek Vis innlegg
Men hva har du bak Ciscoen, og hvordan er det satt opp i dag? Er ikke noe poeng å bare dele en konfig, den vil neppe passe dine behov uansett.
Vis hele sitatet...
Hei Mroek,

Bak ciscoen har jeg en brannur i en router on the stick konfigurasjon. Har lagt en del vlan utenom de som lyse har for å separere ett gjeste-nett fra resten av de vlanene som jeg har hjemme. Jeg bruker 5 cisco smb200-10. Har en trunk med de forskjellige vlanene som jeg sender rundt i huset. Det er jeg bare lurer litt på er de nye config endringene og hvordan jeg får satt dem. Vedlegger config slik den er nå:


WARNING !!!!!!
This is a private computer facility. Access to it for any reason must be
specifically authorized. Your continued access or further enquiry may
expose you to criminal and/or civil proceedings.

All information in this computer system, including messages, is the property
of the company. The company reserves the right to access and disclose all
information sent through or stored in this computer system, for any purposes.




User Name:cisco
Password:********

Password is about to expire in 5 days.


coreswitch#show running-config
config-file-header
coreswitch
v1.4.1.3 / R800_NIK_1_4_194_194
CLI v1.0
set system mode router

file SSD indicator encrypted
@
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0
!
port jumbo-frame
vlan database
vlan 2,5,7,100-102
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
ip dhcp server
ip dhcp pool network VLAN 1
address low 192.168.1.100 high 192.168.1.149 255.255.255.0
default-router 192.168.1.254
dns-server 92.220.228.70
exit
ip dhcp pool network VLAN 2
address low 192.168.2.100 high 192.168.2.220 255.255.255.0
default-router 192.168.2.254
dns-server 92.220.228.70
exit
ip dhcp pool network VLAN 5
address low 192.168.5.100 high 192.168.5.149 255.255.255.0
default-router 192.168.5.254
dns-server 109.247.114.4
exit
ip dhcp pool network VLAN 7
address low 192.168.7.100 high 192.168.7.149 255.255.255.0
default-router 192.168.7.254
dns-server 109.247.114.4
exit
bonjour interface range vlan 1
qos trust cos-dscp
ip access-list extended Guest
permit ip 192.168.5.0 0.0.0.255 192.168.2.11 0.0.0.0 ace-priority 1
permit ip 192.168.5.0 0.0.0.255 192.168.2.12 0.0.0.0 ace-priority 2
permit ip 192.168.5.0 0.0.0.255 192.168.2.13 0.0.0.0 ace-priority 3
permit ip 192.168.5.0 0.0.0.255 192.168.2.14 0.0.0.0 ace-priority 4
permit ip 192.168.5.0 0.0.0.255 192.168.2.15 0.0.0.0 ace-priority 5
deny ip 192.168.5.0 0.0.0.255 192.168.1.0 0.0.0.255 ace-priority 6 log-input
deny ip 192.168.5.0 0.0.0.255 192.168.2.0 0.0.0.255 ace-priority 7 log-input
exit
priority-queue out num-of-queues 2
wrr-queue bandwidth 2 1
hostname coreswitch
logging file debugging
aaa authentication login authorization SSH local
aaa authentication enable authorization SSH enable
line ssh
login authentication SSH
enable authentication SSH
password da39a3ee5e6b4b0d3255bfef95601890afd80709 encrypted
exit
enable password level 15 encrypted 1a06f7b8041dd010398636f0e408e167bd6ae0fa
no passwords complexity not-current
passwords aging 0
username cisco password encrypted 1a06f7b8041dd010398636f0e408e167bd6ae0fa privilege 15
username torgeir password encrypted 58ce77d049d90266edab69f856f66d2c71a370e4 privilege 15
ip ssh server
snmp-server server
snmp-server location "xxxxxxxxx"
snmp-server contact "xxxxxxxxxx"
snmp-server community cisco_core rw 192.168.2.35 view Default
snmp-server host 192.168.2.35 traps version 2c cisco_core
clock timezone " " 2
clock source sntp
clock source browser
ip name-server 109.247.114.4 92.220.228.70
!
interface vlan 1
ip address 192.168.1.254 255.255.255.0
no ip address dhcp
!
interface vlan 2
name hjemme-nett
ip address 192.168.2.254 255.255.255.0
!
interface vlan 5
name Guest
ip address 192.168.5.254 255.255.255.0
service-acl input Guest default-action permit-any
!
interface vlan 7
name TV
ip address 192.168.7.254 255.255.255.0
!
interface vlan 101
name IPTV
!
interface vlan 102
name LyseInternett
!
interface gigabitethernet1
switchport mode access
!
interface gigabitethernet2
description Trunk
switchport trunk allowed vlan add 2,5,7,101
!
interface gigabitethernet3
shutdown
no snmp trap link-status
switchport mode access
!
interface gigabitethernet4
shutdown
no snmp trap link-status
!
interface gigabitethernet5
shutdown
no snmp trap link-status
!
interface gigabitethernet6
description IPTV
no spanning-tree portfast
switchport mode access
switchport access vlan 101
!
interface gigabitethernet7
shutdown
description "TV-dekoder stue"
no snmp trap link-status
no spanning-tree portfast
no macro auto smartport
!
interface gigabitethernet8
description Til_Firewall
no spanning-tree portfast
switchport mode access
switchport access vlan 102
macro description "cisco-desktop "
no macro auto smartport
!
interface gigabitethernet9
description Lyse-Fiber
switchport trunk allowed vlan add 101-102
macro description "cisco-switch "
!
interface gigabitethernet10
shutdown
no snmp trap link-status
!
exit
banner login ^C
WARNING !!!!!!
This is a private computer facility. Access to it for any reason must be
specifically authorized. Your continued access or further enquiry may
expose you to criminal and/or civil proceedings.
All information in this computer system, including messages, is the property
of the company. The company reserves the right to access and disclose all
information sent through or stored in this computer system, for any purposes.
^C
ip default-gateway 192.168.1.1
atg
mars 2010
30  10
@traceroute: oppsettet ditt ser bra ut med tanke på den gamle løsningen hvor det holdt å bare videresende vlan101 til den porten dekoderen står på.

Men løsningen for å få den nye tv løsningen krever at dekoderen får tilgang på multicast strømmen som ligger på vlan101(ved IGMP Proxy) og samtidig skal dekoderen få internett via vlan102. Løsningen for å få dette til er å bruke en router som støtter IGMP Proxy og legge inn en\flere statiske router slik at TV dekoderen når rett nett avhengig av hvilke ip-adresser den kommuniserer med.

I ditt tilfellet betyr nok dette at du må videresende vlan101 til din router-on-a-stick oppsett og legge inn nødvendig konfigurasjon på denne forutsatt at din router støtter det?
jan. 2017
75  9
@traceroute: Du har fått et bra svar av @atg, så jeg har ikke så mye å legge til, utover å påpeke at siden du med den nye TV-løsningen må sette dekoderne bak NAT og med IGMP proxy, så stiller det større krav til kapasitet på routeren din. Om den ikke klarer å håndtere alt trafikken under full last, så blir det fort pakketap (eller pakkeforsinkelser) som gjør at TV-opplevelsen blir irriterende.

@jockek: Jeg er litt nysgjerrig på hvordan du gikk frem for å finne ut hvordan routingen i FMG er satt opp. Brukte du et program for å probe på noe vis?
aug. 2017
2
Hei alle sammen,

Har dratt håret mitt for å forstå en kvart del av det dere diskuterer her.
Dere er veldig klare på hva dere sier, og jeg er veldig takknemlig for det

Beklager for at jeg er så uforståelig når det kommer til multicasting og igmp proxy. Jeg håper dere tar meg seriøst og vil hjelpe meg.

Marerittet begynte da jeg fikk 2 nye dekodere fra Altibox, mitt oppsett var en Asus AC68U med instillinger jeg har funnet ved hjelp av denne tråden. Uansett, så resettet jeg ruteren og gikk videre med å koble Huawei Q22 rett på Internet. Det sto bare TV utilgjengelig. Ok... sa jeg til slutt og koblett til modemet.

Alt fungerer som det skulle men alle problemene jeg har hatt med Zyxelen (grunnet jeg koblet det direkte til Asusen) kom tilbake. Ustabil nett, ping hickups, Wi-Fi skrur seg av og på... Etter noen telefon samtaler med Altibox og resetting av modemet 3-4 ganger, TV fungerte men det hakket veldig.

Så kom jeg på denne tråden og begynte med å flashe routeren med Tomato og prøve å gjør det samme som atg gjorde. Ingen resultat

Så nå er jeg stuck med en modem som knapt fungerer, en ruter som jeg ikke får til å konfigurere og en veldig sliten hjerne.

Mitt spørsmål til dere er: Er Asusen bare til å kaste og kjøpe en Mikrotik hEX? Vis jeg kan bruke Asusen for noen år til, hvordan setter jeg den opp? Har flashet den med Tomato, DD WRT og Merlin og det eneste jeg hadde mest suksess med var Tomato og det var å få nett.

Beklager vis jeg har mange skrive feil, har jobbet 40 timer i strekk med å få ruteren opp og gående sånn at jeg kan kaste Zyxelen i lysefjorden. Skal sove nå.

Takk for alle som leser mitt svar.
aug. 2017
4
Merkelig at dette ikke er likt hos alle. Har ca samme oppsett som deg @AfterInfinity , Har zyxel i bromodus (tv går til switch fra tvport på denne, og asus i dataporten), RT AC 66u ruter, to stk q22 dekodere. Dette er koblet akkurat likt som før jeg fikk den nye tv løsningen, og alt fungerer. Ingen kanaler "hakker", opptak fungerer og programarkiv. Samt jeg får den farten jeg betaler for. Slik jeg ser det, så har jeg ingen problemer med dette. Og ut i fra alt jeg leser her, så skal ikke dette fungere...
aug. 2017
2
Sitat av mresh Vis innlegg
Merkelig at dette ikke er likt hos alle. Har ca samme oppsett som deg @AfterInfinity , Har zyxel i bromodus (tv går til switch fra tvport på denne, og asus i dataporten), RT AC 66u ruter, to stk q22 dekodere. Dette er koblet akkurat likt som før jeg fikk den nye tv løsningen, og alt fungerer. Ingen kanaler "hakker", opptak fungerer og programarkiv. Samt jeg får den farten jeg betaler for. Slik jeg ser det, så har jeg ingen problemer med dette. Og ut i fra alt jeg leser her, så skal ikke dette fungere...
Vis hele sitatet...
Det var virkelig rart, for at hos meg så trenger dekoderen Multicasting ellers så får jeg "Error #172000". Har ringt Altibox etter at familien klagte så veldig, de har åpnet en sak. De ville at vi skulle notere hver gang det er problemer... det er jo hele tiden!!! Ja, ja... for vel se etter helgen når de ringer. De sa at "det er for dyrt for å sende ny hjemmesentral".
jan. 2017
75  9
@mresh: Det høres helt merkelig ut. Det skal definitivt ikke kunne fungere med mindre Altibox faktisk har implementert en fiks for dette problemet, men om de hadde det så skulle en tro de hadde snakket høyt om det.

Det er jo litt snakk om dette på FB-siden deres også, og svaret de gir når folk klager/lurer er jo at det ikke fungerer med hjemmesentral i bromodus. I det hele tatt er det jo totalt idiotisk at de ikke fikset dette før de rullet ut løsningen, men slik går det når folk uten teknisk peiling får bestemme...
Registrer deg for å skrive svar
Moderer