Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  2319 795731
Sitat av j-r Vis innlegg
Har samme problem. Alt annet fungerer helt strålende.

Bruker en Cisco ASA5506 med FTD image som terminerer Altibox linja med vlan 101 og 102(ingen FMG) og en Cisco 2960 switch(kun Lag2 - ingen routing) i bakkant. ASA støtter IGMP proxy og som sagt fungerer både Internet og all TV greier utenom timeshift(pause, spoling,"start fra begynnelse" osv) Gjelder kun på Live sendinger. På opptak fungerer spoling, pause etc.

Noen ideer til hvor jeg skal feilsøke?
Kan kjøre SPAN på Cisco switch og ta en Wireshark dump for å se hva Q22 gjør når jeg forsøker noe som ikke virker
Vis hele sitatet...
Etter mye feilsøking og pakkedumper fant jeg ut at det var RTSP som ikke fungerte skikkelig. Vet at ASA gjør RTSP inspect by default. Slo av dette(må gjøres vha flex-config i FTD- software da kommandoene ikke er tilgjengelige i GUI). Etter dette fungerer alt nå som det skal og jeg kan pause og spole etc i live sendinger
Trenger hjelp....
Har kjøpt en Netgear Orbi for å sette opp mot en Altibox sentra l i Bridge-modus. En av grunnene for at jeg valgte Orbi var at de har vpn funksjonalitet. Problemet er at når jeg skal sette inn vpn instillinger, så kreves det fast IP - noe jeg faktisk har. Men jeg klarer å ikke få lagt IP informasjon inn fast uten å miste tilgang til nettet. Jeg har fått to ulike forslag til instillinger fra Altibox, først Subnet 255.255.255.0 og Gateway 192.168.10.1. Mistet kontakt med internet når jeg gikk fra "Get Dynamically from ISP" til disse manuelle instillingene. De foreslo så å endre Gateway til 10.88.165.55, og igjen mistet jeg kontakt med internet. Det Altibox sier nå er - "det var dumt - men vi kan ikke supportere 3. parts løsninger.

Noen som har noen tanker rundt hvorfor dette ikke virker?

Trenger hjelp....
Har kjøpt en Netgear Orbi for å sette opp mot en Altibox sentra l i Bridge-modus. En av grunnene for at jeg valgte Orbi var at de har vpn funksjonalitet. Problemet er at når jeg skal sette inn vpn instillinger, så kreves det fast IP - noe jeg faktisk har. Men jeg klarer å ikke få lagt IP informasjon inn fast uten å miste tilgang til nettet. Jeg har fått to ulike forslag til instillinger fra Altibox, først Subnet 255.255.255.0 og Gateway 192.168.10.1. Mistet kontakt med internet når jeg gikk fra "Get Dynamically from ISP" til disse manuelle instillingene. De foreslo så å endre Gateway til 10.88.165.55, og igjen mistet jeg kontakt med internet. Det Altibox sier nå er - "det var dumt - men vi kan ikke supportere 3. parts løsninger.

Noen som har noen tanker rundt hvorfor dette ikke virker?
Sist endret av einarso; 2. januar 2019 kl. 07:38. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Nå vet ikke jeg hvordan Altibox leverer fast ip. Enten bruker de DHCP og har reservert en adresse til deg der slik at du mottar den samme hver gang, ellers må du få tildelt din egen manuelle statiske offisielle IP addresse. Isåfall må du også legge inn default gateway og DNS manuellt. De adressene de snakker om over der er private adresser og har ingenting med dette å gjøre. Virker ikke helt som de skjønner dette med default gateway heller Denne må nødvendigvis være på samme subnet som din egen addresse..
Eg får til internet men ikke IPTV. Har ER-6P og ønsker kun denne uten Zyxel. samt kjøre eth1-4 i bridge. med switcher under denne. Men får bare ikke IPTV. Noen som ser hva jeg gjør feil her?

https://codeshare.io/5ZWJrN
Eg får til internet men ikke IPTV. Har ER-6P og ønsker kun denne uten Zyxel. samt kjøre eth1-4 i bridge. med switcher under denne. Men får bare ikke IPTV. Noen som ser hva jeg gjør feil her?

https://codeshare.io/5ZWJrN
Sitat av einarso Vis innlegg
Trenger hjelp....
Har kjøpt en Netgear Orbi for å sette opp mot en Altibox sentra l i Bridge-modus. En av grunnene for at jeg valgte Orbi var at de har vpn funksjonalitet. Problemet er at når jeg skal sette inn vpn instillinger, så kreves det fast IP - noe jeg faktisk har. Men jeg klarer å ikke få lagt IP informasjon inn fast uten å miste tilgang til nettet. Jeg har fått to ulike forslag til instillinger fra Altibox, først Subnet 255.255.255.0 og Gateway 192.168.10.1. Mistet kontakt med internet når jeg gikk fra "Get Dynamically from ISP" til disse manuelle instillingene. De foreslo så å endre Gateway til 10.88.165.55, og igjen mistet jeg kontakt med internet. Det Altibox sier nå er - "det var dumt - men vi kan ikke supportere 3. parts løsninger.

Noen som har noen tanker rundt hvorfor dette ikke virker?

Trenger hjelp....
Har kjøpt en Netgear Orbi for å sette opp mot en Altibox sentra l i Bridge-modus. En av grunnene for at jeg valgte Orbi var at de har vpn funksjonalitet. Problemet er at når jeg skal sette inn vpn instillinger, så kreves det fast IP - noe jeg faktisk har. Men jeg klarer å ikke få lagt IP informasjon inn fast uten å miste tilgang til nettet. Jeg har fått to ulike forslag til instillinger fra Altibox, først Subnet 255.255.255.0 og Gateway 192.168.10.1. Mistet kontakt med internet når jeg gikk fra "Get Dynamically from ISP" til disse manuelle instillingene. De foreslo så å endre Gateway til 10.88.165.55, og igjen mistet jeg kontakt med internet. Det Altibox sier nå er - "det var dumt - men vi kan ikke supportere 3. parts løsninger.

Noen som har noen tanker rundt hvorfor dette ikke virker?
Vis hele sitatet...
Det å sette 10.88.165.55 som gateway vil i hvertfall bli helt feil. Dette er et vlan 100 subnet

Selv om du har fast ipadresse må du sette routeren din til å motta ip via dhcp, det som skjer når du bestiller produktet er at dhcp serveren får en reservervasjon slik du alltid får samme ipadresse.

Sitat av Ekan Vis innlegg
Eg får til internet men ikke IPTV. Har ER-6P og ønsker kun denne uten Zyxel. samt kjøre eth1-4 i bridge. med switcher under denne. Men får bare ikke IPTV. Noen som ser hva jeg gjør feil her?

https://codeshare.io/5ZWJrN
Vis hele sitatet...
du har i hvertfall feil subnet statisk routed via vif101

Når jeg satte opp på erx så fikk jeg det ikke til å virke når jeg brukte next-hop-interface, jeg måtte bruke next-hop 10.x.x.x
Sist endret av Trrunde; 2. januar 2019 kl. 21:54. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Sitat av j-r Vis innlegg
Nå vet ikke jeg hvordan Altibox leverer fast ip. Enten bruker de DHCP og har reservert en adresse til deg der slik at du mottar den samme hver gang, ellers må du få tildelt din egen manuelle statiske offisielle IP addresse. Isåfall må du også legge inn default gateway og DNS manuellt. De adressene de snakker om over der er private adresser og har ingenting med dette å gjøre. Virker ikke helt som de skjønner dette med default gateway heller Denne må nødvendigvis være på samme subnet som din egen addresse..
Vis hele sitatet...
Takk - jeg har og betaler for fast IP addresse fra Altibox, men trenger ikke å legge den manuelt inn for å få internet (så har nok bare reservert en ip til meg). Problemet er at for å aktivere vpn på routeren min, så må jeg legge manuelt inn IP. Forstår jeg riktig at jeg sannsynligvis har fått feil informasjon fra Altibox?
Sitat av einarso Vis innlegg
Takk - jeg har og betaler for fast IP addresse fra Altibox, men trenger ikke å legge den manuelt inn for å få internet (så har nok bare reservert en ip til meg). Problemet er at for å aktivere vpn på routeren min, så må jeg legge manuelt inn IP. Forstår jeg riktig at jeg sannsynligvis har fått feil informasjon fra Altibox?
Vis hele sitatet...
jeg mener du kan skrive inn ipadressen manuellt i vpn oppsettet uavhengig av om interfacet mot internett står til å motta ip via dhcp.
Sitat av Trrunde Vis innlegg
du har i hvertfall feil subnet statisk routed via vif101

Når jeg satte opp på erx så fikk jeg det ikke til å virke når jeg brukte next-hop-interface, jeg måtte bruke next-hop 10.x.x.x
Vis hele sitatet...
Hvor finner eg riktig adresse?

Fant adressen i "ip r". Men får nå bare NRK kanaler, men ingenting annet...

https://codeshare.io/5ZWJrN

Fant adressen i "ip r". Men får nå bare NRK kanaler, men ingenting annet...

https://codeshare.io/5ZWJrN
Sist endret av Ekan; 3. januar 2019 kl. 10:29. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Sitat av Ekan Vis innlegg
Hvor finner eg riktig adresse?

Fant adressen i "ip r". Men får nå bare NRK kanaler, men ingenting annet...

https://codeshare.io/5ZWJrN

Fant adressen i "ip r". Men får nå bare NRK kanaler, men ingenting annet...

https://codeshare.io/5ZWJrN
Vis hele sitatet...

enten via en ip calc https://grox.net/utils/whatmask/
eller så kan du sjekke hva som blir levert som gateway via dhcp for vif 101
Dersom innholdet på codeshare.io er oppdatert så har du fremdeles statisk route for feil subnet.
Sitat av Trrunde Vis innlegg
enten via en ip calc https://grox.net/utils/whatmask/
eller så kan du sjekke hva som blir levert som gateway via dhcp for vif 101
Dersom innholdet på codeshare.io er oppdatert så har du fremdeles statisk route for feil subnet.
Vis hele sitatet...
Hmm. DHCP er 10.166.194.42/23 og den er lik den ip calc gir.

har satt route på 172.19.0.0/16 og next-hop som 10.166.194.1 men som nevnt bare NRK fungerer...

Gikk nå. måtte sette router på 172.21.0.0/16...
Sist endret av Ekan; 3. januar 2019 kl. 15:25. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Finnes det en enkel måte å få ny IP på? Har hatt problemer på et par sider. Forstår det slik at dette ikke er noe Altibox gjør uten videre. Har en ekstra FMG liggende. Fungerer det å bytte? Er det evt andre tiltak som fungerer for å få ny IP?
▼ ... over en uke senere ... ▼
Hei. Har noen her erfart å miste tilgang til både TV og Internet etter å ha prøvd å koble opp egen router med fiber rett i SPF port?

Har brukt ett par dager på å konfigurere Mikrotic 3011 og plutselig nå i dag mens jeg drev å prøvde å konfigurere flere nettverk på ruteren så mista jeg IP lease på VLAN101 så TV signalet forsvant.

Etterpå kobla jeg opp orginale Altibox utstyret med fiberkonverter og Zyxel routeren uten at det hjalp. Automatisk utestegning dersom dem plukker opp "uønsket" aktivitet med uorginalt utstyr?

Hei. Har noen her erfart å miste tilgang til både TV og Internet etter å ha prøvd å koble opp egen router med fiber rett i SPF port?

Har brukt ett par dager på å konfigurere Mikrotic 3011 og plutselig nå i dag mens jeg drev å prøvde å konfigurere flere nettverk på ruteren så mista jeg IP lease på VLAN101 så TV signalet forsvant.

Etterpå kobla jeg opp orginale Altibox utstyret med fiberkonverter og Zyxel routeren uten at det hjalp. Automatisk utestegning dersom dem plukker opp "uønsket" aktivitet med uorginalt utstyr?
Sist endret av B1ack; 14. januar 2019 kl. 19:30. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Har koblet kabel fra mediekonverter rett til Sonicwall TZ215.
Har satt opp Vlan og tagget disse 101-102.
Sonicwall får ikke tildelt ip på Wan, hva kan være galt ?
Sist endret av sonic2000; 17. januar 2019 kl. 15:29.
Hei, har nå hatt en CPL3 hjemmesentral i godt og vel 10 år, har nå oppdaget at strømforsyning nesten er svidd i stykker og tenker at det kanskje er på tide og bytte, men altibox i sin store visdom har utrolig lite info om a. Mulighetene til og oppgradere samt prisen av en oppgradering. Noen her inne som har peiling på dette?
Hei
Har nettopp mottatt ny decoder (Huawei Q22) fra Lyse og opplever til tider hakking av bildet. Til slutt blir skjermen svart. Ringte Lyse, og de kunne fortelle at dette kunne være pga at hjemmesentral står i bromodus eller problemer med kabel mellom hjemmesentral og decoder som går i vegg.
Det trådløse nettet mitt kommer fra Apple Airport base station og et par Airport Express - derfor bromodus. Jeg kan lite om dette, men om jeg velger å deaktivere bromodus vil det få konsekvenser for mitt trådløse nettverk?
Sitat av B1ack Vis innlegg
Hei. Har noen her erfart å miste tilgang til både TV og Internet etter å ha prøvd å koble opp egen router med fiber rett i SPF port?

Har brukt ett par dager på å konfigurere Mikrotic 3011 og plutselig nå i dag mens jeg drev å prøvde å konfigurere flere nettverk på ruteren så mista jeg IP lease på VLAN101 så TV signalet forsvant.

Etterpå kobla jeg opp orginale Altibox utstyret med fiberkonverter og Zyxel routeren uten at det hjalp. Automatisk utestegning dersom dem plukker opp "uønsket" aktivitet med uorginalt utstyr?

Hei. Har noen her erfart å miste tilgang til både TV og Internet etter å ha prøvd å koble opp egen router med fiber rett i SPF port?

Har brukt ett par dager på å konfigurere Mikrotic 3011 og plutselig nå i dag mens jeg drev å prøvde å konfigurere flere nettverk på ruteren så mista jeg IP lease på VLAN101 så TV signalet forsvant.

Etterpå kobla jeg opp orginale Altibox utstyret med fiberkonverter og Zyxel routeren uten at det hjalp. Automatisk utestegning dersom dem plukker opp "uønsket" aktivitet med uorginalt utstyr?
Vis hele sitatet...
Jeg vet ikke om du vil bli utestengt ved å bruke eget utstyr. Jeg har selv en Mikrotik RB3011 som jeg satte opp for halvannet år siden med TV og Internett. Har omtrent ikke rørt ruteren min etter det, og det har fungert upåklagelig etter det. En ting du må gjøre for at det skal virke er å klone MAC-adressen til Altibox sentralen. Gjorde du det før du begynte å koble til/sette opp?

Ellers, dersom det ikke virker med Altibox sentralen, så hadde jeg koblet den til og snakket med Altibox, få den til å virke igjen, og så prøve på nytt med Mikrotik'en. Som sagt, klon macadressen før du kobler til fiberen.
Nå skal jeg ikke mase mer her på en stund, men har ett spørsmål. Skal ha den nye tv løsningen hos Altibox. Tenkte jeg skulle fjerne mediaconverteren, men nå blir ikke dette gjort med det første (litt skeptisk for å ødlegge noe akkurat der). Nå sitter jeg og skal bestille meg en edgerouter er-6p. Blir det samme fremgangsmåte som med fiber rett inn når en bruker rj45 fra mediaconverteren?

Hovedspørsmålet er vel, det går helt greit å få tv og internett med denne løsningen også? Det er vel ikke annen forskjel enn at det er rj45 inn I stedet for fiber så regner med det ikke er noe forskjell der?

Nei, regner med dette går greit så jeg bestiller bare den routeren
Folk har ikke lyst å sende en melding til altibox og mase på IPv6 native da?

Har spurt dem om det i 4-5 år og aldri fått noe godt svar på hvorfor det er så vanskelig å få til i nettet deres.

Sitat av braekk Vis innlegg
Hei
Har nettopp mottatt ny decoder (Huawei Q22) fra Lyse og opplever til tider hakking av bildet. Til slutt blir skjermen svart. Ringte Lyse, og de kunne fortelle at dette kunne være pga at hjemmesentral står i bromodus eller problemer med kabel mellom hjemmesentral og decoder som går i vegg.
Det trådløse nettet mitt kommer fra Apple Airport base station og et par Airport Express - derfor bromodus. Jeg kan lite om dette, men om jeg velger å deaktivere bromodus vil det få konsekvenser for mitt trådløse nettverk?
Vis hele sitatet...
Har hatt samme problem tidligere, og da var kabelen problemet, ville testet det først.
Sist endret av teknisse; 30. januar 2019 kl. 08:50. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Sitat av teknisse Vis innlegg
Folk har ikke lyst å sende en melding til altibox og mase på IPv6 native da?
Vis hele sitatet...
For å leke djevelens advokat: Hvorfor?

Hvilken nytte har vi som kunder av native IPv6? 6RD-løsningen deres fungerer jo helt greit for de som absolutt vil bruke IPv6. Men til syvende og sist så er det jo ingenting som egentlig krever IPv6, og det er heller ikke noe som tyder på at dette vil endre seg med det første.

Sitat av teknisse Vis innlegg
Har spurt dem om det i 4-5 år og aldri fått noe godt svar på hvorfor det er så vanskelig å få til i nettet deres.
Vis hele sitatet...

Du kan nok lese mye av forklaringen mellom linjene om du sammenligner 2010-versjonen med 2017-versjonen:

https://ripe62.ripe.net/presentation..._Use_Case.pptx
https://www.nonog.net/wp-content/upl...017-01-min.pdf

Slide 26, 27 og 28 i den første viser litt av grunnene til at det ikke er/var helt trivielt å bare "slå på IPv6".

Alle problemer kan selvsagt løses, men det har en kostnad. Slide 31 i den siste presentasjonen sier vel i klartekst at Altibox har regnet på dette og ikke finner det lønnsomt. Jeg synes det er fair enough.

Disclaimer: Jeg jobber i Telenor, og har derfor også en Telenor VDSL aksess med native IPv6 i tillegg til Altibox-fiberen med 6RD. Og jeg har hatt mer enn én finger med i spillet ifm IPv6 i Telenor. Jeg er stolt av det vi har fått til der. Men jeg innser at Altibox har rett. Det koster mye mer enn det smaker, og det er lite som tyder på at dette vil endre seg snarlig
Sitat av bmork Vis innlegg
For å leke djevelens advokat: Hvorfor?

Hvilken nytte har vi som kunder av native IPv6? 6RD-løsningen deres fungerer jo helt greit for de som absolutt vil bruke IPv6. Men til syvende og sist så er det jo ingenting som egentlig krever IPv6, og det er heller ikke noe som tyder på at dette vil endre seg med det første.
Vis hele sitatet...
Ende-til-ende-konnektivitet. Og du får massive mengder adresser å leike seg med.

Telenor gir deg f.eks. /48. Dvs. at du kan subnette slik du vil, og du har ekte ende-til-ende-konnektivitet mot internett.

I tillegg slepp du NAT-helvete. Det er ruta, med prefixet ruta mot ruteren sin IP. Det er slik internett er meint å vere! Alt du treng er firewall.

6RD-løsninga til Altibox har meg bekjent visse kapasitetsproblemer, så den er treg sammenligna med det native IPv6 vil vere.

Og t.d. facebook, google m.fl. pusher IPv6. Det er ikkje veldig lenge til vi ser ting som kun funker på IPv6, så å vere kunde hos ein ISP som ikkje har fått det ut no ville eg vore skeptisk til.
Sitat av vidarlo Vis innlegg
Ende-til-ende-konnektivitet. Og du får massive mengder adresser å leike seg med.

Telenor gir deg f.eks. /48. Dvs. at du kan subnette slik du vil, og du har ekte ende-til-ende-konnektivitet mot internett.

I tillegg slepp du NAT-helvete. Det er ruta, med prefixet ruta mot ruteren sin IP. Det er slik internett er meint å vere! Alt du treng er firewall.
Vis hele sitatet...
Joda, kan jo ikke annet enn å være enig. Men vi representerer nok en forsvinnende liten andel av kundene. På ingen måte nok til å forsvare ekstra kostnader.
Sitat av vidarlo Vis innlegg
6RD-løsninga til Altibox har meg bekjent visse kapasitetsproblemer, så den er treg sammenligna med det native IPv6 vil vere.
Vis hele sitatet...
Hmm, det har jeg aldri merket noe til. Ikke at jeg normalt ville merket så mye heller antageligvis. Men jeg gjorde en rask test mot http://infolink.dualstack.speedtestcustom.com akkurat nå, og fikk ihvertfall greit hastighet der: 292 Mbps i begge retninger. Jeg har en 300 Mbps linje, så teoretisk maks for 6RD burde være 1480/1500*300 = 296. Tatt i betraktning at dette var én tilfeldig test fra laptopen min over wifi så synes jeg ikke 292 er så gærent.



Sitat av vidarlo Vis innlegg
Og t.d. facebook, google m.fl. pusher IPv6. Det er ikkje veldig lenge til vi ser ting som kun funker på IPv6, så å vere kunde hos ein ISP som ikkje har fått det ut no ville eg vore skeptisk til.
Vis hele sitatet...
Dette trodde vi kom til å skje i løpet av de neste fem årene i 2010, 2011 og 2012. Det virker fjernere nå.
Har en edgerouter 6 på vei. Skal skjøte fiberen i mediaconverteren. Etter hva jeg har lest her så er dette en SC plugg. Kan noen bekrefte eller avbekrefte at jeg kjøper rett før jeg bestiller det? Kjøper like så greit ett par stk av skjøtefiberen for å være på den sikre siden.

https://www.fs.com/products/40459.html

og

https://www.fs.com/products/39135.html


Takk på forhånd
Sitat av Jens1 Vis innlegg
Har en edgerouter 6 på vei. Skal skjøte fiberen i mediaconverteren. Etter hva jeg har lest her så er dette en SC plugg. Kan noen bekrefte eller avbekrefte at jeg kjøper rett før jeg bestiller det? Kjøper like så greit ett par stk av skjøtefiberen for å være på den sikre siden.

https://www.fs.com/products/40459.html

og

https://www.fs.com/products/39135.html
Vis hele sitatet...
SC er korrekt. Ihvertfall hvis du har en HET-3012 mediakonverter. Mest sannsynlig ellers også. Men hvorfor ikke bare sjekke? Du må jo uansett sprette den opp hvis du skal gjøre noe med fiberen.

Du finner et par bilder av plugger og skjøting på innsiden av medikonverteren her: https://www.mork.no/~bjorn/bilder/mediakonverter/

(De siste bildene viser den litt mer kompakte boksen jeg bruker nå)

Handlelisten din ser fin ut, men du husker selvsagt skjøtestykke også?
https://www.fs.com/products/48488.html
Sist endret av bmork; 31. januar 2019 kl. 11:33.
Sitat av bmork Vis innlegg
SC er korrekt. Ihvertfall hvis du har en HET-3012 mediakonverter. Mest sannsynlig ellers også. Men hvorfor ikke bare sjekke? Du må jo uansett sprette den opp hvis du skal gjøre noe med fiberen.

Du finner et par bilder av plugger og skjøting på innsiden av medikonverteren her: https://www.mork.no/~bjorn/bilder/mediakonverter/

(De siste bildene viser den litt mer kompakte boksen jeg bruker nå)

Handlelisten din ser fin ut, men du husker selvsagt skjøtestykke også?
https://www.fs.com/products/48488.html
Vis hele sitatet...
Ja, har tittet på posten du har lagd, var der jeg fant ut av at det var SC Hadde blingset litt angående den kabelen (trodde det var skjøtestykket i ene enden) så jammen bra du nevnte det. Ja, er HET 3012 det er snakk om og bildet følger under.


Ikke beste kvalitet på bildet men en skal nå kunne se hva det er (de som kan det i alle fall)

Dette er den enkleste biten (å koble det sammen). Oppsettet blir en god del vanskeligere og vil sikkert være en ganske så bratt lærekurve, så her for kone og barn være litt tålmodige, kanskje dere her inne også Kaster meg ut i noe helt nytt her og håper det går tålig greit å få det opp. Har forsikret meg med god margin overlapp med RiksTv for å bevare husfreden, men får nå sikkert høre noe for det, men slik jeg sier; det kunne vært verre.

Da bestiller jeg det jeg linket til pluss det skjøtestykket. Tusen takk for tilbakemelding, det hjalp meg masse det der
Hei, Har Altibox ruter i bromodus. Da falt internett hastighet til 22 Mbps fra 80. Er dette et problem som kan gjelde uansett, eller vil det sannsynligvis forsvinne om jeg kjøper ny ruter/Meshsystem? Jeg bruker en Linksys E4200 bak Altibox ruter (kan oppgi modell om ønskelig)
Hei, fikk fiber og tv fra altibox her om dagen, men en ting jeg merker er hvis jeg laster ned noe på en enhet så stopper alt annet opp, man klarer ikke laste inn forsiden på VG engang.. Gjelder både wifi og kablet. Hadde aldri problemer med dette med fiberen og utstyret til Telenor... Merker også at selv når jeg ikke laster noe så er det veldig opp og ned til tider. Noe andre som sliter med dette?

De har testet linjen min og restartet osv. Og sier at alt ser fint ut.
Nå har jeg fått edgerouter 6 i hus og sitter å undrer på tv biten og om jeg har gjort rett med internett. Har nå i alle fall nett :-)

Har opprettet vlan 102 på eth0. Skal jeg nå bare legge inn vlan 101 på eth0 også? Legger ved ett bilde (fjernet ip adressen).
Nå ser det ut som jeg har fått til det meste. Sleit litt med at jeg fikk en 0.0.0.0/0 adresse når jeg la inn vlan 101, og denne fikk jeg jo ikke fjernet slik uten videre, men det fine med dette var jo at jeg fikk opp next hop også Litt tung lesing når en er helt grønn på dette, men uansett så lærer en jo kanskje litt.

Som sagt fått lagt inn det meste, unntatt igmp proxy (skulle prøve det nå som neste steg). Også har jeg ett spørsmål angående 192.168.10.1/24. Nå har jeg opprettet 192.168.1.1/24 til internett.... Jeg har tenkt til å få iptv ut på eth3 og skjønner ikke helt hvordan dette skal routes. Vet ikke om jeg har tenkt feil her, men den må vel ha en dhcp server? Er en nødt til å lage ett vlan (101) på eth3? Jeg er klar over at det er noe galt med eth3 her, og hvordan ser det eller ut?

https://codeshare.io/2Wbd1d

Lenge igjen til jeg får TV?

Sitat av silentspy Vis innlegg
Det holdt masse! det aktiverte seg etter jeg endret på IGMP proxyen. slik den ikke "spammer" så mye. fjernet også de ekstra modify reglene jeg lagde.

Config jeg har nå. kos dere!

Kode

# ruter: Edgerouter 4
# firmware: 1.10.0

# usikker på om dette faktiskt hjelper. men jeg fikk en del hits på denne regelen
set firewall name WAN_LOCAL rule 6 action accept
set firewall name WAN_LOCAL rule 6 description 'Allow IGMP'
set firewall name WAN_LOCAL rule 6 protocol igmp

# interface for IPTV. IPTV kobles i denne porten.
set interfaces ethernet eth0 address 192.168.10.1/24
set interfaces ethernet eth0 description IPTV
set interfaces ethernet eth0 duplex auto
set interfaces ethernet eth0 firewall in
set interfaces ethernet eth0 mtu 1500
set interfaces ethernet eth0 speed auto

# interface for LAN1 (alt annet på nettverket)
set interfaces ethernet eth1 address 192.168.1.1/24
set interfaces ethernet eth1 description LAN1
set interfaces ethernet eth1 duplex auto
set interfaces ethernet eth1 firewall in
set interfaces ethernet eth1 speed auto

# interface for LAN2 (ekstra nettverk for random bruk)
set interfaces ethernet eth2 address 10.0.0.1/24
set interfaces ethernet eth2 description LAN2
set interfaces ethernet eth2 duplex auto
set interfaces ethernet eth2 speed auto

#interface for Altibox. dette kobles direkte med fiber uttak fra veggen
#
# Hardware:
# https://www.fs.com/products/40459.html (kabel)
# https://www.fs.com/products/39135.html (SFP)

set interfaces ethernet eth3 description 'WAN IN SFP'
set interfaces ethernet eth3 duplex auto
set interfaces ethernet eth3 mac <DIN FMG HJEMMESENTRAL MAC ADRESSE(du finner dette på baksiden av hjemmesentralen)>
set interfaces ethernet eth3 speed auto
set interfaces ethernet eth3 vif 100 description ALTIBOX_CONFIG
set interfaces ethernet eth3 vif 100 mtu 1500
set interfaces ethernet eth3 vif 101 address dhcp
set interfaces ethernet eth3 vif 101 description 'Altibox IPTV'
set interfaces ethernet eth3 vif 101 dhcp-options default-route no-update
set interfaces ethernet eth3 vif 101 dhcp-options default-route-distance 210
set interfaces ethernet eth3 vif 101 dhcp-options name-server update
set interfaces ethernet eth3 vif 102 address dhcp
set interfaces ethernet eth3 vif 102 description 'Altibox Internet'
set interfaces ethernet eth3 vif 102 firewall in name WAN_IN
set interfaces ethernet eth3 vif 102 firewall local name WAN_LOCAL

# IGMP proxy. har kun downstream av 172.21.x.x for å unngå støy i nettverket
set protocols igmp-proxy interface eth0 role downstream
set protocols igmp-proxy interface eth0 threshold 1
set protocols igmp-proxy interface eth3.101 alt-subnet 172.21.0.0/16
set protocols igmp-proxy interface eth3.101 role upstream
set protocols igmp-proxy interface eth3.101 threshold 1

# Static route (nødvendig for IPTV)
set protocols static route 172.21.0.0/16 next-hop <ALTIBOX VLAN 101 DHCP GATEWAY IP> (hent ut med "show dhcp client leases interface eth3.101" i cli. sjekk router linjen.)

set service dhcp-server disabled false
set service dhcp-server hostfile-update enable
set service dhcp-server shared-network-name IPTV authoritative disable
set service dhcp-server shared-network-name IPTV subnet 192.168.10.0/24 dns-server <ALTIBOX VLAN 101 DHCP DNS IP #1> (hent ut med "show dhcp client leases interface eth3.101" i cli. sjekk nameserver linjen)
set service dhcp-server shared-network-name IPTV subnet 192.168.10.0/24 dns-server <ALTIBOX VLAN 101 DHCP DNS IP #2> (utfør slik som ovenfor. men bruk den som er etter den første ipen i samme linjen)
set service dhcp-server shared-network-name IPTV subnet 192.168.10.0/24 lease 86400
set service dhcp-server shared-network-name IPTV subnet 192.168.10.0/24 start 192.168.10.50 stop 192.168.10.100
set service dhcp-server shared-network-name LAN1 authoritative enable
set service dhcp-server shared-network-name LAN1 subnet 192.168.1.0/24 default-router 192.168.1.1
set service dhcp-server shared-network-name LAN1 subnet 192.168.1.0/24 dns-server 192.168.1.1
set service dhcp-server shared-network-name LAN1 subnet 192.168.1.0/24 dns-server 8.8.8.8
set service dhcp-server shared-network-name LAN1 subnet 192.168.1.0/24 domain-name home.lan
set service dhcp-server shared-network-name LAN1 subnet 192.168.1.0/24 lease 86400
set service dhcp-server shared-network-name LAN1 subnet 192.168.1.0/24 start 192.168.1.38 stop 192.168.1.243
set service dhcp-server shared-network-name LAN2 authoritative disable
set service dhcp-server shared-network-name LAN2 subnet 10.0.0.0/24 default-router 10.0.0.1
set service dhcp-server shared-network-name LAN2 subnet 10.0.0.0/24 dns-server 10.0.0.1
set service dhcp-server shared-network-name LAN2 subnet 10.0.0.0/24 dns-server 8.8.8.8
set service dhcp-server shared-network-name LAN2 subnet 10.0.0.0/24 lease 86400
set service dhcp-server shared-network-name LAN2 subnet 10.0.0.0/24 start 10.0.0.100 stop 10.0.0.200
set service dhcp-server static-arp disable

# because dnsmasq is awesomer
set service dhcp-server use-dnsmasq enable

set service dns forwarding cache-size 10000
set service dns forwarding listen-on eth1
set service dns forwarding listen-on eth2
set service dns forwarding listen-on eth0

# Broadcaster mdns enheter slik som chromecast mellom LAN1 og LAN2
set service mdns repeater interface eth2
set service mdns repeater interface eth1

# NAT regler for WAN og IPTV
set service nat rule 5010 description 'masquerade for WAN'
set service nat rule 5010 outbound-interface eth3.102
set service nat rule 5010 type masquerade
set service nat rule 5011 description 'MASQ for ALTIBOX IPTV'
set service nat rule 5011 destination address 172.21.0.0/16
set service nat rule 5011 outbound-interface eth3.101
set service nat rule 5011 protocol all
set service nat rule 5011 type masquerade

set system domain-name home.lan
set system host-name edgerouter

#forcer ruteren å bruke sin egen dns
set system name-server 127.0.0.1

set system offload hwnat disable
set system offload ipv4 forwarding enable
set system offload ipv4 vlan enable

# because norwegian rite?
set system time-zone Europe/Oslo
Vis hele sitatet...
Takk skal du ha Satt meg ned å skrev for hånd, og nå er det både tv og nett i huset. Takket være en lett leselig guide du la ut og bmork som ga meg en fin guide med fiberen. Takk skal dere ha. Det har blitt noen lange dager, men jammen, nå blir kona fornøyd, så da er jeg også fornøyd
Sist endret av Jens1; 13. februar 2019 kl. 02:18. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Hei,

Lurte på om det er noen som har en oppdatert "guide" på dd-wrt koblet rett i konverteren? For ca 1 år siden sluttet min 1900AC v1 DD-WRT å virke med helt enkelt VLAN 102. Den fikk ikke IP, i samme periode så opgraderte jeg til 500/500 og fikk ny hjemmesentral, så jeg ga opp dd-wrt.

Nå vil jeg ha mer frihet igjen, og foreløpig så får jeg ikke dritten til å fungere med vlan 102 på internet. Det funker kun med hjemmesentralen som et mellompunkt uten tagging så klart.. Så det jeg lurte på, må jeg clone MAC adressen på hjemmesentralen for at den skal fungere eller har alitbox rett og slett satt en stopper for å fjerne sentralen som et mellomledd? Har også den nye huawei tv boksen som jeg gjerne skulle hatt gjennom DD-WRT routeren om mulig.

Sliter litt med å finne oppdatert informasjon på akkurat dette til DD-WRT r37305
Du må klone mac-adressen på hjemmesentralen.
Sitat av KydeX Vis innlegg
Du må klone mac-adressen på hjemmesentralen.
Vis hele sitatet...
Må man klone mac-adressen både hvis man kjører fiberen rett inn i USG, og hvis man setter FMG i bridge mode?

Kan man konfigurere begge disse alternativene gjennom Unifi Controller, eller må man inn og kode i selve USG?

Takk for hjelpen!
Du trenger ikke å klone hvis du går med fiberen i FMG og setter den i bridge mode. Men da må du hente ut internett og tv med hver sin ethernet kabel. USG har jeg ikke erfaring med, så oppsettet der kan jeg lite om.
Hei!

Kjøpte inn en TP-Link fiberconverter og en 321B SFP modul for etpar år siden. Alt jeg trenger da for å bli kvitt HET boksen, er en SC female to LC male adapter ikke sant?

https://www.fs.com/de-en/products/12...SABEgLCgPD_BwE

Evt en patch kabel i tillegg, om jeg vil strekke den lenger.

Ville bare være sikker før jeg bestiller. Er koblet på gigabit linje i skapet til Altibox.

Mvh

Tommy

Og et tilleggsspørsmål: er det noe vits?

Ser jeg tenkte feil. Trenger en sc-sc skjøtestykke og en sc-lc patchkabel selvfølgelig,som nevnt ovenfor.

Men i helsike...varer for 15 kr...og 180 i frakt. Det blir ikke noe fs.com da for å si det slik. Får prøve ebay
Sist endret av TommyL; 24. februar 2019 kl. 12:32. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Sitat av TommyL Vis innlegg
Kjøpte inn en TP-Link fiberconverter og en 321B SFP modul for etpar år siden. Alt jeg trenger da for å bli kvitt HET boksen, er en SC female to LC male adapter ikke sant?
Vis hele sitatet...
Ja, jo... Jeg ville nå heller ha brukt et SC-SC skjøtestykke (female i begge ender) sammen med en patchesnor med LC i den ene enden og SC i den andre. Det synes mer praktisk ved at du kan la den tynne og lite reparerbare fiberen fra Altibox ligge i fred, mens du kobler en mer robust og uansett lett utskiftbar patchesnor inn i SFPen. Men om dette spiller en rolle kommer selvsagt litt an på hvordan det hele blir montert hos deg, og mengden katter/valper/barn eller andre dyr med ukontollert bruk av tenner du har i huset.

Sitat av TommyL Vis innlegg
Og et tilleggsspørsmål: er det noe vits?
Vis hele sitatet...
Nei. Du erstatter en mediakonverter med en annen mediakonverter. Fullstendig poengløst, annet enn for moro skyld.
Sitat av TommyL Vis innlegg
Ser jeg tenkte feil. Trenger en sc-sc skjøtestykke og en sc-lc patchkabel selvfølgelig,som nevnt ovenfor.
Vis hele sitatet...
Rait. Slik ville jeg og gjort det, som sagt. Men den første idéen din hadde også fungert. Bare dyrere og mer upraktisk

Sitat av TommyL Vis innlegg
Men i helsike...varer for 15 kr...og 180 i frakt. Det blir ikke noe fs.com da for å si det slik. Får prøve ebay
Vis hele sitatet...
Det har vært litt frem og tilbake med fraktkonstnader og alternativer. Vet ikke hvordan det er nå, men før i tiden var det også mulig å velge vanlig post. Det var bare ikke helt åpenbart hvordan. Det er vel også fri frakt fra EU-lageret, forutsatt at du bestiller nok. Men det er selvsagt ikke relevant om du bare trenger et adapter og evt en patchesnor..
Takker for svar bmork!
Sist endret av TommyL; 24. februar 2019 kl. 16:41.
Sitat av roger45 Vis innlegg
Må man klone mac-adressen både hvis man kjører fiberen rett inn i USG, og hvis man setter FMG i bridge mode?

Kan man konfigurere begge disse alternativene gjennom Unifi Controller, eller må man inn og kode i selve USG?
Vis hele sitatet...
Noen som vet om det holder med Unifi Controller i begge disse tilfellene?
Jeg har tatt vekk hjemmesentral og byttet den ut med unifi gateway. Har også endret Mac add. I unifi gateway, slik at den er lik den gml hjemmesentralen. Får ikke tildelt ip.add. på wan. Hva er det jeg har oversett?
Sitat av sonic2000 Vis innlegg
Jeg har tatt vekk hjemmesentral og byttet den ut med unifi gateway. Har også endret Mac add. I unifi gateway, slik at den er lik den gml hjemmesentralen. Får ikke tildelt ip.add. på wan. Hva er det jeg har oversett?
Vis hele sitatet...
Dersom du ikke har hjemmesentralen, så kommer internett og TV på hvert sitt Vlan som en trunc.

Vlan 101 = TV
Vlan 102 = Internett

Du må ihvertfall definere disse i gatewayen og sette Vlan 102 som DHCP client. Jeg kjenner ikke konfigen på Unifi gateway, så jeg kan ikke fortelle deg hvordan du skal gjøre dette spesifikt. Du kan muligens lese noen av guidene som ligger her på andre rutere, f.eks. Mikrotik, og finne ut hvordan du skal gjøre det derfra.
Har problemer med edgerouter og IPTV, der den slutter å fungere iblant. Må ta en "igmp proxy-restart" i terminalen.
Noen som har noen tips her?
Spurte på ubiquiti forumet, der lurte de på om altibox støtter "rfc3442-classless-static-routes". Noen som vet dette?
Isåfall skulle jeg installere "rfc3442-classless-routes" på routeren.
Noen som har noen innspill om dette er smart/burde hjelpe/fungerer?
Ref: https://community.ubnt.com/t5/EdgeRo...705861#M243983
Noen andre som bruker edgerouter her som får IPTV til å fungere ordentlig? Har gått helt fint tidligere med en "restart igmp-proxy" etter hver reboot når jeg skrur på dekoderne, men nå stopper igmp-proxy å fungere etter noen timer bare så bildet hakker veldig!
Noen andre som sliter med det samme eller som det fungerer perfekt hos?
IPTV har fungert utmerket her den lille tiden vi har hatt det. Aldri vært noe problem. Nå har vi jo kun en TV dekoder, og siden vi har dobbelt uttak i stuen så kjøres IPTV på egen kabel. Kanskje noe annerledes oppsett, men fungert perfekt har det.
Sitat av guleman Vis innlegg
Noen andre som bruker edgerouter her som får IPTV til å fungere ordentlig? Har gått helt fint tidligere med en "restart igmp-proxy" etter hver reboot når jeg skrur på dekoderne, men nå stopper igmp-proxy å fungere etter noen timer bare så bildet hakker veldig!
Noen andre som sliter med det samme eller som det fungerer perfekt hos?
Vis hele sitatet...
Fant ut problemet. Har har med å gjøre at igmp-proxy binder seg til alle interfaces på edgerouter som ikke er spesielt satt i disabled. Burde kanskje vært sånn at den kun binder seg til interfaces satt i upstream eller downstream uten at jeg vet helt..
Så da når jeg kobler ifra vpn så stopper igmp-proxy å kjøre.

Ihvertfall så fungerte det å sette l2tpo interface mitt til disabled som rolle i igmp-proxy.
Etter dette har det fungert strøkent.

Se utdypende post her om noen ønsker:
https://community.ubnt.com/t5/EdgeRo...t/true#M245399
Jeg lurer på om det blir for avansert for meg å fjerne FMG, spesielt når jeg ikke finner noen guides for USG Pro 4.

Derfor fint om noen kan bekrefte at følgende vil fungere:

Fiber - FMG i bridge mode

TV-kabel direkte fra FMG og inn i Switch 8 60W (Switch 1)

Internett-kabel fra FMG og inn i USG Pro 4

USG Pro 4 - Switch 1

Pakke sammen TV og Internett til 1 port ut fra Switch 1

Én kabel fra Switch 1 - Switch 8 60W (Switch 2)

Pakke ut tv og internett til dedikerte porter i Switch 2

Koble til (i) q22 og (ii) AC Pro i Switch 2


Jeg leste vel tidligere i denne tråden at det ikke gikk an å koble TV-signalet rundt router, men forstår at det går nå likevel?

Vil ellers dette fungere, og ikke minst være enklere å konfigurere enn hvis jeg fjerner FMG?
Ser ingen grunn til at det ikke skal fungere.
Har fungert fint med Edgerouter og fiber direkte inn via SFP lenge, men nå har fiber-leverandør byttet over fra Altibox til GET box. Ved direkte TV, så kommer det nå opp en feilmelding om "Svakt signal". Alt annet fungerer fint, arkiv, serier, forsinket avspilling osv. Jeg antar at fiber-leverandør har gjort en oppgradering av min "ikke eksisterende" hjemmesentral. Noen som vet noe mere om dette?
Sist endret av baardog; 28. mars 2019 kl. 18:24.
Sitat av roger45 Vis innlegg
Pakke sammen TV og Internett til 1 port ut fra Switch 1

Én kabel fra Switch 1 - Switch 8 60W (Switch 2)

Pakke ut tv og internett til dedikerte porter i Switch 2

Koble til (i) q22 og (ii) AC Pro i Switch 2
Vis hele sitatet...
Vet noen om jeg pakke ut tv og internett til dedikerte porter i Switch 2?

Eller klarer q22 å fange opp tv-signalene fra en port som også sender internettsignaler?
Sitat av roger45 Vis innlegg
Vet noen om jeg pakke ut tv og internett til dedikerte porter i Switch 2?

Eller klarer q22 å fange opp tv-signalene fra en port som også sender internettsignaler?
Vis hele sitatet...
Da må du fjerne FMG og kjøre tv og internett fra altibox rett i routerenn og derifra kjøre tv signalet over igmp.
Se her på hvordan det gjøres på edgerouter, mener også jeg har sett noen som har gjort det på USG her i tråden, hvis ikke så ligner config veldig mellom edgerouter og usg.
https://freak.no/forum/showthread.ph...05#post3429405
Sitat av guleman Vis innlegg
Da må du fjerne FMG og kjøre tv og internett fra altibox rett i routerenn og derifra kjøre tv signalet over igmp.
Se her på hvordan det gjøres på edgerouter, mener også jeg har sett noen som har gjort det på USG her i tråden, hvis ikke så ligner config veldig mellom edgerouter og usg.
https://freak.no/forum/showthread.ph...05#post3429405
Vis hele sitatet...
Ok, jeg beholder FMG i bridge mode, så da får jeg heller pakke ut tv og internett til dedikerte porter i Switch 2.

Må jeg benytte IGMP hvis jeg kjører denne løsningen?

Og har det noe å si hvilket subnet jeg bruker på henholdsvis internett og tv networks?
Sitat av roger45 Vis innlegg
Ok, jeg beholder FMG i bridge mode, så da får jeg heller pakke ut tv og internett til dedikerte porter i Switch 2.

Må jeg benytte IGMP hvis jeg kjører denne løsningen?

Og har det noe å si hvilket subnet jeg bruker på henholdsvis internett og tv networks?
Vis hele sitatet...
Tror ikke det.

Tror de kommer untagged fra FMG så da kan du tagge de med valgfritt vlan.

Har ikke gjort det selv så kan ikke garantere noe, kjører via edgerouter.