Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  28 3106
Har noen overvåkningskameraer jeg skulle tatt i bruk.
Imidlertid sliter jeg med tilgangen for å logge inn i dem.

Kameraene blir "varme" og jeg ser antydning til IR-lys i LED`ene, så jeg tror de er funksjonelle, men klarer bare ikke å kommunisere med dem.
Har software på en cd og softwaren finner kameraene og deres IP-adresser når jeg har dem tilkoplet direkte til pc med LAN-kabel.

Men, når jeg da trykker på kameraIP-adressene i softwaren, åpnes et nytt vindu i nettleseren, der en skal logge seg inn i kameraet for å sette opp innstillingene for trådløs påkobling mot routeren.....men vinduet som åpner seg i nettleseren finner ikke noe kamera på oppgitte IP.

Har nå knotet såpass lenge med dette at jeg begynner å bli temmelig lei og utålmodig.

Har 4 kameraer.
Hvis det er en behjelpelig sjel der ute som er flink til dette, gir jeg gjerne bort et kamera mot en oppskrift på løsning.

Fint hvis du da bor i Bergen slik at jeg slipper å sende.

Lenke til bilde av kamera:
https://ibb.co/dMp9LTz
Ville først ha spurt i butikken du kjøpte dem.
Carbo's Avatar
Trådstarter
66 6
Sitat av Purgatorio Vis innlegg
Ville først ha spurt i butikken du kjøpte dem.
Vis hele sitatet...
Ja, skulle gjerne det, men kameraene er kjøpt online for ganske lenge siden.
Får du pinge ip'en som kommer i listen ? Sikker på at du ikke får en SSL feilmelding siden kamera ikke støtter nyere krypteringsmetoder el.l ? (typisk om det er ett rimelig "kina" kamera)
Carbo's Avatar
Trådstarter
66 6
Sitat av rfa Vis innlegg
Får du pinge ip'en som kommer i listen ? Sikker på at du ikke får en SSL feilmelding siden kamera ikke støtter nyere krypteringsmetoder el.l ? (typisk om det er ett rimelig "kina" kamera)
Vis hele sitatet...
Forsøkte en ping, men der stopper min kunnskap...
Link til ping-bilde:
https://ibb.co/NSpRtPD

Sitat av Purgatorio Vis innlegg
Online ja, ja da har du jo ingen som helst mulighet til å kontakte dem.
Vis hele sitatet...
Har ikke stor tro på løsning fra en kinesisk leverandør som sendte dem til meg for over 2 år siden.

"Destination host unreachable."

Her er bilde fra software hvor ip til kamera er identifisert....klikker på denne og browseren åpner vindu...men finner ikke noe på ip`en.
https://ibb.co/NjcCtNS
Sist endret av Carbo; 25. desember 2020 kl. 20:17. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Limited edition
Moff's Avatar
Jeg stusser litt på at kameraet får en 192.168-adresse hvis du har koblet det til PC-en din direkte. Nå er jeg ingen ekspert på denne typen kamera, men siden de er fra Kina, så tipper jeg at de har absolutt minimalt av egenskaper. Når du kobler dem "direkte", mener du da at du kobler dem til en router som igjen er koblet til PC-en, eller stikker du faktisk én ende av ledningen i kameraet og den andre i PC-en din?

Avhengig av hva svaret er, kunne du forsøkt å ha en router i mellom kameraet og PC-en og deretter vise hva som skjer i software, nettleser og ping-vindu? Det er også nyttig å se nøyaktig hvilken feilmelding det er du får i nettleseren. (Ingen nettlesere vil gi feilmeldingen "finner ikke noe kamera på oppgitte IP". Nettleseren kan ikke vite at det er et kamera. Hvis du faktisk ser denne meldingen så betyr det at du har kontakt med noe.)

Kjapp kommentar til siste innlegg: Stusser også litt på at det er to forskjellige subnet på ping-bildet og software-bildet. Ett av dem har .1 mens det andre har .0. Er det noen forskjell på hvordan ting er koblet sammen da disse bildene ble tatt?
Sist endret av Moff; 25. desember 2020 kl. 20:20. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Carbo's Avatar
Trådstarter
66 6
Takk for tilbakemelding Moff.

Tilkoblingen har hele tiden vært en ende av ledningen i kameraet og den andre i PC-en.
Jeg kan forsøke å kople kameraet direkte til routeren og deretter ta en ny ping.

Ang. melding i nettleser, så er spesifikk melding "Can’t reach this page - Make sure the web address http://192.168.0.10 is correct"

........ok, da har jeg koblet kamera direkte til router med LAN.
Er inne på routeren, men IP til kamera er ikke blandt tilkoblede enheter...https://ibb.co/jMcQkmX

Har også tatt ny ping etter kamera tilkobling direkte til router, med samme resultat som ved kamera koblet direkte til pc...https://ibb.co/jJMV1TC

...og fortsatt samme melding fra nettleser.."Can’t reach this page - Make sure the web address http://192.168.0.10 is correct"
Sist endret av Carbo; 25. desember 2020 kl. 20:59. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Sikkerhetsklarert
hva er merke/modell på kameraet? Finne ut hva som er default ip på det. Kan jo se ut som at det ikke tar adresse fra dhcp.
Carbo's Avatar
Trådstarter
66 6
Sitat av Pjukern Vis innlegg
hva er merke/modell på kameraet? Finne ut hva som er default ip på det. Kan jo se ut som at det ikke tar adresse fra dhcp.
Vis hele sitatet...
SzSinocam Model SN -IPC 8002A

Mer info: https://ibb.co/FmdDNjz

Ja, det er ikke samsvar mellom IP som software finner og IP som er oppgitt på enheten....
What a mess!
Sist endret av Carbo; 25. desember 2020 kl. 21:28. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Først av alt må du sette samme ip range på nettverkskortet ditt slik at du kan kommunisere med enheten. Sett statisk ip på pc til 192.168.1.90 og prøv igjen.
Carbo's Avatar
Trådstarter
66 6
Ok, takk for tips hala!
Skal jeg da prøve igjen med kamera koplet til router eller direkte på pc?
Prøv også å skriv inn adressen uten https, bare http.

Ville ha prøvd rett i kamera.
Sist endret av hala; 25. desember 2020 kl. 21:41.
Carbo's Avatar
Trådstarter
66 6
Kommer opp automatisk med http når jeg dobbeltklikker på kamera-ip i softwaren.
Har også forsøkt med https.

Jeg har nå endret pc ip til 192.168.1.90........ https://ibb.co/P9vWN02

Forsøkte så å søke opp kamera mens det fortsatt var påkoplet router.... samme resultat som tidligere.
Koplet så direkte til pc.....med samme resultat.

LAN-kontakten til kamera lyser konstant grønt.... https://ibb.co/QkGgyT7
LAN-kontakten til pc lyser også konstant grønt...med et orange lys ved siden av som blinker innimellom..... https://ibb.co/XLpkqkT
hva om du kobler kamera til routeren og går inn på adressa du får opp når du skanner qr-koden på kamera?
Carbo's Avatar
Trådstarter
66 6
Sitat av hala Vis innlegg
hva om du kobler kamera til routeren og går inn på adressa du får opp når du skanner qr-koden på kamera?
Vis hele sitatet...
Done...med dette som resultat: https://ibb.co/jwLRBGw
long shot, men: rtsp://admin:admin@192.168.1.100:554/ucast/11
får vell bare sett om kamera leverer bilde, men da vet du værtfall om det er kontakt med den ip.
Sist endret av hala; 25. desember 2020 kl. 22:18.
Carbo's Avatar
Trådstarter
66 6
Kopierte url i nettleser og lastet etter instruks ned app som skulle vise om kamera gir bilde.... https://ibb.co/YQx6bW0
Kun grå skjerm.
Endre til samme adresse som kommer opp på kameraet?

rtsp://admin:admin@192.168.0.10:554/ucast/11


Jevnt over ser det ut til at siden kameraet har fast IP, så må du sette opp nettverket ditt til å håndtere dette.
Kobler du PC rett til, så må du endre PC til samme range som nevnt tidligere. Du får opp .0.10 på kameraet, så da regner jeg med at det ikke er samme IP som er notert ned på kameraet som gjelder. Så prøv .0.11 på din PC også.
Limited edition
Moff's Avatar
Jeg er ikke helt overbevist om at du satte korrekt IP-adresse på PC-en din da du forsøkte statisk adresse tidligere. Du skrev inn en adresse som starter på "192.168.1", mens kameraet, ut i fra tidligere skjermbilder, har en adresse som starter på "192.168.0". Forsøk gjerne igjen med kabel direkte fra PC til kamera. Ta en kikk i softwaren du har, og se hva IP-adressen er. IP-adressen består av 4 segmenter adskilt av en punktum. De 3 første skal være identiske på både PC og kamera, mens det siste segmentet må være forskjellig. For eksempel, hvis softwaren din sier at kameraet har adressen 192.168.0.10 slik første skjermbilde viser, så kan du forsøke å sette statisk IP på PC-en til 192.168.0.11, med standard nettmaske 255.255.255.0

Deretter besøker du http://192.168.0.10 eller hva nå enn IP-adressen til kameraet er i softwaren.

Hvis dette ikke fungerer, og sannsynligheten er nok ganske stor for at det ikke gjør det, så hadde det vært interessant å teste det samme med routeren i mellom. Det er litt mer innviklet, men det du trenger å gjøre er å få routeren til å dele ut adresser i korrekt subnet. På en ASUS-router som din så finner du dette under LAN i venstre meny. Der velger du fanen DHCP Server og endrer IP Pool Starting og Ending address slik at du deler ut adresser i samme subnet, men ikke den spesifikke adressen som kameraet har.

For eksempel, hvis softwaren din påstår at kameraet er på 192.168.0.10 slik bildet ditt viste, så kan du sette Starting Address til 192.168.0.11 og Ending Address til 192.168.0.254

Da deler du ut adresser i samme subnet (192.168.0), men den adressen som kameraet okkuperer (10) blir aldri delt ut til noen andre, fordi den ikke er innenfor angitt range (11-254).

På noen router-modeller kan det hende at du får en feilmelding om at routerens egne IP ikke er i samme subnet som det du prøver å endre til. I så fall kan det hende at du må gå til fanen LAN IP først, og endre routerens egne adresse til for eksempel 192.168.0.1 først. Igjen, det må være samme subnet (192.168.0), men du kan skrive hva som helst bakerst så lenge det ikke er samme tall som kameraet (10) og det ikke er innenfor Starting Address og Ending Address (11-254).

Vær oppmerksom på at du mister internett en kort periode når du endrer IP-adresse på routeren. Det skal komme tilbake som normalt i løpet av 1 minutt, men hvis du har noen tjenester som er avhengig av internett så vil de bli forstyrret.
Jeg vil tro dette er et cam som kun kan styres via app og ikke har noe web-grensesnitt for browser. https://www.youtube.com/watch?v=NPNfkvRXULw Har du forsøkt via appen?
nso
popålol
nso's Avatar
Administrator
I følge det jeg kan se så skal det ha en webserver kjørende.
Google sier default IP er 192.168.1.20, som makes sense siden det er default IP på mye nettverksdingser.

Ville prøvd følgende:
  1. Koble PCn fra WIFI og/eller koble fra router/switch
  2. Koble PCn og kamera direkte sammen med TP-kabel
  3. Sette opp PCn med IP på samme subnett (la oss si 192.168.1.99 for å bare velge en som ikke vil kollidere). Du gjør det slik du gjorde her: https://ibb.co/P9vWN02
  4. Åpne enten:
    https://192.168.1.20 (hvis denne fungerer er det meget mulig du får et varsel om at det er en usikker adresse, og du må manuelt godkjenne sertifikatet)
    eller http://192.168.1.20
  5. Skriv inn brukernavn og passord admin / admin
  6. Endre kameraets IP til noe annet enn .20 slik at det ikke blir kollisjon når du skal konfigurere det neste kameraet.
Sist endret av nso; 26. desember 2020 kl. 07:55.
Carbo's Avatar
Trådstarter
66 6
Sitat av FanzyPants Vis innlegg
Jeg vil tro dette er et cam som kun kan styres via app og ikke har noe web-grensesnitt for browser. https://www.youtube.com/watch?v=NPNfkvRXULw Har du forsøkt via appen?
Vis hele sitatet...
Ja, appen du viser til virker ikke på min apple telefon...lukker seg et nanosekund etter åpning av appen.

Fulgte Muff`s råd om å sette pc ip til 192.168.0.11 som resulterte i at jeg oppnådde kontakt...ihvertfall i noen øyeblikk slik at jeg fikk tatt noen screenshots...

1. Kontakt med log-in side... https://ibb.co/wQbJWKv
2. Ved logg in kom jeg endelig til denne siden... https://ibb.co/7nkJPLJ
3. Ett sekund etterpå avsluttes det hele og tar meg til denne... https://ibb.co/Gn3CTZN

Makan til vanskeligheter og dysfunksjonalitet altså!

Tålmodigheten er egentlig slutt...like før jeg går ut og heller bensin over og tenner på hele greia...egentlig ikke verdt det med dagens bensinpriser men jeg tror jeg vil føle meg bedre etterpå!
Hva med å benytte noe annet enn IE ?
Prøv f.eks chrome.
nso
popålol
nso's Avatar
Administrator
Har du installert ActiveX-pakken slik du blir bedt om å gjøre i første skjerm?
Eller installere ios-app via qr-koden som er på samme skjerm?
Sist endret av nso; 26. desember 2020 kl. 21:06.
Carbo's Avatar
Trådstarter
66 6
Sitat av Blackkoz Vis innlegg
Hva med å benytte noe annet enn IE ?
Prøv f.eks chrome.
Vis hele sitatet...
Takk for tips, men har forsøkt både Chrome og Edge.

Har du installert ActiveX-pakken slik du blir bedt om å gjøre i første skjerm?
Eller installere ios-app via qr-koden som er på samme skjerm?
Vis hele sitatet...
Ja, har installert ActiveX-pakken.
Ved forsøk på installasjon av ios-appen via qr-koden på skjermen får jeg følgende melding.. https://ibb.co/jMn2xpb
nso
popålol
nso's Avatar
Administrator
Har vært igjennom samme helvete med kina-kameraer.
Prøv å følge denne: https://www.burglaryalarmsystem.com/...a-dvr-nvr.html
Limited edition
Moff's Avatar
Det går an å prøve å finne ut hva det er for noe på nettsiden som krasjer. Alle moderne nettlesere har en debug-terminal som spytter ut feilmeldinger som oppstår underveis. I de aller fleste så trykker man F12 på tastaturet for å åpne denne terminalen. Den ser litt forskjellig ut i ulike nettlesere, men fanen du ser etter heter som regel "Console", og den pleier å være den første som popper opp når man trykker F12.

Det kan hende at meldingene forsvinner hvis du blir sendt vekk fra nettsiden når den krasjer. I Chrome så har du et bittelite tannhjul helt til høyre (opptil flere tannhjul faktisk, men du får bare trykke til du finner det riktige). Det skal åpne en meny som lar deg krysse av på en innstilling som heter "Preserve log" eller noe lignende. Ved å krysse av her så forsvinner ikke feilmeldinger når du navigerer i nettleseren, og det kan gjøre det lettere å fange opp hva feilmeldingen er for noe. IE har en tilsvarende innstilling, som ofte er plassert rett under Console-fanen, og den pleier å hete "Clear on navigate". Fjern den for å bevare loggen, og feilmeldingene.

En annen kjent sak med akkurat IE er noe som heter kompabilitetsvisning. Dette er en innstilling du kan prøve å aktivere ved å trykke på tannhjulet øverst til høyre i IE og velge Compatibility View Settings (eller hva nå enn det heter på norsk). Dette åpner en liten boks hvor du kan legge til nettsider i kompabilitetsvisning, sånn at nettleseren kanskje klarer å vise eldre nettsider uten problemer. Prøv å legge til IP-adressen til kameraet her og åpne nettsiden på nytt.
Om IE fortsetter å krasje kan du evt. prøve denne for å få kjørt via Chrome? https://chrome.google.com/webstore/d...bkbammjbdenadd
Har du prøvd blue iris? Jeg bruker blue iris med flere forskjellige Kina-kameraer fra 200kr klassen til 4000kroner. Funker veldig bra med alle sammen. Send meg en pm om du trenger hjelp med blue iris. Ganske avansert program, men uendelige muligheter og definitivt programmet med flest støttede kameraer. Last ned prøveperiode og test litt. Men absolutt verdt pengene det koster hvis du ender opp med å kjøpe det etter prøveperioden.