Du må være registrert og logget inn for å kunne legge ut innlegg på freak.no
X
LOGG INN
... eller du kan registrere deg nå
Dette nettstedet er avhengig av annonseinntekter for å holde driften og videre utvikling igang. Vi liker ikke reklame heller, men alternativene er ikke mange. Vær snill å vurder å slå av annonseblokkering, eller å abonnere på en reklamefri utgave av nettstedet.
  14 1780
Hei!
Har en alarmklokke som ikke virket da jeg fikk den i posten. (billig klokke) Skrudde den opp, og ser at 1 av 6 tynne ledninger ikke er festet. Tror jeg vet hvor den skal festes. Kan jeg lime den på? Hvilket lim kan jeg evt bruke? Er det noen fare forbundet med det om jeg fester på feil sted/feil måte? Klokka går på 3xAAA batterier.
Lodding virker nok bedre, men sender du ett bilde så vil det hjelpe
https://imma.gr/77170xe8160
Vet ikke om jeg klarte å laste opp noe bilde her, men prøver.

Har markert plassen jeg tror ledningen skal være med ei pil.
Sist endret av RAFN84; 3. desember 2018 kl. 21:50. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Lim er vel ikke å anbefale da det danner en mer eller mindre isolerende film mellom selve ledningen og der du limer den. Kjøp deg heller en loddebolt. Vet det finnes en til under to hundre kroner på Biltema. Du kan jo eventuelt holde ledningen der du tror den skal være, også prøver du å skru på klokka? Så ser du fort om det funker eller ikke.

Om du skal lodde, så vær forsiktig så du ikke får tinn på noen annen plass på kretskortet enn akkurat der det skal være.
Hvorfor tror du den akkurat der? Kan du legge ut bilde av den andre siden av pcb?
Limited edition
Moff's Avatar
Sannsynligvis fordi du tydelig kan se at det er en liten flik med tinn som stikker ned fra den store kladden som er markert, hvor ledningen mest sannsynlig har vært festet.
https://imma.gr/77172x7778a
Laste opp bilde av pcb? Hva er pcb? Ledningen gir liv i klokka når jeg både berører dette punktet og når jeg berører den øverste stripen med 13 punkter på rad. Det blir lys, tall og ringelyd.
Må legge til at jeg har null peiling her, men litt arti å prøve seg fram. Tror ikke jeg går så langt som å kjøpe loddebolt da klokka kosta en hundrings

https://imma.gr/77173x6f466

https://imma.gr/77174x0b213
Sist endret av RAFN84; 3. desember 2018 kl. 23:03. Grunn: Automatisk sammenslåing med etterfølgende innlegg.
Det var det ja...
ivar_oslo's Avatar
Pcb=Printed Circuit Board altså et kretskort som komponentene i klokka di er loddet på.
Sitat av Moff Vis innlegg
Sannsynligvis fordi du tydelig kan se at det er en liten flik med tinn som stikker ned fra den store kladden som er markert, hvor ledningen mest sannsynlig har vært festet.
Vis hele sitatet...
Jeg er uenig.
Hvis ledningen har falt av, ville man sett et hull eller ujevnhet i loddetinnet på kortet der ledningen har vært.
Samtidig er de andre ledningstilkoblingene merket, men det er ikke denne.

TS: Hva er i andre enden av denne ledningen? Kanskje det kan hjelpe å finne ut hvor den hører hjemme.
Hvis klokka fungerer når man setter ledningen der, er det jo ingen grunn til å lete etter en annen plass uansett.
Men liming kommer ikke til å fungere, som sagt. Bruk en loddebolt. Obs at du må varme selve ledningstuppen også, finner fester ikke om den er for kald. Finnes masse loddetutorials på YouTube.
Bruk sort elektrotape eller limpistol. Begge kommer til å funke
Sitat av Automatiker Vis innlegg
Jeg er uenig.
Hvis ledningen har falt av, ville man sett et hull eller ujevnhet i loddetinnet på kortet der ledningen har vært.
Vis hele sitatet...
I såfall ville tinnet i loddepunktet sprukket. Jeg tror heller at det er enden av ledningen som har knekt, det kan også se ut som resten sitter igjen (vist på bildet under, rød ring). Men ser vi på helheten, så er dette særdeles dårlig arbeid, de tre blå pilene viser loddepunkter med altfor mye loddetinn som har klumpet seg og ikke flytt pent utover, noe som kan tyde på at loddepunktet har vært dårlig forvarmet før tinnet er påført. Gode loddepunkter er også blanke og ikke «skitne» som disse er.

Hvis du ser på de røde pilene, så er det igjen brukt for lite varme, og det ser også ut som at ledningen til punktet '3V-' har blitt flyttet på før den har blitt kald.



Sitat av Automatiker Vis innlegg
Samtidig er de andre ledningstilkoblingene merket, men det er ikke denne.
Vis hele sitatet...
Tror ikke man skal se altfor mye på merkingen på kretskortet, hvertfall ikke på slike billige kort, der jobben er blitt utført av noen som åpenbart ikke vet hva dem gjør.

Sitat av haxxor Vis innlegg
Bruk sort elektrotape eller limpistol. Begge kommer til å funke
Vis hele sitatet...
Må bare beklage på forhånd, men det må være tidenes dummeste svar.
Sist endret av 0xFF; 4. desember 2018 kl. 18:01.
Se om du ikke får lånt en loddebolt av noen, de fleste som har litt verktøy har en. Om dette ikke er mulig kan du prøve å lage en selv, mange maler på hvordan man gjør dette online som gir helt ok resultat så du får loddet på lednings stumpen vertfall, her er et eksempel på en mal: https://www.instructables.com/id/The...oldering-iron/
Trådstarter
20 1
Takker for svar alle sammen. Tror jeg sitter på litt for lite kompetanse (=null kompetanse) til å fixe dette Den går vel i søpla tipper jeg.. Kanskje. Får se
Kjøp en loddebolt og noe loddetin, 150 kr og den har du nokk resten av livet så lodder du det sammen, er ikke vanskelig egentlig